WordPress.org

Ready to get started?Download WordPress

Profiles

Hans Magnus Mikalsen Nedreberg

Profile picture of Hans Magnus Mikalsen Nedreberg
  • Member Since: January 20th, 2006
  • Find me on:

  • Posted a reply to "Polylang conflict with Custom Post Type Permalinks", on the site WordPress Support Forums:
    I thought I read just "Custom Post Types", so I didn't see the Permalinks part.…

    4 months ago

  • Posted a reply to "Polylang conflict with Custom Post Type Permalinks", on the site WordPress Support Forums:
    I have a similar problem: http://utvite.org/en/projects/ Trying to access one of the posts gives 404:…

    4 months ago

  • Created a topic, Links from Simple Fields, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Detect broken links, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: Page Menu Editor] Have to add Custom Field?", on the site WordPress Support Forums:
    Hello again, I now have the a similar issue as above:. In the Page Menu…

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Entry and Directory html, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Page Menu Editor] Have to add Custom Field?", on the site WordPress Support Forums:
    Hello, I had to add all the labels again. The Page Menu Editor fields were…

    2 years ago

  • Created a topic, [Plugin: CMS Tree Page View] Delete Page button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] "Custom fields to index" set to 'visible'", on the site WordPress Support Forums:
    I'm using version 3.0.4, but this could be an issue with Page Tree View (http://wordpress.org/extend/plugins/cms-tree-page-view/)…

    2 years ago

  • Posted a reply to "[Plugin: Optimize Database after Deleting Revisions] is this plugin safe to use with 3.4.1 ?", on the site WordPress Support Forums:
    Good work and great response time! Keep it up :) - Hans Magnus

    2 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] "Custom fields to index" set to 'visible', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Optimize Database after Deleting Revisions] is this plugin safe to use with 3.4.1 ?", on the site WordPress Support Forums:
    Hello, is there no settings for the delete? As in e.g choosing to keep the…

    2 years ago

  • Created a topic, [Plugin: Page Menu Editor] Have to add Custom Field?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Styling the pagination, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Featured Content Slider] Admin add/remove image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, cforms gone from the plugins at wordpress.org?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: White Label CMS] Database not emptied on uninstall/delete, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Fields] WYSIWYG editor is not working since 3.3 upgrade", on the site WordPress Support Forums:
    It also breaks the TinyMCE Advanced editor. E.g linking doesn't work anymore. Hopefully it will…

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] editor-style.css not being accessed", on the site WordPress Support Forums:
    @johnflufin You're right regarding the WLCMS, deactivating it brings back the editor-style. However, I've also…

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] editor-style.css not being accessed", on the site WordPress Support Forums:
    I'm actually starting to think that it is my own setup that breaks it. I've…

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] editor-style.css not being accessed", on the site WordPress Support Forums:
    @bottleneck: You actually rolled back all the way to 3.2.7? I downgraded to version 3.4.2.1…

    3 years ago

  • Posted a reply to "[Plugin: IM8 Box Hide] Ability to hide additional options?", on the site WordPress Support Forums:
    Cool, thanks alot :) - HM

    4 years ago

  • Posted a reply to "[Plugin: IM8 Box Hide] Ability to hide additional options?", on the site WordPress Support Forums:
    Sorry, I misunderstood something here! Thought the left column boxes were included too. But the…

    4 years ago

  • Posted a reply to "[Plugin: IM8 Box Hide] Ability to hide additional options?", on the site WordPress Support Forums:
    Hello, great plugin! Though, when I go to "Add Page", or "Add Link" some of…

    4 years ago

  • Posted a reply to "Mp3 player", on the site WordPress Support Forums:
    If the htlm reloads, the player will reload, and thus start overagain. If you player…

    6 years ago

  • Posted a reply to "Running flash objects", on the site WordPress Support Forums:
    You have used the [kml] in the header where it would be parsed as html,…

    6 years ago

  • Posted a reply to "img id breaks XHTML", on the site WordPress Support Forums:
    Hey, thank you all for the effort, I see that the the posts containing imgid…

    6 years ago

  • Posted a reply to "img id breaks XHTML", on the site WordPress Support Forums:
    I actually changed the post pr page to 5, so that the same image is…

    6 years ago

  • Posted a reply to "img id breaks XHTML", on the site WordPress Support Forums:
    Of course! WP does this by it self, assuming the image only will be used…

    6 years ago

  • Created a topic, img id breaks XHTML, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin Search and Replace] Need more values to be replaced", on the site WordPress Support Forums:
    You mean what can be set in the admin panel? That is set to the…

    7 years ago

  • Created a topic, [Plugin Search and Replace] Need more values to be replaced, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "The good! The bad! Help make her BLOG better?", on the site WordPress Support Forums:
    Just a minor thing, but maybe the alpha value of the green background behind the…

    7 years ago

  • Posted a reply to "Presentation and Plugin Pages Blank", on the site WordPress Support Forums:
    Try to add define('DISABLE_CACHE', true); set_magic_quotes_runtime("0"); ini_set("magic_quotes_gpc","0"); to your wp-config.php file, that worked for me.

    8 years ago

  • Posted a reply to "Only Dashboard in Admin", on the site WordPress Support Forums:
    What worked for me in the end was to add this to wp-config.php define('DISABLE_CACHE', true);…

    8 years ago

  • Created a topic, elseif (is_author()) not returning in archive.php, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Only Dashboard in Admin", on the site WordPress Support Forums:
    Must be some kind of permission issue, because when I use localhost or my usual…

    8 years ago

  • Posted a reply to "wont work...", on the site WordPress Support Forums:
    hey, does it look like the same problem as my previous post? http://wordpress.org/support/topic/64498?replies=1 ive installed…

    8 years ago

  • Created a topic, Only Dashboard in Admin, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Presentation and Plugin Pages Blank", on the site WordPress Support Forums:
    I'm also fine running localhost (db remote though), but when I install WP 2.0.2 on…

    8 years ago

  • Created a topic, Upgrading WP from Admin Interface, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "using flv player", on the site WordPress Support Forums:
    Hello, has anybod had any problems when posting as Author, and having the flv code…

    8 years ago

  • Posted a reply to "Remove space between title and post", on the site WordPress Support Forums:
    want to provide a url?

    8 years ago

  • Posted a reply to "Correct code output for uploaded filtype", on the site WordPress Support Forums:
    Escape the first " after href= for flv files! For some reason this was not…

    8 years ago

  • Posted a reply to "Correct code output for uploaded filtype", on the site WordPress Support Forums:
    Hello again, made a quick n' dirty hack for the code output issue, at least…

    8 years ago

  • Created a topic, Correct code output for uploaded filtype, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Can't Upload Big Vido File", on the site WordPress Support Forums:
    Hello, I'm using the filosofo-old-style-upload plugin. Works well in general, but I was not abele…

    8 years ago