WordPress.org

Ready to get started?Download WordPress

Profiles

Hansaplastique

Profile picture of Hansaplastique
  • Member Since: May 20th, 2011
  • Osceola, Wisconsin, USA
  • www.tweaking4all.com
  • Find me on:

  • Posted a reply to "PHP Error/Warning after approving comments ...", on the site WordPress Support Forums:
    Anyone?

    2 months ago

  • Created a topic, Works as advertised and makes me wonder why WP does not include this ..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, PHP Error/Warning after approving comments ..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "New bbPress 2.5.4 crashes on bbpress-notify-nospam", on the site WordPress Support Forums:
    I think that I found what could be the problem. Seems that during an upgrade…

    3 months ago

  • Created a topic, New bbPress 2.5.4 crashes on bbpress-notify-nospam, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Update v 0.3.0.04 - "WP-Filebase not active" when editing posts", on the site WordPress Support Forums:
    I just installed v0.3.0.05, and this fixes the issue - everything works fine again! Excellent…

    6 months ago

  • Posted a reply to "Update v 0.3.0.04 - "WP-Filebase not active" when editing posts", on the site WordPress Support Forums:
    Hi Fabian, thank you so much for the quick response. Yes I'm running multisite (need…

    6 months ago

  • Created a topic, Update v 0.3.0.04 - "WP-Filebase not active" when editing posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Feat. Req.: Possibility to add an Edit button in Post Edit?", on the site WordPress Support Forums:
    Thanks Dennis for the quick response and the tip - I didn't know that! Excellent!…

    7 months ago

  • Created a topic, Feat. Req.: Possibility to add an Edit button in Post Edit?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent for those who run multi language websites!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Version 1.4 crashes posts ...?", on the site WordPress Support Forums:
    Problem seems fixed - This issue can be closed :-) Thanks again for the very…

    8 months ago

  • Posted a reply to "Version 1.4 crashes posts ...?", on the site WordPress Support Forums:
    Thanks for the quick response :-) I noticed not getting this message when posting a…

    8 months ago

  • Created a topic, Version 1.4 crashes posts ...?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works as advertised! Excellent ...!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Forum with code snippets ...", on the site WordPress Support Forums:
    Thanks Jared! Makes perfect sense (I'm using my homebrew editor on my bbPress and simply…

    9 months ago

  • Created a topic, Forum with code snippets ..., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Do background updates (3.7) not work on Multisite?", on the site WordPress Support Forums:
    We all might want to check this link for more details ... :-)

    11 months ago

  • Posted a reply to "Do background updates (3.7) not work on Multisite?", on the site WordPress Support Forums:
    Same here, also with a Multisite ... :( Did anyone find any "reasons" we should…

    11 months ago

  • Created a topic, Works as advertised, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Works great.", on the site WordPress Support Forums:
    The plugin works great, specially if you're not a developer. However I wanted exactly that…

    1 year ago

  • Posted a reply to "feature req: Media View: Default View & Image Size", on the site WordPress Support Forums:
    +1 here as well ... When I'm writing a post I 99% of the time…

    1 year ago

  • Posted a reply to "Good but has a bug with 3.6", on the site WordPress Support Forums:
    It's unfortunately not a WordPress bug ... it's a developers mistake like MCM confirms :)…

    1 year ago

  • Posted a reply to "Missing argument 2 for wpdb::prepare()", on the site WordPress Support Forums:
    It's unfortunately not a WordPress bug ... it's a developers mistake like MCM confirms :)…

    1 year ago

  • Posted a reply to "Good but has a bug with 3.6", on the site WordPress Support Forums:
    A nice heads up would have been nice ... Anyhow, for developers this is an…

    1 year ago

  • Posted a reply to "Good but has a bug with 3.6", on the site WordPress Support Forums:
    Same here :(

    1 year ago

  • Created a topic, Great for Multilingual websites!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very practical when translating!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't use it for development ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "tinyMCE - How to disable wpeditimage?", on the site WordPress Support Forums:
    This solved the problem - just forgot to check the "mark this topic as resolved".…

    2 years ago

  • Posted a reply to "tinyMCE - How to disable wpeditimage?", on the site WordPress Support Forums:
    Never mind ... figured it out ... :-) function tinymce_remove_stuff( $config ) { $config['plugins'] =…

    2 years ago

  • Created a topic, tinyMCE - How to disable wpeditimage?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, bbPress and CodeColorer?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: CodeColorer] bbPres", on the site WordPress Support Forums:
    I do love CodeColorer as well - and even made a tinyMCE button for it…

    2 years ago

  • Created a topic, Works well ..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Return link with #respond gets stuck ..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] When the user login, it doesn't redirect..", on the site WordPress Support Forums:
    Is there away to fix the issue when #respond is added? I use the login…

    2 years ago

  • Created a topic, Wish it would offer more, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does exactly what I needed ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    Thanks Esmi for the tip :)

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    Yes I did ... :( Based on your suggestion I disabled ALL plugins from the…

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    The date time is set correctly on my server. It almost looks like it's trying…

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    No problem ;) Just wanted to make sure I understood what you were asking :)

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    Sorry guys - haven't had time this week to look into this topic (remodeling home).…

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    Mine worked just fine until I updated to (if I recall correctly) 3.2.1. I'm not…

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    Sounds like we have exactly the same problem! (it is a little bit of a…

    3 years ago

  • Posted a reply to "Publish (and draft) date and time wrong", on the site WordPress Support Forums:
    After 6 days; I have made zero progress. Looked at severe date/time related posts in…

    3 years ago