WordPress.org

Ready to get started?Download WordPress

Profiles

hanheg

Profile picture of hanheg
  • Member Since: May 31st, 2007
  • Posted a reply to "Auto-updating of images paths 3.0.1 > 3.1.0", on the site WordPress Support Forums:
    Hi Ankit, Any progress yet on a blog (or tool) to upgrade the database? That…

    3 months ago

  • Created a topic, Great addition for custom post type archives, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Latest build of 3.0.0 is not working for me...?", on the site WordPress Support Forums:
    @dryan1144 I am using the uploads directory but have the same error. I thought I'd…

    6 months ago

  • Created a topic, BackWPup and dropbox, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Different text per language", on the site WordPress Support Forums:
    For this particular site I'm using the WPML plugin.

    8 months ago

  • Created a topic, Different text per language, on the site WordPress Support Forums

    9 months ago

  • Created a topic, paytor, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Site is ready for automatic update but it doesn't update", on the site WordPress Support Forums:
    Hi, I just got the message that the site is updated now. Perfect, that makes…

    10 months ago

  • Posted a reply to "Site is ready for automatic update but it doesn't update", on the site WordPress Support Forums:
    Hi Dr Protocols, I missed that. I'll wait a bit than. I'm interested in seeing…

    10 months ago

  • Posted a reply to "Site is ready for automatic update but it doesn't update", on the site WordPress Support Forums:
    Thanks for your response. I looked at it with wp crontrol and it shows a…

    10 months ago

  • Created a topic, Site is ready for automatic update but it doesn't update, on the site WordPress Support Forums

    10 months ago

  • Created a topic, User editing Extra Registration Fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 3.0.7 authentication with Dropbox fails", on the site WordPress Support Forums:
    I just installed 3.0.8 en tried the drop authentication. It works fine again. Thanx!

    1 year ago

  • Posted a reply to "Version 3.0.7 authentication with Dropbox fails", on the site WordPress Support Forums:
    Great... thank you! I'll test 3.0.8 as soon as it's available :-)

    1 year ago

  • Created a topic, Version 3.0.7 authentication with Dropbox fails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Dropbox API: (7) couldn't connect to host", on the site WordPress Support Forums:
    Thanks, it's been lingering on for a while. But now it seems to have solved…

    1 year ago

  • Created a topic, Dropbox API: (7) couldn't connect to host, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Select media by tag for inserting into post or set as featured images", on the site WordPress Support Forums:
    Hi Paul, that does it for now. Hopefully the new media area will settle down…

    1 year ago

  • Created a topic, Select media by tag for inserting into post or set as featured images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Chines descriptions in stead of Dutch", on the site WordPress Support Forums:
    Thank you for your quick response. I replaced the .mo file with an older one…

    1 year ago

  • Created a topic, Chines descriptions in stead of Dutch, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Unique Visitors?", on the site WordPress Support Forums:
    Ah great... that's good news... thx!

    1 year ago

  • Posted a reply to "Jetpack Unique Visitors?", on the site WordPress Support Forums:
    Hi Jeremy, thank you. But that is really not handy. The stats are hard to…

    1 year ago

  • Posted a reply to "Jetpack Unique Visitors?", on the site WordPress Support Forums:
    I have wordpress self-installed running with jetpack stats connected to wordpress.com. But I don't have…

    1 year ago

  • Posted a reply to "Override specific translations", on the site WordPress Support Forums:
    Thanks a lot Paul, I'll give that a try.

    1 year ago

  • Created a topic, Override specific translations, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Get url of an attached image that is edited by the user", on the site WordPress Support Forums:
    Some more digging and I found that wp_get_image_src is nog the problem. There is a…

    2 years ago

  • Created a topic, Get url of an attached image that is edited by the user, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] EU Cookie Law compatibility", on the site WordPress Support Forums:
    Yes I'd be interested on an update too. Would be great if some sort of…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Posts2posts with Types 1.0 and WPML 2.4.3 translation breaks", on the site WordPress Support Forums:
    ok, thanks for your quick and clear response.

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Posts2posts with Types 1.0 and WPML 2.4.3 translation breaks", on the site WordPress Support Forums:
    Thanks, I hadn't found that one. By now I gave it a try. But I'm…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Posts2posts with Types 1.0 and WPML 2.4.3 translation breaks", on the site WordPress Support Forums:
    I did some more testing and I think it's a bug in WPML. I'll ask…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Posts2posts with Types 1.0 and WPML 2.4.3 translation breaks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WYSIWYG editor line breaks and paragraph tags get stripped in front of an image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Multiple content blocks] Editor tabs (Wysiwyg and HTML) broken", on the site WordPress Support Forums:
    Thanks Under_Dog.... your solution works like treat!

    3 years ago

  • Created a topic, [Plugin: Contact Form 7] on_sent_ok redirect no longer working after upgrade to version 3.0, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Trojan warning on image widget plugin details page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Pronamic Google Maps] Multiple markers on one map?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Combining year and category with permalinks", on the site WordPress Support Forums:
    Hi Keesie, Just to let you know that I reverted to your solution in the…

    4 years ago

  • Posted a reply to "Combining year and category with permalinks", on the site WordPress Support Forums:
    Hi Keesie, thanks, but I know about that. The thing is that I need to…

    4 years ago

  • Created a topic, Combining year and category with permalinks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "More Fields is activated, but am unable to add fields", on the site WordPress Support Forums:
    Hi, I have the same problem. Just installed the lastes wp 3.0.3 on a linux…

    4 years ago

  • Posted a reply to "WP 2.9 image insertion no longer allows url to off site resource", on the site WordPress Support Forums:
    just to confirm, the same problem still exists in 3.0. The link url is not…

    4 years ago

  • Posted a reply to "Beta tester plug-in downgraded my version?", on the site WordPress Support Forums:
    This happened to me too (on a single site though). It does that if you…

    4 years ago

  • Created a topic, WP 3.0b1 Menu highlighting for subpages and category single pages, on the site WordPress Support Forums

    4 years ago