WordPress.org

Ready to get started?Download WordPress

Profiles

hanenwurger

Profile picture of hanenwurger
  • Member Since: January 7th, 2007
  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    Thanks for that, novada. Sheds a very clear light on the matter. Ok, Jo0lz, let's…

    6 years ago

  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    Editing a comment works fine, unlike the post.

    6 years ago

  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    Unfortunately the .htaccess modifications didn't work for me, same goes for the avatar-plugin. From what…

    6 years ago

  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    It doesn't have anything to do with activated plug-in's either, eventhough the avatar plug-in suffers…

    6 years ago

  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    This looks similar...

    6 years ago

  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    Cheers man, keep us posted!

    6 years ago

  • Posted a reply to "404 Error after edit -> Update Post", on the site WordPress Support Forums:
    Same here... It's been doing that for a long while now. Quite irritating. <i>Quick edit</i>…

    6 years ago

  • Posted a reply to "500 Internal Server Error in rb-internal-links plugin", on the site WordPress Support Forums:
    Maybe this could help though: http://abing.gotdns.com/posts/2006/wordpress-error-404-when-publishing-or-saving-post/ I gave it some read. No result though in…

    6 years ago

  • Posted a reply to "500 Internal Server Error in rb-internal-links plugin", on the site WordPress Support Forums:
    I've got the very same problem and i know it's the SecFilterEngine off-line that causes…

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    Even better! Thanks.

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    Thanks for that Shahbhat!

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    With all the respect, Iridiax - ànd you're right about that - but I don't…

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    Exactly, I've divided the long post in four different sections as a workaround. Look, it…

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    Thanks for the reply. Two questions however: 1) Why didn't this happen in earlier versions…

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    Question: can this be caused by unusual characters since the update?

    6 years ago

  • Posted a reply to "Text and content doesn't show up in post after publishing", on the site WordPress Support Forums:
    I've found out that this must have something to do with the length of the…

    6 years ago

  • Created a topic, Text and content doesn't show up in post after publishing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Funny characters after server move: ÂÂ", on the site WordPress Support Forums:
    This issue is disgrace, sorry. But your post seemed to be the solution, Zern. Thanks.

    7 years ago

  • Posted a reply to "Image upload issue (WP 2.2)", on the site WordPress Support Forums:
    It's working again for some reason (haven't modified anything). But... for how long... I'm afraid…

    7 years ago

  • Posted a reply to "Image upload issue (WP 2.2)", on the site WordPress Support Forums:
    Tough one, isn't it?

    7 years ago

  • Created a topic, Image upload issue (WP 2.2), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Sort authors by ID", on the site WordPress Support Forums:
    Thanks for the reply, but it didn't help. I've been googling and trying stuff for…

    7 years ago

  • Posted a reply to "Sort authors by ID", on the site WordPress Support Forums:
    Apparently this question is harder than I thought, isn't it? I'm talking about the list…

    7 years ago

  • Created a topic, Sort authors by ID, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Header Not Showing Up", on the site WordPress Support Forums:
    If you already deleted (or renamed) the file 'header-img.php' in the images-folder (because it removes…

    7 years ago