WordPress.org

Ready to get started?Download WordPress

Profiles

hamutalwz

Profile picture of hamutalwz
  • Member Since: March 9th, 2013
  • Find me on:

  • Created a topic, Mailpoet Signup Tag does not show, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Unable to translate the theme, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Conflict with iThemes Security version 4.2.13, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Sell a copy of the book", on the site WordPress Support Forums:
    Thank you.

    4 months ago

  • Posted a reply to "how is the [su_subpages] output sorted?", on the site WordPress Support Forums:
    thanks!

    4 months ago

  • Created a topic, Keep getting blank white screens, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Apparent Bug In Shipping Calculation", on the site WordPress Support Forums:
    no. I did not enter a value in the "Free Shipping for Orders Over" field.

    5 months ago

  • Posted a reply to "Apparent Bug In Shipping Calculation", on the site WordPress Support Forums:
    I'm using WordPress version 3.9 and WP Simple Paypal Shopping cart v3.9.5. I was using…

    5 months ago

  • Posted a reply to "Apparent Bug In Shipping Calculation", on the site WordPress Support Forums:
    for me the official shortcode syntax didn't work and the one suggested here did. thanks!…

    5 months ago

  • Created a topic, Sell a copy of the book, on the site WordPress Support Forums

    5 months ago

  • Created a topic, how is the [su_subpages] output sorted?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Names in CSV file is in Gibrish", on the site WordPress Support Forums:
    found the solution. I needed to import it into Excel and not open it as…

    6 months ago

  • Posted a reply to "Why is email sender "WordPress" instead of me?", on the site WordPress Support Forums:
    you need to use a specific plugin to resolve this issue. I am using this…

    6 months ago

  • Created a topic, Translate Texts, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Names in CSV file is in Gibrish, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Download only once per email address, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Download log is empty, on the site WordPress Support Forums

    6 months ago

  • Created a topic, no forgot password page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[vp_edd_membership_form] really hard to style", on the site WordPress Support Forums:
    I'm struggling with the same issue. the form is not styled at all.

    6 months ago

  • Created a topic, each newsletter is sent twice, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "All language text appearing on listings", on the site WordPress Support Forums:
    it seems it was a theme problem in my case. the title of the page…

    7 months ago

  • Posted a reply to "menus name not working in modal windows", on the site WordPress Support Forums:
    it seems it was a theme problem. the title of the modal page was echoing…

    7 months ago

  • Posted a reply to "All language text appearing on listings", on the site WordPress Support Forums:
    I have the same problem with page titles showing all the languages like in your…

    7 months ago

  • Posted a reply to "RTL Support not working", on the site WordPress Support Forums:
    I said it was premature to mark this as resolved. I've opened a new issue…

    7 months ago

  • Created a topic, menus name not working in modal windows, on the site WordPress Support Forums

    7 months ago

  • Created a topic, RTL not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "RTL Support not working", on the site WordPress Support Forums:
    it seems it was a bit premature to set this issue as resolved. now the…

    8 months ago

  • Posted a reply to "RTL Support not working", on the site WordPress Support Forums:
    got it! sorry, I was missing the @import url("rtl.css") statement. thanks!

    8 months ago

  • Posted a reply to "RTL Support not working", on the site WordPress Support Forums:
    it seems the page is loaded as lang=en even when I'm in a Hebrew page.…

    8 months ago

  • Posted a reply to "RTL Support not working", on the site WordPress Support Forums:
    I did name it rtl.css and it's in my child theme directory. Should it be…

    8 months ago

  • Created a topic, RTL Support not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, adding border to homepage circles, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Circles order on the homepage", on the site WordPress Support Forums:
    Thanks!

    9 months ago

  • Posted a reply to "problem with top menu on hover", on the site WordPress Support Forums:
    Thank you!

    9 months ago

  • Created a topic, Circles order on the homepage, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Translate Theme", on the site WordPress Support Forums:
    I think I already translated the theme before the upgrade but I'm not sure and…

    9 months ago

  • Posted a reply to "Navigation arrows are not as before", on the site WordPress Support Forums:
    this issue is solved. thank you.

    9 months ago

  • Posted a reply to "problem with top menu on hover", on the site WordPress Support Forums:
    not sure why this is but I've added the z-index: 1; to the #masthead and…

    9 months ago

  • Created a topic, problem with top menu on hover, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Navigation arrows are not as before", on the site WordPress Support Forums:
    Thank you so much!

    9 months ago

  • Posted a reply to "Navigation arrows are not as before", on the site WordPress Support Forums:
    Thank you for that. It seems the div nav-next is positioned out of page so…

    9 months ago

  • Posted a reply to "Adding Tabs to posts and pages", on the site WordPress Support Forums:
    to clarify, I need to display the pages' and posts' content in tabs. any idea…

    9 months ago

  • Posted a reply to "Navigation arrows are not as before", on the site WordPress Support Forums:
    anyone...? would really love to get the old navigation arrows back! this is how it…

    9 months ago

  • Posted a reply to "Circles on homepage changed to squares after upgrade", on the site WordPress Support Forums:
    thank you!

    9 months ago

  • Created a topic, Translate Theme, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Circles on homepage changed to squares after upgrade", on the site WordPress Support Forums:
    sure. sorry. didn't know how to do that. here's the link to it: http://pastebin.com/8YDM05MP

    9 months ago

  • Posted a reply to "Circles on homepage changed to squares after upgrade", on the site WordPress Support Forums:
    not anymore. I was able to fix the problem by copying the new content-home.php file…

    9 months ago

  • Posted a reply to "Circles on homepage changed to squares after upgrade", on the site WordPress Support Forums:
    why is that? this does not look like the code of the new content-home.php

    9 months ago

  • Created a topic, Navigation arrows are not as before, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Circles on homepage changed to squares after upgrade", on the site WordPress Support Forums:
    opening a separate issue for the navigation arrows. thanks.

    9 months ago