WordPress.org

Ready to get started?Download WordPress

Profiles

ham1299

Profile picture of ham1299
  • Member Since: April 17th, 2011
  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    Glad it is working. BTW for others that is one of the normal debugs for…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    I'm so glad it worked for all of you. :-) I was getting quite worried,…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Hey, stubbyd, jrothra started a thread and got a suggestion that fixed it for him…

    3 years ago

  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    YAY! It worked! Thank you so much - both of you! What a relief! Phew!

    3 years ago

  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    Wonderful news! I guess I'll be giving that a try, too. Thanks for sharing. And…

    3 years ago

  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    @jrothra - Please let us know how it goes. If it works for you, I'll…

    3 years ago

  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    Quick add. Again, here's a link to the picture of what my visual editor looks…

    3 years ago

  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    Have you deleted the wp-includes and wp-admin folders? Then download a fresh copy of wp…

    3 years ago

  • Posted a reply to "Visual Editor Fails in WP 3.3.1 - Tried all I know, need help", on the site WordPress Support Forums:
    Yes. Exactly.

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Yep, it is the same. Cross-browser. You can see my visual editor in the first…

    3 years ago

  • Posted a reply to "Visual Editor STILL NOT working", on the site WordPress Support Forums:
    Add me to the group of those with this problem. I can create posts in…

    3 years ago

  • Posted a reply to "Visual Editor is Broken", on the site WordPress Support Forums:
    Thank you for your response! I don't think I have an mu-plugins folder. Where would…

    3 years ago

  • Posted a reply to "Visual Editor is Broken", on the site WordPress Support Forums:
    Can someone please help me? I don't know what to do, but I know there…

    3 years ago

  • Created a topic, Visual Editor is Broken, on the site WordPress Support Forums

    3 years ago