WordPress.org

Ready to get started?Download WordPress

Profiles

bonneyplace

Profile picture of bonneyplace
  • Posted a reply to "Social Icons - Firefox browser no show", on the site WordPress Support Forums:
    Actually it needed some serious intervention - I use maxcdn SOLUTION - http://support.maxcdn.com/howto/use-cdn-with-webfonts/ modify htaccess…

    3 weeks ago

  • Posted a reply to "Social Icons - Firefox browser no show", on the site WordPress Support Forums:
    Chrome works fine too .....

    3 weeks ago

  • Created a topic, Social Icons - Firefox browser no show, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, NextGen and JSON, on the site WordPress Support Forums

    6 months ago

  • Created a topic, site stats not working on site after upgrade to jetpack 2.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    I've created a new template love to share it but 1. it needs the basket…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    I'm trying to add a new page but I've looked through your code and can't…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    your code works differently - when i use the wpg3 options page and create a…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    <WPG3>1|size|TemplateID</WPG3> WORKS! and so does the recursion to the subalbums! Yay! Future Requests - I'd…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    debug requests.... 1. sub albums are not being picked up - I've left a print_r()…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    I cloned a copy of your templates and put them in a directory /home/bonneyp1/public_html/blog/blog/wp-content/wpg3-templates/ as…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    nothing wrong with the above code - new template is not being picked up

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    what's wrong with this code and why isn't it formatting the date properly $format =…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    chgd to wp-jquery-lightbox plugin and all works well for linking to images when they are…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    added css for the datatable to center it

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    date photgraphed and date created on image page needs to be formatted - tried to…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    if I have jquery lightbox plugin installed then it things the albumm thumbnails are images…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    sorry for all the posts... testing.... problem with the formattiing of album pages - if…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    is this right????????? if (!empty( $child->members ) ){ $child_array["members"] = $child->members; $child_array["members"] = $this->get_slugs( $child_array…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    going even further public function get_slugs( $item ) in xhhtp does not list subalbums either…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    print_r($this->wpg3_options['g3RewriteArray']); going further the subalbums are not listed in this array

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    foreach ($rewrites as $the_rewrite_obj){ print_r($slug); if ($slug == $the_rewrite_obj['slug']){ $itemId = $the_rewrite_obj['id']; $rewrites = $the_rewrite_obj['members'];…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    oops i mean the wrong item id

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    the wrong parent is being passed to the album template:)

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    your slugs don't seem to be the issue as it is picking up the write…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    so the first album always works properly and subsequent albums do not. also nested albums…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    I've removed that code (jQuery(document).ready(function(){ $("a[rel='zoom']").colorbox({slid etc) it was causing errors but when I clear…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    Well I've cleared all the errors and I'm still getting the same problem with your…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    never mind - I'm solving the errors - but when it does work I notice…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    Error: $(document).ready is not a function Source File: http://blog.halinasplace.net.au/blog/test-3/Postcards/ Line: 227 when running your script…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    I have plenty of warnings in my error console it would be hard to say…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    weird behaviour with default template - the styling seems to change on a refresh of…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    got it working not in a post but a page http://blog.halinasplace.net.au/blog/test-3/ now I'll do some…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    please explain where I get a rest API key to put into the configuration ...…

    4 years ago

  • Posted a reply to "[Plugin: WPG2] WPG3 ??", on the site WordPress Support Forums:
    rename wpg3_Xhttp file to WPG3_Xttp and it should work ok... I've setup a page with…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Gallery + Picture Perfect = Empty Space", on the site WordPress Support Forums:
    it is an image that was inserted in place of the fonts - I created…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Gallery + Picture Perfect = Empty Space", on the site WordPress Support Forums:
    this worked for me removing .ngg-albumoverview { margin-top: 10px; width: 100%; clear:both; ..........remove display:block !important;…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Gallery + Picture Perfect = Empty Space", on the site WordPress Support Forums:
    oh website http://blog.halinasplace.net.au/blog/?page_id=12

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Gallery + Picture Perfect = Empty Space", on the site WordPress Support Forums:
    yes I'm having the same issues after the upgrade!!

    4 years ago

  • Posted a reply to "IE CSS issue with picture perfect theme", on the site WordPress Support Forums:
    div#sidebar > li { -webkit-border-radius: 6px; -khtml-border-radius: 6px; -moz-border-radius: 6px; border-radius: 6px; margin-top: 20px; background-color:…

    4 years ago

  • Posted a reply to "IE CSS issue with picture perfect theme", on the site WordPress Support Forums:
    well I've resolved the slideshow issue ... seems as though ie doesn't like a height…

    4 years ago

  • Created a topic, IE CSS issue with picture perfect theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin funny & motivational quotes, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "when I list plugins or media library next page does not next", on the site WordPress Support Forums:
    the same happens for the media library

    5 years ago

  • Posted a reply to "when I list plugins or media library next page does not next", on the site WordPress Support Forums:
    I've had this problem since day dot - no plugins default theme

    5 years ago

  • Created a topic, [Plugin: Simple Post Thumbnails] thumnails are not resized when using the upload a thumbnail (browse, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "when I list plugins or media library next page does not next", on the site WordPress Support Forums:
    bump - anyone?

    5 years ago

  • Posted a reply to "wp-comments-post.php - 500 server error", on the site WordPress Support Forums:
    ok - deactivated plugin weboptimizer and then cleared the cache - this is now working

    5 years ago

  • Posted a reply to "wp-comments-post.php - 500 server error", on the site WordPress Support Forums:
    anyone - I've tried deactivating plugins - debugging with error reports but I'm still at…

    5 years ago

  • Created a topic, wp-comments-post.php - 500 server error, on the site WordPress Support Forums

    5 years ago