WordPress.org

Ready to get started?Download WordPress

Profiles

Steve

Profile picture of Steve
  • Member Since: August 12th, 2008
  • Newcastle Upon Tyne
  • www.4130.co.uk
  • Photographer at 4130 Photography

Interests

Photography, BMX, Blogging and Music

  • Posted a reply to "Change size of editor missing in WP 3.5???? Help", on the site WordPress Support Forums:
    Thanks @Andrew Ozz, the console JS update seemed to have sorted it for me, im…

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    All sorted now, I think the offender was a plug in that handled an events…

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    Any luck guys? Im having to keep disabling it to get the Authors accounts working…

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    Here's the link to the file which is in a zip https://www.dropbox.com/s/ybrreqxjvcx8atc/error_log.zip Cheers Steve

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    I'm guessing you need the error log thats the most up to date? The problems…

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    I'm in control panel now, i'll have a look but i've not done that before

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    This doesn't fix the problem, im going from 2.0.4 to 2.1.1 and what basically happens…

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    I've managed to get a previous version of Jetpack (2.0.4) back on and the site…

    2 years ago

  • Posted a reply to "500 internal server error When Activating Jetpack?", on the site WordPress Support Forums:
    Hi @Jeremy Herve I've done the same as the other guys and installed the compatibility…

    2 years ago

  • Posted a reply to "Weird Errors: do_action('wp_loaded')", on the site WordPress Support Forums:
    No help? At all??

    3 years ago

  • Created a topic, Weird Errors: do_action('wp_loaded'), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: bbPress] BBPress fails when Facebook 'like' plugin is working", on the site WordPress Support Forums:
    Thanks Otto, I will also try this out later in the week and see if…

    3 years ago

  • Posted a reply to "[Plugin: bbPress] BBPress fails when Facebook 'like' plugin is working", on the site WordPress Support Forums:
    So as soon as I enabled the SFC Like module the forum's stop working, just…

    3 years ago

  • Posted a reply to "[Plugin: bbPress] BBPress fails when Facebook 'like' plugin is working", on the site WordPress Support Forums:
    This is my test Forum with 2.0 beta 3 of BBPress installed. Im currently using…

    3 years ago

  • Posted a reply to "[Plugin: bbPress] BBPress fails when Facebook 'like' plugin is working", on the site WordPress Support Forums:
    thanks John, i'll mention it to the other people if I can get in contact…

    3 years ago

  • Posted a reply to "[Plugin: bbPress] BBPress fails when Facebook 'like' plugin is working", on the site WordPress Support Forums:
    Mingle Forum also fails, it looks like there is definitely a conflict going on amongst…

    3 years ago

  • Created a topic, [Plugin: bbPress] BBPress fails when Facebook 'like' plugin is working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google Maps v3 Shortcode] Adding a map to a post, cant see any map, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "White Screen of death", on the site WordPress Support Forums:
    @nicolaaas, I was getting this white screen of death everyone is talking about, it was…

    4 years ago

  • Posted a reply to "[Plugin: Simple CAPTCHA] It don't works with 2.7! :(", on the site WordPress Support Forums:
    i take it still no luck with 2.7, ive got it working on a old…

    5 years ago

  • Posted a reply to "Commenting using admins detais", on the site WordPress Support Forums:
    But then it looks like the admins of the site are leaving comments they didnt…

    6 years ago

  • Created a topic, Commenting using admins detais, on the site WordPress Support Forums

    6 years ago