WordPress.org

Ready to get started?Download WordPress

Profiles

gyroscopic

Profile picture of gyroscopic
  • Member Since: October 29th, 2008
  • Posted a reply to "Add bs3 classes to div wrapper", on the site WordPress Support Forums:
    Since v3.9 the above fix needs some changes as shown below; Now in contact-form.php (classes.php…

    3 days ago

  • Created a topic, How do I add attributes to an input?, on the site WordPress Support Forums

    3 days ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Add bs3 classes to div wrapper", on the site WordPress Support Forums:
    Fixed

    3 weeks ago

  • Posted a reply to "Add bs3 classes to div wrapper", on the site WordPress Support Forums:
    Well I checked out the plugin code to see how it works and from that…

    3 weeks ago

  • Created a topic, Add bs3 classes to div wrapper, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, File uploads dont work in wp3.9, on the site WordPress Support Forums

    3 months ago

  • Created a topic, What is the widget name for use in templates with the_widget?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "form action incorrect", on the site WordPress Support Forums:
    Hi Danny Thanks for getting back to me. I resolved this by removing the bit…

    6 months ago

  • Posted a reply to "form action incorrect", on the site WordPress Support Forums:
    Upon further investigation the problem seems to be related to the fact that the plugin…

    6 months ago

  • Created a topic, form action incorrect, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Form submitting when input selected!", on the site WordPress Support Forums:
    Ok the messages are there just overflow was hidden. I would like to just enter…

    7 months ago

  • Posted a reply to "Form submitting when input selected!", on the site WordPress Support Forums:
    I put a zero '0' in the redirect field, and have also tried it empty.…

    7 months ago

  • Posted a reply to "Form submitting when input selected!", on the site WordPress Support Forums:
    Hi Danny All fixed. I'm amending a clients original theme and it had a script…

    7 months ago

  • Created a topic, Form submitting when input selected!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Need to add author support", on the site WordPress Support Forums:
    Many thanks - figured it out eventually, but great to see the plugin progressing :)

    10 months ago

  • Created a topic, Need to add author support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Conflict with Wysjia plugin - error in svg-painter.js", on the site WordPress Support Forums:
    Hi, Same problem with LayerSlider plugin v4.6.1 (latest) WP v3.6, MP6 v2.0 When trying to…

    11 months ago

  • Posted a reply to "Empty buttons above and below calendar", on the site WordPress Support Forums:
    Ok I found this (eventually!) I cut and pasted the example shortcode from the help…

    1 year ago

  • Created a topic, Empty buttons above and below calendar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How can I add another property to the a tag for an event link", on the site WordPress Support Forums:
    I figured this out while tinkering with wp-fullcalendar.php and after reading the fullcalendar documentation further.…

    1 year ago

  • Created a topic, How can I add another property to the a tag for an event link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full calendar adding custom jquery script", on the site WordPress Support Forums:
    Hi jcbov, Why dont you create a page template with the script hard coded in…

    1 year ago

  • Posted a reply to "Testers for version 1.6 needed (3.5 Media Modal)", on the site WordPress Support Forums:
    Many thanks Chris, will test it now.

    1 year ago

  • Posted a reply to "Testers for version 1.6 needed (3.5 Media Modal)", on the site WordPress Support Forums:
    Hi KristoferN Thanks for the reply. I already have add_theme_support( 'post-thumbnails' ); at the start…

    1 year ago

  • Posted a reply to "Testers for version 1.6 needed (3.5 Media Modal)", on the site WordPress Support Forums:
    Hi Chris thanks for the original plugin and now the updated code! I have this…

    1 year ago

  • Posted a reply to "has_cap error when wp-debug=true", on the site WordPress Support Forums:
    Doh! the answer was a few posts earlier - shame the plugin author cant update…

    1 year ago

  • Created a topic, has_cap error when wp-debug=true, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Errors on activation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Fields for Users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jQuery 1.8.x & curCSS", on the site WordPress Support Forums:
    Hi Marcus, any news regarding the update?

    2 years ago

  • Posted a reply to "Two options questions...", on the site WordPress Support Forums:
    Thats great - many thanks

    2 years ago

  • Posted a reply to "Two options questions...", on the site WordPress Support Forums:
    Thanks or the update. Do you mean you have created some custom action hooks to…

    2 years ago

  • Posted a reply to "jQuery 1.8.x & curCSS", on the site WordPress Support Forums:
    Thats great Marcus, thanks again.

    2 years ago

  • Created a topic, jQuery 1.8.x & curCSS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Two options questions...", on the site WordPress Support Forums:
    Hi Marcus, thanks for the reply. I understand your reticence to make defaults as standard,…

    2 years ago

  • Created a topic, Two options questions..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP PIE] Why not use action hook to initiate?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify xxx.php css files?", on the site WordPress Support Forums:
    Hi Frederick, Thanks for the quick reply. The plugin seems to strip the http://localhost/ when…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Minify xxx.php css files?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Category Meta plugin] Display post "if"", on the site WordPress Support Forums:
    Hi Alex I have done this with the following code... $sql = "SELECT terms_id FROM…

    3 years ago

  • Created a topic, [Plugin: Category Meta plugin] Radio buttons?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP PageNavi Style] Stylesheet not loading in HTTPS, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Page Peel] php errors - fixed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: News-Ticker] Will this plugin work with custom posts?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Geo Mashup] functions question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[wordpress-plugin-ajax-calendar-with-future-posts] Ajax Fails in IE", on the site WordPress Support Forums:
    Actually I managed to fix this by commenting out the original line and using jQuery...…

    3 years ago

  • Created a topic, [wordpress-plugin-ajax-calendar-with-future-posts] Ajax Fails in IE, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cant update 'Display name publicly as' in user profile, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Want to add custom Taxonomy term when registering a user", on the site WordPress Support Forums:
    Fixed this by using wp_set_object_terms( "", $_POST['business_name'], 'business_taxonomy' ) All done when registering the user!

    3 years ago