WordPress.org

Ready to get started?Download WordPress

Profiles

gxt

Profile picture of gxt
  • Member Since: July 27th, 2011
  • Posted a reply to "Get Billing Address info separately", on the site WordPress Support Forums:
    Here you go! p.s. there might be a better way, but this works well too!…

    3 months ago

  • Created a topic, 2 bitly links per post or 1 link of in ?p= format, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Exclude Subcategories by Parent id/name", on the site WordPress Support Forums:
    if you look better at the end of that post there's an explanation for that!…

    1 year ago

  • Posted a reply to "Exclude Subcategories by Parent id/name", on the site WordPress Support Forums:
    Check out this post it does what you need!

    1 year ago

  • Posted a reply to "My site is down after updating", on the site WordPress Support Forums:
    Damn! I forget about the .htaccess file. Yep, that may be also the problem...

    1 year ago

  • Posted a reply to "My site is down after updating", on the site WordPress Support Forums:
    hmm that's strange... try clearing your browser's cache or try with another browser, then try…

    1 year ago

  • Posted a reply to "My site is down after updating", on the site WordPress Support Forums:
    ok, do it via ftp: open your ftp program and go to /wp-content/ and delete…

    1 year ago

  • Posted a reply to "My site is down after updating", on the site WordPress Support Forums:
    The only solution at this time is to Downgrade, 'till the developer decides to release…

    1 year ago

  • Posted a reply to "My site is down after updating", on the site WordPress Support Forums:
    I have the same problem! Anyone? P.S. every mothaf**** time there's an update of this…

    1 year ago

  • Posted a reply to "is_single problem!", on the site WordPress Support Forums:
    it's not online yet. But problem was solved - 2 ways to exclude attachments from…

    2 years ago

  • Posted a reply to "is_single problem!", on the site WordPress Support Forums:
    when I insert images I use [gallery columns="1" size="large"] then in the post, images (somename-500x550.jpg)…

    2 years ago

  • Created a topic, is_single problem!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Related Posts Thumbnails] Problem with w3 Total Cache", on the site WordPress Support Forums:
    Hi Maria, but it works fine with "random" if the w3 total cache isn't active...…

    2 years ago

  • Created a topic, [Plugin: Related Posts Thumbnails] Problem with w3 Total Cache, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] no thumbnails if not using widget", on the site WordPress Support Forums:
    thank you very much Héctor! You're a good guy! Thanks :)

    3 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] no thumbnails if not using widget, on the site WordPress Support Forums

    3 years ago