WordPress.org

Ready to get started?Download WordPress

Profiles

gvix

Profile picture of gvix
  • Member Since: June 6th, 2008
  • Created a topic, Formatting broken on some posts with no excerpts, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Default to Popular Today", on the site WordPress Support Forums:
    No problem. Great plugin nonetheless.

    10 months ago

  • Posted a reply to "Default to Popular Today", on the site WordPress Support Forums:
    Ahh got it. Thanks. Great plugin! It doesn't highlight the selected tab by default though.…

    10 months ago

  • Created a topic, Default to Popular Today, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Switch from test to live site: Server Load shoots up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add Meta Tag on a Multisite setup, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    If anyone else has the same problem, where some images appear corrupt or would not…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    Overnight, I think I have narrowed it down to a bug in ms-files.php. It is…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    @Ipstenu - The server is RHEL. The clients are mostly windows, but almost everyone is…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    Ok, here is a curve ball! The images are not corrupted! If I download those…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    Thanks again Brad. I have tried most of those options. I am now trying to…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    An update (it just keeps getting stranger!): I tried to upload two different sizes of…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    Thanks Pankaj. Yes it is very strange. I am on RHEL5 + Apache 2.2. I…

    3 years ago

  • Posted a reply to "New Images don't show after upgrade to 3.3", on the site WordPress Support Forums:
    Thanks for the great tip Brad. I checked the files on the server, and they…

    3 years ago

  • Created a topic, New Images don't show after upgrade to 3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "ms-files load time", on the site WordPress Support Forums:
    It is a dedicated server.

    3 years ago

  • Posted a reply to "ms-files load time", on the site WordPress Support Forums:
    Thanks. What would I need to do to fix it? Can you point me in…

    3 years ago

  • Created a topic, ms-files load time, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Imsanity] PHP Error on upload of image", on the site WordPress Support Forums:
    Excellent. That was it. Recompiling PHP with GD support and JPG image did the trick.…

    3 years ago

  • Posted a reply to "[Imsanity] PHP Error on upload of image", on the site WordPress Support Forums:
    Hi there. Thanks for the update. I installed the updated version of your plugin and…

    3 years ago

  • Created a topic, [Imsanity] PHP Error on upload of image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Easy Post Types] Multisite Permalinks", on the site WordPress Support Forums:
    Wow, no one? Was hoping someone would have a clue?

    4 years ago

  • Created a topic, [Plugin: WP Easy Post Types] Multisite Permalinks, on the site WordPress Support Forums

    4 years ago

  • Created a topic, New RSS Feed with Titles only for daily digest, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, MU Admin suddenly shows 0 posts, 0 comments

    4 years ago

  • Replied to topic in the WPMU forums, MU Admin suddenly shows 0 posts, 0 comments

    4 years ago

  • Replied to topic in the WPMU forums, MU Admin suddenly shows 0 posts, 0 comments

    4 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags updated

    4 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags updated

    4 years ago

  • Posted a reply to "High load on Worpress MU 2.8.4 Server", on the site WordPress Support Forums:
    Hi there, Did you figure this out? We are still getting weird load spike issues…

    4 years ago

  • Posted a reply to "Advanced Excerpt and Popularity Contest Issue", on the site WordPress Support Forums:
    For anyone who is interested, I solved it by rolling back Popularity Contest to version…

    5 years ago

  • Created a topic, Advanced Excerpt and Popularity Contest Issue, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, [Plugin Sitewide] Bug in category creation

    5 years ago

  • Started topic in the WPMU forums, [Plugin Sitewide] Bug in category creation

    5 years ago

  • Posted a reply to "[Plugin Sitewide] Bug in category creation", on the site WordPress Support Forums:
    Whoops! Posted it in the wrong forum. Meant to post in the WPMU forums. Sorry!

    5 years ago

  • Created a topic, [Plugin Sitewide] Bug in category creation, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Replied to topic in the WPMU forums, MU causing severe load

    5 years ago

  • Created a topic, Popularity Contest and weird links error, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, Multiple Blog Login After Update

    6 years ago