WordPress.org

Ready to get started?Download WordPress

Profiles

guvner

Profile picture of guvner
  • Member Since: May 27th, 2004
  • Find me on:

  • Created a topic, Serving pages as ‘application/xhtml+xml’, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "links_update_cache.xml problem", on the site WordPress Support Forums:
    I managed to update during the time it's disappeared and started trying to highlight updated…

    10 years ago

  • Posted a reply to "Rant about attitudes", on the site WordPress Support Forums:
    Where was my cookie? (Should have worked)

    10 years ago

  • Posted a reply to "faked folders plugin", on the site WordPress Support Forums:
    Faked folders is the best static page plugin you can find, but the new nightlies…

    10 years ago

  • Posted a reply to "weird error after an edit", on the site WordPress Support Forums:
    Not sure, I've never seen an entirely empty WordPress blog since the installation populates the…

    10 years ago

  • Posted a reply to "CVS page not working?", on the site WordPress Support Forums:
    At least they're still releasing nightly builds for us :-)

    10 years ago

  • Posted a reply to "WordPress TopSites", on the site WordPress Support Forums:
    Thank god, whilst I still have some ego left

    10 years ago

  • Posted a reply to "WordPress Owns All", on the site WordPress Support Forums:
    But the real question is the Gnome or KDE desktop?

    10 years ago

  • Posted a reply to "Comments not showing in 10-Aug version?", on the site WordPress Support Forums:
    I think you need to write the permalink rules to the .htaccess file, I had…

    10 years ago

  • Posted a reply to "Curious: Encoding issue", on the site WordPress Support Forums:
    Due to extreme laziness I put the following lines in the .htaccess file: AddDefaultCharset UTF-8…

    10 years ago

  • Posted a reply to "validation error: I am getting 2 <p>'s added to e", on the site WordPress Support Forums:
    I thought I had :-)

    10 years ago

  • Posted a reply to "validation error: I am getting 2 <p>'s added to e", on the site WordPress Support Forums:
    I don't use either of those and my posts are still wrapped in an extra…

    10 years ago

  • Posted a reply to "validation error: I am getting 2 <p>'s added to e", on the site WordPress Support Forums:
    I've got it too, not on all posts though. I'm running yesterday's nightly build, I…

    10 years ago

  • Posted a reply to "digibliss.com designed", on the site WordPress Support Forums:
    And I thought it was just me who could see the Moveable type button

    10 years ago

  • Posted a reply to "Self Referring Links", on the site WordPress Support Forums:
    I'm think I might have been opaque, I mean the monthly archive links generated by…

    10 years ago

  • Posted a reply to "Self Referring Links", on the site WordPress Support Forums:
    I'm sure this must have come up before, and I have a sneaky suspicion I've…

    10 years ago

  • Posted a reply to "Content at bottom of page at all times - how?", on the site WordPress Support Forums:
    Possibly more then you want to know on the subject: http://www.alistapart.com/articles/footers/

    10 years ago

  • Posted a reply to "Strange Characters", on the site WordPress Support Forums:
    Slightly more comprehensive listing with the hex codes for inserting characters in CSS generated content:…

    10 years ago

  • Posted a reply to "New Pluign: Faked Folders", on the site WordPress Support Forums:
    Now I'm, scared, the error pages are working fine for me, but I can't resist…

    10 years ago

  • Posted a reply to "New Pluign: Faked Folders", on the site WordPress Support Forums:
    Bingo *large bow*, but now I've got it working I'm sure I'll break it again…

    10 years ago

  • Posted a reply to "New Pluign: Faked Folders", on the site WordPress Support Forums:
    Well it's a dubious honour to have inflated this thread with the 'Guvner bug' :-)…

    10 years ago

  • Posted a reply to "New Pluign: Faked Folders", on the site WordPress Support Forums:
    What exactly do you mean by "manually edit the Template section", I'm still getting the…

    10 years ago

  • Posted a reply to "Serving up "application/xhtml+xml"", on the site WordPress Support Forums:
    If the following bit of code, by Neil Crosby, is used instead of <!DOCTYPE html…

    10 years ago