WordPress.org

Ready to get started?Download WordPress

Profiles

gulliver

Profile picture of gulliver
  • Member Since: April 20th, 2004
  • Created a topic, Remove from blockquotes, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hemingway Rewritten", on the site WordPress Support Forums:
    The 'good find' is entirely due to you... thanks.

    4 months ago

  • Posted a reply to "Hemingway Rewritten", on the site WordPress Support Forums:
    Thanks. Version 28 and 29. Because the issue isn't present in the Hemingway theme upon…

    4 months ago

  • Posted a reply to "Recode so blank search returns search page.", on the site WordPress Support Forums:
    Thanks. As for 2014 handling... I'll say 'badly' - it returns the posts page, with…

    4 months ago

  • Posted a reply to "Recode so blank search returns search page.", on the site WordPress Support Forums:
    Thanks. It's a cobbled-together effort of my own doing. :-) Another search shows this issue…

    4 months ago

  • Created a topic, Recode so blank search returns search page., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Custom 'read more' link, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Archive template incorrectly shows comments?", on the site WordPress Support Forums:
    Thanks. What's the cause - something in the comments template?

    4 months ago

  • Posted a reply to "Archive template link behavior", on the site WordPress Support Forums:
    Ah... 'left padding'... thanks.

    4 months ago

  • Posted a reply to "Remove filter from child theme", on the site WordPress Support Forums:
    Excellent. Thanks.

    4 months ago

  • Posted a reply to "Remove filter from child theme", on the site WordPress Support Forums:
    Thanks. I just want to be able to change the 'Continue reading' text.

    4 months ago

  • Created a topic, Archive template link behavior, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Archive template incorrectly shows comments?", on the site WordPress Support Forums:
    Your demo (http://andersnoren.se/themes/hemingway/page-templates/archive-template/) seems to have the same issue...

    4 months ago

  • Posted a reply to "Modify custom more-link text", on the site WordPress Support Forums:
    Thanks.

    4 months ago

  • Posted a reply to "Thin line above nav menu on resize", on the site WordPress Support Forums:
    Thanks. To keep things simple, I'll live with it - many/most won't even notice or…

    4 months ago

  • Posted a reply to "Move site title/logo so it works on smaller screens.", on the site WordPress Support Forums:
    Excellent. Thanks. ;-)

    4 months ago

  • Posted a reply to "Header image", on the site WordPress Support Forums:
    Thanks. I'd posted before fully understanding the css cover/contain behavior, and I then got further…

    4 months ago

  • Posted a reply to "Add logo", on the site WordPress Support Forums:
    Thanks. I'll await the core fix because I'm not a fan of using css to…

    4 months ago

  • Posted a reply to "Option for 'no sidebar' on posts and index", on the site WordPress Support Forums:
    Thanks. I'm able to manually edit my templates accordingly so it's not a big problem.…

    4 months ago

  • Posted a reply to "Custom title", on the site WordPress Support Forums:
    Thanks. On other installs I've manually coded various conditionals - but was trying to avoid…

    4 months ago

  • Created a topic, Archive template incorrectly shows comments?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Remove filter from child theme, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Modify custom more-link text, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Thin line above nav menu on resize, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Put the blog title on a side (Top-Right)", on the site WordPress Support Forums:
    Although I've a related/similar post in another thread, I'll add a note here because it's…

    4 months ago

  • Posted a reply to "Move site title/logo so it works on smaller screens.", on the site WordPress Support Forums:
    I'll 'bump' this in the hope of getting a solution. Although I can do it…

    4 months ago

  • Posted a reply to "Hemingway Rewritten", on the site WordPress Support Forums:
    UPDATE: Here's a link to a 20-second .m4v screencast of the jog issue.

    4 months ago

  • Posted a reply to "Hemingway Rewritten", on the site WordPress Support Forums:
    It's on my self-hosted, the WP demo and all the featured users, and other sites…

    4 months ago

  • Posted a reply to "Hemingway Rewritten", on the site WordPress Support Forums:
    Thanks. It's not currently active on any of my sites, but the issue is present…

    4 months ago

  • Created a topic, Hemingway Rewritten, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Menu items separator "/"", on the site WordPress Support Forums:
    In style.css, find '.blog-menu > li:before { content: "/";' and remove the '/'.

    4 months ago

  • Posted a reply to "PHP Warning on Appearance->Customize page", on the site WordPress Support Forums:
    Thanks.

    4 months ago

  • Created a topic, Header image, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Add logo, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "PHP Warning on Appearance->Customize page", on the site WordPress Support Forums:
    I'm getting as similar issue - after adding a logo. And, what I think (but…

    4 months ago

  • Created a topic, Option for 'no sidebar' on posts and index, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Custom title, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Move site title/logo so it works on smaller screens., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Header image", on the site WordPress Support Forums:
    Ok, thanks. Bummer - it's a really good feature... and as it's already in the…

    5 months ago

  • Created a topic, Header image, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "'Subscribe to Updates' width?", on the site WordPress Support Forums:
    Thanks, I will - but later... I'm just setting up a clean test/dev install.

    5 months ago

  • Posted a reply to "Same nav menu on pages and posts", on the site WordPress Support Forums:
    Thanks.

    5 months ago

  • Posted a reply to "Switch to single column layout", on the site WordPress Support Forums:
    Thanks. I hadn't seen that option - entirely my error for being lazy.

    5 months ago

  • Posted a reply to "Post cover?", on the site WordPress Support Forums:
    Ah... I hadn't seen the 'update, then update' bit. Thanks.

    5 months ago

  • Created a topic, 'Subscribe to Updates' width?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Same nav menu on pages and posts, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Post cover?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Switch to single column layout, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Remove page titles", on the site WordPress Support Forums:
    Thanks. With my limited knowledge,that looks to be too much of a task.

    6 months ago