WordPress.org

Ready to get started?Download WordPress

Profiles

guided

Profile picture of guided
  • Member Since: March 7th, 2006
  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Backups failing", on the site WordPress Support Forums:
    I am too.

    2 years ago

  • Posted a reply to "Mystery CSS in header", on the site WordPress Support Forums:
    I've disabled it. Problem solved. I'm not sure was was breaking it, but I don't…

    3 years ago

  • Posted a reply to "Mystery CSS in header", on the site WordPress Support Forums:
    I logged out and voila, gone. I was using an Under Construction plugin, to prevent…

    3 years ago

  • Created a topic, Mystery CSS in header, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Mystery CSS in header", on the site WordPress Support Forums:
    The problem seems to have gone away. Must have been a caching issue, though I…

    3 years ago

  • Created a topic, Mystery CSS in header, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Flexupload multithread uploader] Error #2046 when clicking on button", on the site WordPress Support Forums:
    Same problem here. Are there any plans to upgrade the plugin?

    4 years ago

  • Posted a reply to "Change font color in posts?", on the site WordPress Support Forums:
    There is no style declared at the body level for your site, so the meta…

    4 years ago

  • Posted a reply to "Chinese Characters in Theme Files", on the site WordPress Support Forums:
    I'm running PHP Version 5.2.14 and I've read, at http://andrewkandels.com/my-top-ten-internationalization-headaches-and-how-i-fixed-them/ (point 7), that PHP 5…

    4 years ago

  • Created a topic, Chinese Characters in Theme Files, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal error: Call to undefined function get_header()", on the site WordPress Support Forums:
    Fixed it. I put the theme's index.php in the WordPress root accidentally, because of an…

    4 years ago

  • Posted a reply to "Fatal error: Call to undefined function get_header()", on the site WordPress Support Forums:
    I've got the same error on englishcollective.org. Not sure if this is related, but I…

    4 years ago

  • Created a topic, Quick php Question, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Compatibility with WPML Multilingual CMS", on the site WordPress Support Forums:
    Hear hear. I have both installed, and I've tested compatibility by creating a post and…

    4 years ago

  • Posted a reply to "Adding posts_nav_link() to theme", on the site WordPress Support Forums:
    Esmi's fix worked. Makes sense too. Thanks.

    4 years ago

  • Created a topic, Adding posts_nav_link() to theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Importing only specific tables from a mySQL backup, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Browsing *.php (inactive) in Plugin Editor", on the site WordPress Support Forums:
    Any ideas anyone?

    4 years ago

  • Created a topic, Browsing *.php (inactive) in Plugin Editor, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help with Plugin Editor Please - I'm sure this is easy", on the site WordPress Support Forums:
    I'm having a similar problem. The plugin file is marked at inactive but the plugin…

    4 years ago

  • Posted a reply to "IE6 Sidebar Issue (Small Fix Needed)", on the site WordPress Support Forums:
    Thanks Alex. Changing the margin width didn't work, but reducing the width of #blogleft by…

    5 years ago

  • Posted a reply to "IE6 Sidebar Issue (Small Fix Needed)", on the site WordPress Support Forums:
    Anybody?

    5 years ago

  • Posted a reply to "IE6 Sidebar Issue (Small Fix Needed)", on the site WordPress Support Forums:
    To my even greater confusion, I don't have the problem on my pages, which use…

    5 years ago

  • Created a topic, IE6 Sidebar Issue (Small Fix Needed), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Using a gravatar image within author.php", on the site WordPress Support Forums:
    Worked for me. Thanks.

    5 years ago

  • Posted a reply to "Styling lists that include images", on the site WordPress Support Forums:
    Fixed it. Just had to define the element's height.

    5 years ago

  • Created a topic, Styling lists that include images, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Displaying posts from a category within a static page", on the site WordPress Support Forums:
    Oh, I should mention that I had to place the code below outside the loop.…

    5 years ago

  • Posted a reply to "Displaying posts from a category within a static page", on the site WordPress Support Forums:
    Thanks stvwlf. I had given up on this, and was going to find a less…

    5 years ago

  • Created a topic, Displaying posts from a category within a static page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Author avatars] Please add feedback here", on the site WordPress Support Forums:
    Apologies. This problem might have been with gravatar.com, or with my Chinese internet connection. The…

    5 years ago

  • Posted a reply to "[Plugin: Author avatars] Please add feedback here", on the site WordPress Support Forums:
    On my site, holidayfu.com, the page doesn't stop loading since installing author avatars - it…

    5 years ago

  • Posted a reply to "Wrapping two lines of text around a sidebar image", on the site WordPress Support Forums:
    Anybody?

    5 years ago

  • Created a topic, Wrapping two lines of text around a sidebar image, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Listing multiple authors in the sidebar, with bio and gravatar, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "'Include=' not working with modified wp_list_pages", on the site WordPress Support Forums:
    No, the include argument isn't there. But the exclude argument is there, and it doesn't…

    5 years ago

  • Posted a reply to "'Include=' not working with modified wp_list_pages", on the site WordPress Support Forums:
    Would adding something to the function help?

    5 years ago

  • Posted a reply to "'Include=' not working with modified wp_list_pages", on the site WordPress Support Forums:
    Thanks for your help Michael. I've tried that, and something happened. All pages are now…

    5 years ago

  • Posted a reply to "'Include=' not working with modified wp_list_pages", on the site WordPress Support Forums:
    It works, as in it calls the right pages, but they appear one below the…

    5 years ago

  • Created a topic, 'Include=' not working with modified wp_list_pages, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Pages with mulitiple, non-linear elements, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Links Outside the Loop (IE / Firefox), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    *Anybody?*

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    Thanks Iridiax, I've tried removing the hover and focus codes. No luck! I also deleted…

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    It is a problem with my theme. Anyone know where I should look?

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    I've tried to add the option of sunscribing to a newsletter here and had the…

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    Might this be something to with the way Firefox is reading the output of page.php?…

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    The links still aren't working -- and my woes have been added to. The NextGen…

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    Aahhh... That might be it. I didn't write that page -- I'm working on this…

    6 years ago

  • Posted a reply to "Links work in IE, but not in Firefox", on the site WordPress Support Forums:
    It's not the javascript. I've disabled the tracking of outgoing links, and checked to page…

    6 years ago