WordPress.org

Ready to get started?Download WordPress

Profiles

gsbohn

Profile picture of gsbohn
  • Member Since: October 23rd, 2009
  • Created a topic, Can this script import TV series, too, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Frame and Fade, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Image Folder Source, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Image being cropped", on the site WordPress Support Forums:
    Thank you.

    2 months ago

  • Created a topic, Image being cropped, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Is there a limit to the amount of images, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error message", on the site WordPress Support Forums:
    Thank you. I have purchased your commercial product and have better success. It is a…

    3 months ago

  • Posted a reply to "One last color", on the site WordPress Support Forums:
    Site was down for a bit. Try link above, now.

    3 months ago

  • Created a topic, One last color, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Error message, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "HTTP Error on Media Upload (WP 3.9)", on the site WordPress Support Forums:
    Kathleen, I did nothing and it eventually worked. I don't there was an actual resolution…

    3 months ago

  • Created a topic, Twentyfourteen Transparent left sidebar, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Is there any way to contact you, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "3.9 error in uploading image", on the site WordPress Support Forums:
    This is a fresh install. I have NO plugins. LOL

    3 months ago

  • Created a topic, 3.9 error in uploading image, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "HTTP Error on Media Upload (WP 3.9)", on the site WordPress Support Forums:
    ERROR IN UPLOADING PLEASE TRY BACK LATER (Later never comes) I have just installed a…

    3 months ago

  • Posted a reply to "Settings broke in 3.9 ??", on the site WordPress Support Forums:
    You were quite correct. Thank you. I must have overlooked "updating" the page to make…

    3 months ago

  • Created a topic, Settings broke in 3.9 ??, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Limation on slide count?", on the site WordPress Support Forums:
    That's a very nice gesture, but I'm probably looking for a couple hundred images. A…

    4 months ago

  • Posted a reply to "Limation on slide count?", on the site WordPress Support Forums:
    I have around 135 images. I have my own server, so their are no restrictions.…

    4 months ago

  • Created a topic, Limitations to the number of images, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Limation on slide count?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Dashboard very slow, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Twentyfourteen as Shown", on the site WordPress Support Forums:
    Thank you. I never noticed that at the bottom. Much appreciated.

    4 months ago

  • Created a topic, Twentyfourteen as Shown, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Max number of slides in one show?", on the site WordPress Support Forums:
    I have plugins that have their own cache, but do not have a cache plugin…

    5 months ago

  • Posted a reply to "Max number of slides in one show?", on the site WordPress Support Forums:
    I am having a similar problem, although I do not have any slides being bumped.…

    5 months ago

  • Posted a reply to "Posts remain in Descending order !", on the site WordPress Support Forums:
    It isn't working for me either.

    7 months ago

  • Posted a reply to "Featured Post", on the site WordPress Support Forums:
    I have corrected the situation so that I can continue to use your plugin. I…

    7 months ago

  • Posted a reply to "Featured Post", on the site WordPress Support Forums:
    Thank you for your reply. I am using twentytwelve as my theme. Just to let…

    7 months ago

  • Posted a reply to "Featured Post", on the site WordPress Support Forums:
    I am not sure I made myself clear. I, now assume, the 1 click is…

    7 months ago

  • Created a topic, Featured Post, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Which post/pages are using plugins?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Open link in new window", on the site WordPress Support Forums:
    In LINKS MANAGER, there is a box to click for "target" - but that doesn't…

    9 months ago

  • Posted a reply to "Open link in new window", on the site WordPress Support Forums:
    That actually does work. But it's still not what I need. After installing 3.7.1, I…

    9 months ago

  • Posted a reply to "Open link in new window", on the site WordPress Support Forums:
    Thank you very much, but it doesn't work. Nothing opens in a new window.

    9 months ago

  • Created a topic, Open link in new window, on the site WordPress Support Forums

    9 months ago

  • Created a topic, 2012 - Theme adjustments - lines/padding/border?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nexcellent - no gallery, upload OK - Page View Fails, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "20-12 Nav Menu styling - rule lines?", on the site WordPress Support Forums:
    WOW! The White Knight appeared immediately and answered my question. My humble thanks, Sir Nevins.

    9 months ago

  • Created a topic, 20-12 Nav Menu styling - rule lines?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Add New Connection to FB defaults to wrong account", on the site WordPress Support Forums:
    Thank you. That was the answer. Did not know the system held a default FB…

    10 months ago

  • Created a topic, Add New Connection to FB defaults to wrong account, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Abandom Ware ?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Blank Page after Activation, more, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Old Plugins - deletion, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Is this plugin abandoned. I think so., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide Shadow Box edge around Header Image", on the site WordPress Support Forums:
    Much thanks, again.

    1 year ago

  • Created a topic, Hide Shadow Box edge around Header Image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Transparent background for Post, Page, Sidebar", on the site WordPress Support Forums:
    Thank you, alchymyth. We have Lift Off! (I guess you can tell where I live.…

    1 year ago