WordPress.org

Ready to get started?Download WordPress

Profiles

gruffalos

Profile picture of gruffalos
  • Member Since: January 16th, 2013
  • Posted a reply to "Android tablet double tapping issues on sub Menu Navigation", on the site WordPress Support Forums:
    Not the op but I came here looking for the same issue. I changed the…

    2 months ago

  • Posted a reply to "Help with recommended settings?", on the site WordPress Support Forums:
    Thanks so much!

    4 months ago

  • Created a topic, Help with recommended settings?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Still working fine!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Beautiful professional theme, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to get images on homepage as in example screenshot", on the site WordPress Support Forums:
    If you go to the developers website they answer a lot of questions in the…

    5 months ago

  • Posted a reply to "User choose the group?", on the site WordPress Support Forums:
    Ok, thanks so much for replying. It is a great plugin to use!

    5 months ago

  • Created a topic, User choose the group?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Remove left sidebar but keep right widget area?", on the site WordPress Support Forums:
    Thanks knoppys, I appreciate it. I am using a child theme for the first time,…

    6 months ago

  • Created a topic, Remove left sidebar but keep right widget area?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Submenu font colour not distinct on small screen size", on the site WordPress Support Forums:
    Hi, I am having the same issue with black as bg and contrast colour, and…

    6 months ago

  • Posted a reply to "Masonry Layout not working, irregular gaps between images.", on the site WordPress Support Forums:
    I don't know, sorry, but came to ask the same thing so I hope there…

    6 months ago

  • Created a topic, Makes using mobble easy, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Warning: call_user_func_array() [function.call-user-func-array]", on the site WordPress Support Forums:
    Thanks so much Mike! I will install 2.0.20 again, much appreciated.

    6 months ago

  • Created a topic, Warning: call_user_func_array() [function.call-user-func-array], on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "What is it? need Help...", on the site WordPress Support Forums:
    I came here to post similar as well.I don't know what it means!

    6 months ago

  • Created a topic, Essential plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Description and checkboxes for variations?", on the site WordPress Support Forums:
    No, I didn't, sorry! I bought the Product Add-Ons extension for a little bit more…

    1 year ago

  • Posted a reply to "How to pull custom attributes for product on shop/category page", on the site WordPress Support Forums:
    Ok, thanks for such a quick reply! I'll try using a custom type :)

    1 year ago

  • Posted a reply to "How to pull custom attributes for product on shop/category page", on the site WordPress Support Forums:
    I'd like to do this as well, did you find out anything else?

    1 year ago

  • Posted a reply to "New version won't align right", on the site WordPress Support Forums:
    Thanks, the second version works :) Brilliant!

    1 year ago

  • Posted a reply to "Cart Widget not updating in WooCommerce 2.0.1", on the site WordPress Support Forums:
    Just want to add, I am using artificer and had the same problem. Contacted woo…

    1 year ago

  • Posted a reply to "Cart widget not working after upgrade", on the site WordPress Support Forums:
    Just to let you all know, I contacted support and they said I needed to…

    1 year ago

  • Posted a reply to "New version won't align right", on the site WordPress Support Forums:
    Thanks it is still in development so I can wait until the next update, thanks…

    1 year ago

  • Posted a reply to "Weird Mail share title bug", on the site WordPress Support Forums:
    Ok, thanks! I'll deactivate other plugins and see if I can work it out :)

    1 year ago

  • Created a topic, New version won't align right, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cart widget not working after upgrade", on the site WordPress Support Forums:
    I have the same problem, different theme (artificer). I'd like to know how to get…

    1 year ago

  • Created a topic, Weird Mail share title bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Template tag / php code", on the site WordPress Support Forums:
    Don't worry, I worked it out. Just in case someone else is looking: <?php echo…

    1 year ago

  • Posted a reply to "Template tag / php code", on the site WordPress Support Forums:
    Hi, I don't understand how I can use this? I am sorry, I'm learning with…

    1 year ago

  • Created a topic, Works brilliantly, no mess no fuss, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Description and checkboxes for variations?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't get reviews to show up", on the site WordPress Support Forums:
    I had this problem and hadn't enabled reviews properly! Just see if you have ticked…

    1 year ago

  • Posted a reply to "Variable products original price shown as '0'", on the site WordPress Support Forums:
    I think you have to set a default variable under 'variations'

    1 year ago

  • Posted a reply to "Pinterest?", on the site WordPress Support Forums:
    Was just going to ask that myself!

    2 years ago

  • Posted a reply to "How do I use display the buttons somewhere else (outside the loop)", on the site WordPress Support Forums:
    This post might help: http://wordpress.org/support/topic/adding-short-code-to-loop?replies=2

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] WooCommerce reviews tab completely missing!", on the site WordPress Support Forums:
    Dillx thank you!! So simple but it worked, I can't believe I missed it!

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] WooCommerce reviews tab completely missing!", on the site WordPress Support Forums:
    I have the same problem! My reviews tab has disappeared and I have no idea…

    2 years ago

  • Posted a reply to "Product image thumbnails missing title tag", on the site WordPress Support Forums:
    Yes. Title, caption, alt all filled in. Looking at the demos it seems to me…

    2 years ago

  • Posted a reply to "Product image thumbnails missing title tag", on the site WordPress Support Forums:
    No! I even deactivated all plugins except woocommerce. I don't suppose it is a big…

    2 years ago

  • Posted a reply to "Product image thumbnails missing title tag", on the site WordPress Support Forums:
    Hi, thanks for taking a look. Yeh I tried filling in the Title, caption, alt,…

    2 years ago

  • Posted a reply to "Product image thumbnails missing title tag", on the site WordPress Support Forums:
    Sorry! It is http://alturl.com/hy88z (roseandravenbeauty dot co dot uk) Thank you.

    2 years ago

  • Created a topic, Product image thumbnails missing title tag, on the site WordPress Support Forums

    2 years ago