WordPress.org

Ready to get started?Download WordPress

Profiles

grimpond

Profile picture of grimpond
  • Member Since: February 23rd, 2009
  • Posted a reply to "Advertising Manager: Live and actively developed again", on the site WordPress Support Forums:
    Scott, WP says that Advertising Manager is not compatible/tested with the latest WordPress version. Is…

    4 weeks ago

  • Created a topic, Default setting changed for other menu options, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works Well, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Ultimate TinyMCE gone with latest update(5.3) and WP 3.8.1", on the site WordPress Support Forums:
    While I understand the 'turn everything off, go default' scenario, it rarely fixes things IMO,…

    3 months ago

  • Posted a reply to "Ultimate TinyMCE gone with latest update(5.3) and WP 3.8.1", on the site WordPress Support Forums:
    I did and it clearly says.. Ultimate Tinymce will still continue to function properly in…

    3 months ago

  • Created a topic, Ultimate TinyMCE gone with latest update(5.3) and WP 3.8.1, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Pre-installation Question, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Simple and works, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Rebuild Manually Site Map - option is missing - Version 4.0.2", on the site WordPress Support Forums:
    You can find the older versions of the plugin here https://wordpress.org/plugins/google-sitemap-generator/developers/ Delete the "new" one…

    4 months ago

  • Posted a reply to "How to show ads after H2?", on the site WordPress Support Forums:
    leonardogsouza Try adding a 'display inline' style to your H2 <h2 style="display:inline;"> HTH G

    4 months ago

  • Created a topic, Missing Administrators, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "where is the tab??", on the site WordPress Support Forums:
    bookworm480, What tab are you talking about? G

    5 months ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Sitemap don't exist", on the site WordPress Support Forums:
    tenebra87, Check via FTP if the file - sitemap.xml - actaully exists on your server.…

    6 months ago

  • Posted a reply to "Google Webmaster Tools indicates I need to load a sitemap", on the site WordPress Support Forums:
    alanhope, You have to tell Google Webmasters where your sitemap is, and submit it. Follow…

    6 months ago

  • Posted a reply to "Incorrect Numbers", on the site WordPress Support Forums:
    Sounds like it could be a local cache issue. Just checked my numbers on a…

    6 months ago

  • Posted a reply to "3.8 Dashboard (not a bug)", on the site WordPress Support Forums:
    This snippet option apparently gives you a choice of columns. http://www.johnmorrisonline.com/force-single-2-3-4-column-dashboard-layout-wordpress-3-8/ Have not tested this…

    6 months ago

  • Posted a reply to "domain no longer available in Google Analytics for WP", on the site WordPress Support Forums:
    Hi Andrew, This plugin is - Google Analytics Dashboard - http://wordpress.org/plugins/google-analytics-dashboard/ You may want -…

    6 months ago

  • Posted a reply to "New update doesn't work", on the site WordPress Support Forums:
    Just wanted to say, that it is great(and refreshing) to see a Plugin Author respond…

    7 months ago

  • Posted a reply to "Version confusion", on the site WordPress Support Forums:
    Yep.. seems there was some naming issues.. http://wordpress.org/support/topic/newest-update-has-two-version-numbers?replies=5

    8 months ago

  • Created a topic, Now one of the worst plugins of all time..., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Endless login/re-auth loop in Firefox", on the site WordPress Support Forums:
    Resolved

    10 months ago

  • Posted a reply to "Conflicting with other plugins", on the site WordPress Support Forums:
    cuevis, Try Version 3.0 of http://wordpress.org/support/plugin/stealth-login-page - Not the current version.

    11 months ago

  • Created a topic, Too many errors - Deactivated, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Exchange Server Rejecting Emails", on the site WordPress Support Forums:
    grombleton, For me this was a server setup issue. The server needed "local delivery" turned…

    11 months ago

  • Posted a reply to "Exchange Server Rejecting Emails", on the site WordPress Support Forums:
    I just came looking for a solution to a similar problem... Emails from contact forms…

    11 months ago

  • Posted a reply to "Endless login/re-auth loop in Firefox", on the site WordPress Support Forums:
    Thanks All. We have found the problem.. and it was not Firefox or WP. Our…

    11 months ago

  • Created a topic, Endless login/re-auth loop in Firefox, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "link/unlink permanently disabled", on the site WordPress Support Forums:
    Tested it quickly on one site... The change DID return the functionality of the link…

    12 months ago

  • Posted a reply to "link/unlink permanently disabled", on the site WordPress Support Forums:
    I need solution to this issue too.. I am seeing on some new sites and…

    12 months ago

  • Posted a reply to "Didn't work for me", on the site WordPress Support Forums:
    So your reviews says... the plugin did not match what you were looking for in…

    12 months ago

  • Posted a reply to "Why the change? 4.0", on the site WordPress Support Forums:
    Thanks Jesse.:) You work is much appreciated.. Pop-up login!!! Ahhhhh ! No wonder you are…

    1 year ago

  • Posted a reply to "Why the change? 4.0", on the site WordPress Support Forums:
    Thanks for the answer Jesse. I guess it depends on the usage, but one of…

    1 year ago

  • Created a topic, Why the change? 4.0, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Please name the zip file with the Version number, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "FWP Not updating after Upgrade", on the site WordPress Support Forums:
    On further investigation... my issue appears to be with site that I have upgraded to…

    1 year ago

  • Created a topic, FWP Not updating after Upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do i know this SEO work?", on the site WordPress Support Forums:
    tokar86a, In the simplest terms.... Take a look at your sites statistics. Are more people…

    1 year ago

  • Posted a reply to "sidebarlogin() function not working after update", on the site WordPress Support Forums:
    I had a few issues post upgrade... Go to your Sidebar Login widget and check…

    1 year ago

  • Posted a reply to "WordPress 3.5 > where the option settings->media->upload_path gone !?", on the site WordPress Support Forums:
    I would like to add that I also think this is a strange step backward…

    2 years ago

  • Created a topic, Simple and Easy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Sociable] Skyscraper vs Standard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Sociable] Formatting issue", on the site WordPress Support Forums:
    Try here http://wordpress.org/support/topic/fix-for-sociable-433-sociable_outputphp?replies=26 for a fix... Mat's downlaodable fix work for many of us.. G

    2 years ago

  • Posted a reply to "Can't dismiss "Help improve Google Analytics for WordPress" message", on the site WordPress Support Forums:
    While we are talking about it... why does clicking 'no thanks' to tracking send me…

    2 years ago

  • Created a topic, [Plugin: Broken Link Checker] Bulk link deletion. >5000, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: AG Custom Admin] Only one column on Dashboard for Admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Facebook Authorization is under Scott Wyden Imagery", on the site WordPress Support Forums:
    ? Work around Removed // Adds scripts used for social media buttons add_action('admin_init', array(&$this, 'enqueue_social_media_resources'));…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Issue with NGG and Simple Facebook connect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Facebook Authorization is under Scott Wyden Imagery", on the site WordPress Support Forums:
    I am getting the same issue. I am running SFC and Nextgen as well IN…

    2 years ago

  • Posted a reply to "[Plugin: FeedWordPress] All(if not most) Google feeds returning error", on the site WordPress Support Forums:
    It appears my original problem was an issues that Google has with IPv6 vs IPv4…

    2 years ago