WordPress.org

Ready to get started?Download WordPress

Profiles

griff701

Profile picture of griff701
  • Member Since: May 30th, 2009
  • Posted a reply to "stopping support??", on the site WordPress Support Forums:
    Well, you have my total gratitude for what you've done, the plugin has been a…

    5 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Ok, didn't exactly solve the issue, but resolved it :) I put back a site/database…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Damn thing. Spoke too soon. Just checked and the error is back. I think your…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Thanks Camu - you are a Gent :) I just wrote a long post detailing…

    8 months ago

  • Created a topic, Great plugin, Great plugin author., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Haha, that was it :) Seems to be working great now. Only problem I have…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Ok Camu, I'm out of my depth now :) Is it a slimstat db thats…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    The only errors to show so far are [03-Dec-2013 16:45:25 UTC] WordPress database error Duplicate…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Going through the settings, in the maintenance tab there is now:- WARNING: a misconfigured setting…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Just uninstalled slimstats, made sure the relevant databases were deleted, reinstalled the plugin - and…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Well, after my earlier post I cleared every error_log in my install and went back…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Two different types of error I can see easily. [03-Dec-2013 11:38:29 UTC] PHP Warning: wp_slimstat_reports::show_rankings()…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Exactly the same, no change at all here either - same 5 panels showing as…

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Nothing like that there for me. http://s27.postimg.org/7caoot2qb/27_11_2013_13_45_36.jpg

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    Thats brilliant - thanks Camu :)

    8 months ago

  • Posted a reply to "Missing panels after update to 3.4.2", on the site WordPress Support Forums:
    (I should have said "The third site I have slimstats installed on shows 12 panels")

    8 months ago

  • Created a topic, Missing panels after update to 3.4.2, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Admin user - there isn't one, but its logging in !, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Brilliant., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Allow anonymous users to switch themes", on the site WordPress Support Forums:
    Yes, Many thanks to Rarst as well !

    1 year ago

  • Posted a reply to "Allow anonymous users to switch themes", on the site WordPress Support Forums:
    I've renamed it, moved it into the normal plugins directory and it works great. My…

    1 year ago

  • Posted a reply to "Allow anonymous users to switch themes", on the site WordPress Support Forums:
    That, is absolutely fantastic ! It works perfectly. I tried it in the normal plugins…

    1 year ago

  • Posted a reply to "Allow anonymous users to switch themes", on the site WordPress Support Forums:
    Could you explain, in words of 1 syllable, as if to a very dim person,…

    1 year ago

  • Posted a reply to "406 error in IE for unregistered users.", on the site WordPress Support Forums:
    sorry for the DP

    1 year ago

  • Posted a reply to "406 error in IE for unregistered users.", on the site WordPress Support Forums:
    Thats ok :) I tried another plugin that does something similar to yours, and had…

    1 year ago

  • Posted a reply to "406 error in IE for unregistered users.", on the site WordPress Support Forums:
    Thats ok :) I tried another plugin that does something similar to yours, and had…

    1 year ago

  • Created a topic, 406 error in IE for unregistered users., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Checking for featured images.", on the site WordPress Support Forums:
    My god, thank you !! Thank you very, very much. A quick test and that…

    3 years ago

  • Posted a reply to "Checking for featured images.", on the site WordPress Support Forums:
    The trouble is I don't know enough to actually know the right way to get…

    3 years ago

  • Posted a reply to "Checking for featured images.", on the site WordPress Support Forums:
    Thank you for your time Esmi. Your code appears to do the same as the…

    3 years ago

  • Created a topic, Checking for featured images., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Featured Image - Displaying 3 random images on the homepage?", on the site WordPress Support Forums:
    Heres hoping this is an easy line of code :) <?php $thumbnails = get_posts('numberposts=10&orderby=rand'); foreach…

    3 years ago

  • Posted a reply to "Featured Image - Displaying 3 random images on the homepage?", on the site WordPress Support Forums:
    Thank you Chip, thats just what I needed as well :)

    3 years ago

  • Posted a reply to "want to add "Login" to nav bar?", on the site WordPress Support Forums:
    I'm trying to do the same - did you have any luck finding an answer?

    4 years ago

  • Posted a reply to "I've lost my admin area.", on the site WordPress Support Forums:
    Yes, I did that a few hours back, they are looking into it. Thanks for…

    4 years ago

  • Posted a reply to "I've lost my admin area.", on the site WordPress Support Forums:
    Found this info regarding that error If you are on shared, or managed virtual/dedicated hosting,…

    4 years ago

  • Posted a reply to "PHP Warning: PHP Startup: Unable to load dynamic library", on the site WordPress Support Forums:
    My error log is full of the same thing, and trying to access my admin…

    4 years ago

  • Posted a reply to "I've lost my admin area.", on the site WordPress Support Forums:
    http://moving-gardens.com edit just followed the advice in this thread http://www.techzoomin.com/wordpress-login-issueswp-admin-showing-404-error-page/ and set attributes to 755…

    4 years ago

  • Posted a reply to "I've lost my admin area.", on the site WordPress Support Forums:
    Yes, there is a twentyten theme there. I've tried refreshing the page a dozen times,…

    4 years ago

  • Posted a reply to "I've lost my admin area.", on the site WordPress Support Forums:
    I've just realised that the blank page with headers, footers etc only occurs in FireFox.…

    4 years ago

  • Posted a reply to "I've lost my admin area.", on the site WordPress Support Forums:
    Thanks for the help Esmi :) I deleted everything inside my public_html folder except wp_content…

    4 years ago

  • Created a topic, I've lost my admin area., on the site WordPress Support Forums

    4 years ago