WordPress.org

Ready to get started?Download WordPress

Profiles

greyparrots

Profile picture of greyparrots
  • Posted a reply to "WordPress Logs Other Admins Out", on the site WordPress Support Forums:
    disable all plugin and check.

    1 week ago

  • Posted a reply to "New user registration checkbox not present in settings", on the site WordPress Support Forums:
    Change the theme to default one(twenty fourteen) and check it once.

    1 week ago

  • Posted a reply to "problems after upgrading", on the site WordPress Support Forums:
    I am not sure, but might be a case, thats why asked you to check.

    2 weeks ago

  • Posted a reply to "problems after upgrading", on the site WordPress Support Forums:
    Kindly clear your browser cache and check it once.

    2 weeks ago

  • Posted a reply to "Website keeps switching back and forth from normal to deleted posts and plugins", on the site WordPress Support Forums:
    Just check the database name and prefix. Later on check those again.

    2 weeks ago

  • Posted a reply to "Freeing up URL SubDirectories", on the site WordPress Support Forums:
    might be there would be any custom post type using that url slug.

    2 weeks ago

  • Posted a reply to "Can't access admin panel", on the site WordPress Support Forums:
    Just disable debug mode now.

    2 weeks ago

  • Posted a reply to "All-In-One Plugin broke my site", on the site WordPress Support Forums:
    This is due t Next gen gallery plugin Kindly delete that via FTP to make…

    2 weeks ago

  • Posted a reply to "Freeing up URL SubDirectories", on the site WordPress Support Forums:
    The page might be there in your trash. Kindly delete it from there too. After…

    2 weeks ago

  • Posted a reply to "WordPress RSS Widget says WordPress RSS Feed is Invalid", on the site WordPress Support Forums:
    Or you may check this too. http://wordpress.org/support/topic/rss-feed-error-56?replies=7

    2 weeks ago

  • Posted a reply to "WordPress RSS Widget says WordPress RSS Feed is Invalid", on the site WordPress Support Forums:
    As I can see your feed is a valid one. http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Frelationships.cubeweek.com%2Ffeed%2F

    2 weeks ago

  • Posted a reply to "Unwanted Pintererest code in WP HTML", on the site WordPress Support Forums:
    Then it might be from any plugin or theme you are using.

    2 weeks ago

  • Posted a reply to "How to make WP Blog installed in subdirectory looks like it's in the root.", on the site WordPress Support Forums:
    In that case you have to install one WordPress into the root.

    2 weeks ago

  • Posted a reply to "Can't access admin panel", on the site WordPress Support Forums:
    Kindly let us know when it is ready. We cant discuss about any paid services…

    2 weeks ago

  • Posted a reply to "Website keeps switching back and forth from normal to deleted posts and plugins", on the site WordPress Support Forums:
    check if there is any caching plugin involved into it. You can see the database…

    2 weeks ago

  • Posted a reply to "problems after upgrading", on the site WordPress Support Forums:
    So what is unexpected out of this?

    2 weeks ago

  • Posted a reply to "How to make WP Blog installed in subdirectory looks like it's in the root.", on the site WordPress Support Forums:
    So what you want to do?

    2 weeks ago

  • Posted a reply to "Unwanted Pintererest code in WP HTML", on the site WordPress Support Forums:
    Kindly check this post content on your WordPress editor.

    2 weeks ago

  • Posted a reply to "New user registration checkbox not present in settings", on the site WordPress Support Forums:
    Check this. It should be like this. http://codex.wordpress.org/Settings_General_Screen

    2 weeks ago

  • Posted a reply to "Website keeps switching back and forth from normal to deleted posts and plugins", on the site WordPress Support Forums:
    Your site is malware free http://sitecheck.sucuri.net/results/reblop.com There might be the case of caching. or database…

    2 weeks ago

  • Posted a reply to "Web site missine certain letters and formatting all off?", on the site WordPress Support Forums:
    Might be it got hacked. Chec as suggested by RossMitchell.

    2 weeks ago

  • Posted a reply to "Unwanted Pintererest code in WP HTML", on the site WordPress Support Forums:
    I am unable to locate such code. Can you kindly share the link of your…

    2 weeks ago

  • Posted a reply to "Web site missine certain letters and formatting all off?", on the site WordPress Support Forums:
    You may check form post update log, whether your post got updated or not and…

    2 weeks ago

  • Posted a reply to "Can't access admin panel", on the site WordPress Support Forums:
    Kindly download the zip http://wordpress.org/plugins/db-cache-reloaded-fix/ And unzip it in your plugins folder.

    2 weeks ago

  • Posted a reply to "How to make WP Blog installed in subdirectory looks like it's in the root.", on the site WordPress Support Forums:
    Delete the index.html file from root. Keep a backup before delete.

    2 weeks ago

  • Posted a reply to "Website keeps switching back and forth from normal to deleted posts and plugins", on the site WordPress Support Forums:
    May I know your site url please.

    2 weeks ago

  • Posted a reply to "Custom Alphanumeric Code", on the site WordPress Support Forums:
    There is no such ready made one. You may built it by your own.

    2 weeks ago

  • Posted a reply to "Can't access admin panel", on the site WordPress Support Forums:
    Whats the error?

    2 weeks ago

  • Posted a reply to "problems after upgrading", on the site WordPress Support Forums:
    Yes, you may upload that on http://tinypic.com/ and share the link here.

    2 weeks ago

  • Posted a reply to "Web site missine certain letters and formatting all off?", on the site WordPress Support Forums:
    Did the article content got changed or design?

    2 weeks ago

  • Posted a reply to "problems after upgrading", on the site WordPress Support Forums:
    This is the WordPress admin login page url.

    2 weeks ago

  • Posted a reply to "Internal links missing anchor", on the site WordPress Support Forums:
    Its still broken link or there is some redirect on for that page.

    2 weeks ago

  • Posted a reply to "Can't access admin panel", on the site WordPress Support Forums:
    Kindly enable debug mode to see the error http://codex.wordpress.org/Debugging_in_WordPress

    2 weeks ago

  • Posted a reply to "pages on my website won't load", on the site WordPress Support Forums:
    Just go to Settings => Permalink Click the button "Save Changes".

    2 weeks ago

  • Posted a reply to "WordPress Logs Other Admins Out", on the site WordPress Support Forums:
    Try to disable all plugins and activate the default theme then check the issue once.

    2 weeks ago

  • Posted a reply to "Fatal Error - Cannot get to my dashboard", on the site WordPress Support Forums:
    Delete spine theme folder and try to browse. It will automatically set to default theme.…

    2 weeks ago

  • Posted a reply to "nofollowing external links in php website", on the site WordPress Support Forums:
    Add rel="nofollow" to all of your hyper links.

    2 weeks ago

  • Posted a reply to "Fatal Error - Cannot get to my dashboard", on the site WordPress Support Forums:
    Try to activate the twenty fourteen theme and check if there is any error.

    2 weeks ago

  • Posted a reply to "Billing/Shipping fields not showing at checkout", on the site WordPress Support Forums:
    In your theme style its being blocked .row-fluid .span6 { display: none; Change this to…

    2 weeks ago

  • Posted a reply to "change links for featured pages", on the site WordPress Support Forums:
    As I can see it should work. If not kindly post your comment here. http://www.themesandco.com/snippet/setting-custom-links-featured-pages-customizr/…

    2 weeks ago

  • Posted a reply to "Configuration Problems", on the site WordPress Support Forums:
    Kindly configure your WordPress site properly. Here is the documentation for your help. http://codex.wordpress.org/Editing_wp-config.php

    2 weeks ago

  • Posted a reply to "ERROR: Cookies are blocked due to unexpected output", on the site WordPress Support Forums:
    You may check these two thread, might help you http://wordpress.org/support/topic/unable-to-log-in-cookies-are-blocked-due-to-unexpected-output?replies=37 https://core.trac.wordpress.org/ticket/27974

    2 weeks ago

  • Posted a reply to "Error, wp-admin/includes/plugin-install.php on line 77", on the site WordPress Support Forums:
    @ricio78, Kindly create separate thread stating your issue. It will be easy to address

    2 weeks ago

  • Posted a reply to "Weird error message pops up on occasion...", on the site WordPress Support Forums:
    As I can see your site is not running now. Kindly contact your hosting provider.

    2 weeks ago

  • Posted a reply to "Visual Editor Suddenly Missing", on the site WordPress Support Forums:
    Thanks!!

    3 weeks ago

  • Posted a reply to "IFTTT & WP iOS App Unable to find install", on the site WordPress Support Forums:
    IFTTT will require a WordPress.com blog. http://en.support.wordpress.com/com-vs-org/

    3 weeks ago

  • Posted a reply to "Meta Key words in Page Header", on the site WordPress Support Forums:
    Great!!

    3 weeks ago

  • Posted a reply to "Meta Key words in Page Header", on the site WordPress Support Forums:
    You may use plugin like https://wordpress.org/plugins/all-in-one-seo-pack/ To put your keyword and meta description etc.

    3 weeks ago

  • Posted a reply to "IFTTT & WP iOS App Unable to find install", on the site WordPress Support Forums:
    Did you changed the hosting today?

    3 weeks ago

  • Posted a reply to "My front page has changed... how do I change it back?", on the site WordPress Support Forums:
    I checked the site via archive. http://web.archive.org/web/20140207035825/http://ordinary-gentlemen.com/ Somehow the template got changed. You have to…

    3 weeks ago