WordPress.org

Ready to get started?Download WordPress

Profiles

grendelquinn

Profile picture of grendelquinn
  • Member Since: March 21st, 2005
  • Find me on:

  • Posted a reply to "Can't get links to be valid with or without permalinks", on the site WordPress Support Forums:
    After checking a few times with my host (Network solutions) to be certain the mod-rewrite…

    9 years ago

  • Posted a reply to "mod_rewrite problem (my host is oneandone.co.uk)", on the site WordPress Support Forums:
    jimhobbes, the instructions at http://wordpress.org/support/topic.php?id=30336 may help you reset your siteurl. But I'm stuck in…

    9 years ago

  • Posted a reply to "Can't get links to be valid with or without permalinks", on the site WordPress Support Forums:
    Hi graybo, yes - when I add or modify permalinks my .htaccess file is being…

    9 years ago

  • Posted a reply to "Can't get links to be valid with or without permalinks", on the site WordPress Support Forums:
    Thanks, but no luck. I've tried including this line before without success, and tried again…

    9 years ago

  • Posted a reply to "Can't get links to be valid with or without permalinks", on the site WordPress Support Forums:
    By default, my comment, pages, archives and category links are redirecting to index.php because the…

    9 years ago

  • Posted a reply to "articles not linking properly after upgrade", on the site WordPress Support Forums:
    Kafkaesqui recommended a workaround for a similar issue that may help (set /index.php?p=%post_id% as your…

    9 years ago

  • Posted a reply to ""No Comments >>"", on the site WordPress Support Forums:
    Kafkaesqui's solution worked perfectly for me (using /index.php?p=%post_id% as structure permalink. But solving my problem…

    9 years ago

  • Posted a reply to "Enabling Comments", on the site WordPress Support Forums:
    The answer given by Kafkaesqui in the following post worked beautifully! http://wordpress.org/support/topic.php?id=27216

    9 years ago

  • Posted a reply to "Enabling Comments", on the site WordPress Support Forums:
    I have the same issue, I think. No matter which theme I try - edited…

    9 years ago