WordPress.org

Ready to get started?Download WordPress

Profiles

greg.smith0

Profile picture of greg.smith0
  • Member Since: March 3rd, 2011
  • Created a topic, Apache Error log showing Pingback.ping error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "wordpress multisite subdirectories not resolving", on the site WordPress Support Forums:
    Sadly I was right. I was missing the very obvious. I forgot I needed to…

    4 months ago

  • Created a topic, wordpress multisite subdirectories not resolving, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Plugin Doesn't worl on my site and no one responds to support queries", on the site WordPress Support Forums:
    Hi I posted a support thread as hosted on WordPress.org. I am sure you will…

    4 months ago

  • Created a topic, Plugin Doesn't worl on my site and no one responds to support queries, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Problems with installation, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent Simple Plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Using Remote publishing to upload a post with status pending review, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Autoresponder And Newsletter Plugin] Autoresponder is sending multiple emails of the sam", on the site WordPress Support Forums:
    I am having exactly the same problem but using 3.21 and the latest version of…

    3 years ago

  • Posted a reply to "[Plugin: WP Autoresponder And Newsletter Plugin] Doesn't send broadcasts", on the site WordPress Support Forums:
    I appear to be having the same problem. This lloks like a Great Addon and…

    3 years ago

  • Posted a reply to "[Plugin: Health Check] Plugin Needs Upgrade?", on the site WordPress Support Forums:
    I had a similar problem. Correctly reports what version I have but gets the message…

    3 years ago

  • Posted a reply to "Broken Links in custom mysql table", on the site WordPress Support Forums:
    Hi drie 2505 Did you ever find an answer to this question? I am in…

    3 years ago