WordPress.org

Ready to get started?Download WordPress

Profiles

greatbananas

Profile picture of greatbananas
  • Member Since: November 1st, 2004
  • Posted a reply to "PERMALINK Problem on WordPress 2.0", on the site WordPress Support Forums:
    Your not the only person with this problem because I have the exact same issue!…

    9 years ago

  • Posted a reply to "Too scared to post due to Permalink loss", on the site WordPress Support Forums:
    it takes time for your posts to appear in SERPS. Permalinks is bugged and there's…

    9 years ago

  • Posted a reply to "2.0 not generating permalinks", on the site WordPress Support Forums:
    I have the same problem as Football. I tried post id/post name and it won't…

    9 years ago

  • Posted a reply to "WP 2.0 broke my permalink structure", on the site WordPress Support Forums:
    I have a very similar problem. It does not work with custom: /%post_id%/%postname%/ . All…

    9 years ago

  • Posted a reply to "Can't update permalink structure", on the site WordPress Support Forums:
    I have a very similar problem. It does not work with custom: /%post_id%/%postname%/ . All…

    9 years ago

  • Posted a reply to "WP 404 on permalinks", on the site WordPress Support Forums:
    I have a very similar problem. It does not work with custom: /%post_id%/%postname%/ . All…

    9 years ago

  • Posted a reply to "Fix Textpattern import", on the site WordPress Support Forums:
    I just tried importing posts from 4.0.1 Textpattern to 1.5.2 and it does not work.

    9 years ago

  • Posted a reply to "Built-in text editor adds extra line breaks on save", on the site WordPress Support Forums:
    I have the exact same problem!!

    9 years ago

  • Posted a reply to "Can't add my feed to My Yahoo...", on the site WordPress Support Forums:
    ok I think I know what the problem is, assuming your feed validates properly. I…

    9 years ago

  • Posted a reply to "CG-FlashyTitles: sIFR 2.0 for WordPress...", on the site WordPress Support Forums:
    wow thanks for the fix everyone. I had the exact same problem Arlo had. Then…

    9 years ago

  • Posted a reply to "RSS feed summary not working", on the site WordPress Support Forums:
    o weird. I guess maybe my browser had it cached and it showed me the…

    9 years ago

  • Created a topic, RSS feed summary not working, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "what is the best rss reader for desktop?", on the site WordPress Support Forums:
    I'm using feedreader.com. If you like light and simple, you should try it out.

    9 years ago

  • Created a topic, Image wrapper?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Looking for Comment Template, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    Hey, finally got time to test it. I still get the same warning Monika gets…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    ok, I did more testing. When I place your code above: <?php comments_template(); ?> the…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    oops. I just realized this. When I use the code, it closes the comments on…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    thanks, Kafkaesqui! your code works: <?php if(is_single()) : global $post; $id = $post->ID; foreach((get_the_category()) as…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    Your code kind of works. If I add the following code before your code, it…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    Ok, I found out why it isn't working for me. <?php $my_query = new WP_Query("cat=$cat&showposts=10");…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    ok just to clarify a little bit. I tried using the follow code and it…

    9 years ago

  • Posted a reply to "List post titles by category?", on the site WordPress Support Forums:
    hi, I've been reading this and haven't had luck making things work. What exactly did…

    9 years ago

  • Posted a reply to "CSS IE, Firefox body not matching", on the site WordPress Support Forums:
    At the very very top, the header image is pushed down 2 px in IE…

    9 years ago

  • Posted a reply to "CSS IE, Firefox body not matching", on the site WordPress Support Forums:
    My site is linked to my username. In Firefox, the top of the page has…

    9 years ago

  • Posted a reply to "Image wordpress wrapper", on the site WordPress Support Forums:
    I'm trying to look for an image wrapper. I have a thumbnail in the post,…

    9 years ago

  • Posted a reply to "Archive Index Steps", on the site WordPress Support Forums:
    ah, thank you! that was the problem. I was using a custom theme and it…

    9 years ago

  • Posted a reply to "Archive Index Steps", on the site WordPress Support Forums:
    I'm trying to create an archive index using instructions from http://codex.wordpress.org/Creating_an_Archive_Index The Page Upload the…

    9 years ago

  • Posted a reply to "rel="external nofollow"", on the site WordPress Support Forums:
    [code]rel="external nofollow"[/code] So is having two variables in there OK? Also I still don't understand…

    9 years ago

  • Posted a reply to "addition of Title / Description / Meta?", on the site WordPress Support Forums:
    I am having the same problem as snowfall. Anyone know of a hack that does…

    9 years ago

  • Posted a reply to "How to include Custom Field - Meta tags in posts", on the site WordPress Support Forums:
    installed xfish and it worked fine. There's only one problem for me. For my frontpage,…

    9 years ago

  • Posted a reply to "WP-Cache", on the site WordPress Support Forums:
    Weird. I followed the simple 3 step instruction to install the plugin but nothing happens…

    9 years ago

  • Posted a reply to "WP-Cache", on the site WordPress Support Forums:
    how do I know it is working properly? Should the cache folder be filled with…

    9 years ago

  • Posted a reply to "WP-Cache", on the site WordPress Support Forums:
    Anyone had luck enabling or installing the sysvsem module that is required to have the…

    9 years ago

  • Posted a reply to "Dashboard for 1.2.x", on the site WordPress Support Forums:
    This is really nice. Worked like a charm.

    10 years ago

  • Posted a reply to "Success with a Gallery in WordPress?", on the site WordPress Support Forums:
    thanks for the advice. :) I will give simple php gallery a try when I…

    10 years ago

  • Created a topic, Success with a Gallery in WordPress?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Time is off due to GMT", on the site WordPress Support Forums:
    Update: It seems to be ok now. I had changed the time difference a few…

    10 years ago

  • Posted a reply to "Time is off due to GMT", on the site WordPress Support Forums:
    Hi, sorry about that, I just didn't login. Ok my site is www.happycrumb.com . I'm…

    10 years ago