WordPress.org

Ready to get started?Download WordPress

Profiles

graynotgrey

Profile picture of graynotgrey
  • Member Since: March 21st, 2010
  • South Hadley, Massachusetts
  • Find me on:

  • Created a topic, Ver 2.6.3 is not compatible with 3.9, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Sync my Blog with my WP site", on the site WordPress Support Forums:
    Hi Dan, I just successfully tested the plugin. I was able to post from my…

    1 year ago

  • Posted a reply to "Sync my Blog with my WP site", on the site WordPress Support Forums:
    It's normal that "Upon posting a new entry to my WP Blog, it does not…

    1 year ago

  • Posted a reply to "php error generated by Peter's notes?", on the site WordPress Support Forums:
    I also have Peters Post Notes installed but cannot replicate your errors. The line of…

    1 year ago

  • Posted a reply to "Should I upgrade?", on the site WordPress Support Forums:
    The easy stuff first.The link on the fourseasons.com is not coded correctly. They have the…

    1 year ago

  • Posted a reply to "Should I upgrade?", on the site WordPress Support Forums:
    In general it is a good practice to keep your theme and plugins up to…

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    Can you share a link to this site? Are you talking about using a pre-existing…

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    Yes, of course there is no .htaccess file on a Windows server and there is…

    1 year ago

  • Posted a reply to "Update broke website...HELP!", on the site WordPress Support Forums:
    You should examine your server's error logs and look for a recent fatal error. Are…

    1 year ago

  • Posted a reply to "Need a plugin", on the site WordPress Support Forums:
    Sound like you are looking for a e-commerce/shopping cart plugin. Here are some popular free…

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    How are you trying to access the dashboard of the sub-site? Via the ../my-newsite/wp-admin url?…

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    To get this straight, you have installed WordPress within a sub-folder named "blog" within the…

    1 year ago

  • Posted a reply to "blogs with a different database for each", on the site WordPress Support Forums:
    MySQL has no limit on the number of databases or tables. Individual storage engines may…

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    From Ipstenu on "Best way to remove /blog slug Wordress 3.4 Multisite" JUNE 17, 2012:…

    1 year ago

  • Posted a reply to "blogs with a different database for each", on the site WordPress Support Forums:
    Multiple databases are not easier to manage. If you need an example of a multisite…

    1 year ago

  • Posted a reply to "password issue going from production to local", on the site WordPress Support Forums:
    I'm glad I could help out. That's what these forums are all about.

    1 year ago

  • Posted a reply to "password issue going from production to local", on the site WordPress Support Forums:
    How exactly are you backing your site up and setting it up locally? The built…

    1 year ago

  • Posted a reply to "2.2 blocks whole site", on the site WordPress Support Forums:
    I had the same exact experience. Here was the error in my server logs: [error]…

    2 years ago

  • Posted a reply to "RSS feed not available", on the site WordPress Support Forums:
    I did that and it is still not working for me. The feed itself is…

    2 years ago

  • Posted a reply to "RSS feed not available", on the site WordPress Support Forums:
    No, the problem is not resolved. Tonykj, you are supposed to use the page id…

    2 years ago

  • Posted a reply to "Fatal Error with ImageMagick and Media Editor", on the site WordPress Support Forums:
    Yes, your patch resolved the problem. Images uploaded successfully, multiple sizes are available and I…

    2 years ago

  • Posted a reply to "Fatal Error with ImageMagick and Media Editor", on the site WordPress Support Forums:
    phpinfo says I'm running ImageMagick 6.5.7-8 2012-04-30 Q16 If it helps it also says that…

    2 years ago

  • Created a topic, Fatal Error with ImageMagick and Media Editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Only Backup Plugin to Work on ZippyKid, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Visual Site Manager (VSM)] Excellent plugin", on the site WordPress Support Forums:
    This plugin should be more popular. It works great with 3.4.1 as well and is…

    2 years ago

  • Posted a reply to "[Plugin: Polldaddy Polls & Ratings] Ver. 2.0.14 triggered a fatal error and could not be activat", on the site WordPress Support Forums:
    My site failed to load just after updating the polldaddy plugin which appears to have…

    2 years ago

  • Created a topic, [Plugin: WP App Maker] Fatal error upon activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "AdminBar My Sites dropdown menu needs to scroll", on the site WordPress Support Forums:
    I have upgraded to 3.3.1 as well and the problem still persists. It's not just…

    3 years ago

  • Posted a reply to "Jetpack", on the site WordPress Support Forums:
    I am using the updated version of JetPack and I am not experiencing either issue.…

    3 years ago

  • Created a topic, AdminBar My Sites dropdown menu needs to scroll, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Cannot control order of sub-menus", on the site WordPress Support Forums:
    I just wanted to note that I had deactivated all plug-ins to take them out…

    4 years ago

  • Created a topic, Cannot control order of sub-menus, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Menus completely broken in 13805 revision", on the site WordPress Support Forums:
    I looked at the source of my current page. It not only includes the title…

    4 years ago

  • Posted a reply to "Menus completely broken in 13805 revision", on the site WordPress Support Forums:
    Some of my tags had single quotes, double quotes or slashes (//\) in them -…

    4 years ago

  • Posted a reply to "Menus completely broken in 13805 revision", on the site WordPress Support Forums:
    I think I found the culprit. Too many tags. I had over a thousand tags.…

    4 years ago

  • Posted a reply to "Menus completely broken in 13805 revision", on the site WordPress Support Forums:
    I have to second pbassham. There still appears to be a problem. If I delete…

    4 years ago

  • Posted a reply to "Menus completely broken in 13805 revision", on the site WordPress Support Forums:
    I did not even notice the footer missing on the Menus page, but you are…

    4 years ago

  • Posted a reply to "Will the new "default" theme be update anymore?", on the site WordPress Support Forums:
    I think it would be safe to assume that the theme stands a very good…

    4 years ago

  • Created a topic, Menus completely broken in 13805 revision, on the site WordPress Support Forums

    4 years ago