WordPress.org

Ready to get started?Download WordPress

Profiles

grapesky

Profile picture of grapesky
  • Member Since: January 13th, 2012
  • Posted a reply to "Adding Policy checkbox to Checkout page", on the site WordPress Support Forums:
    Thanks ^^

    1 year ago

  • Posted a reply to "Updating site URL after mapping domain??", on the site WordPress Support Forums:
    OK - thanks for clarifying that for me Ron!

    1 year ago

  • Created a topic, Updating site URL after mapping domain??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "woocommerce redirect category with single product to product page?", on the site WordPress Support Forums:
    Hey Sam, Can't seem to get that to work. Getting error with header.php and pluggable.php…

    2 years ago

  • Posted a reply to "Shop page: if only one product in category, link to single product", on the site WordPress Support Forums:
    Hi dadra, Sorry for the late reply. I don't not get emails from post replies…

    2 years ago

  • Posted a reply to "WordPress 3.5 broke Add New Post/Page on my website", on the site WordPress Support Forums:
    Ivan, Did you ever figure out the issues above? I'm getting the same and can't…

    2 years ago

  • Posted a reply to "Shop page: if only one product in category, link to single product", on the site WordPress Support Forums:
    Thanks to your help I got things working - cheers swicks!

    2 years ago

  • Posted a reply to "Shop page: if only one product in category, link to single product", on the site WordPress Support Forums:
    Thanks swicks. I don't see a reference to '<li class="product......' in my cotent_product-cat.php This is…

    2 years ago

  • Posted a reply to "Shop page: if only one product in category, link to single product", on the site WordPress Support Forums:
    Glad I found this post. I needed the same option to link directly to a…

    2 years ago

  • Posted a reply to "Mapping simply does not work....", on the site WordPress Support Forums:
    Will do - thanks again!

    3 years ago

  • Posted a reply to "Mapping simply does not work....", on the site WordPress Support Forums:
    I reset the entire DNS zone - tried to park again and i'm getting the…

    3 years ago

  • Posted a reply to "Mapping simply does not work....", on the site WordPress Support Forums:
    Manually added the subdomain to the root domain in cPanel. Still nothing.

    3 years ago

  • Created a topic, Mapping simply does not work...., on the site WordPress Support Forums

    3 years ago