WordPress.org

Ready to get started?Download WordPress

Profiles

granville

Profile picture of granville
  • Member Since: December 15th, 2010
  • Created a topic, link rel=profile not SSL compliant, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Post on another member's wall disappearing", on the site WordPress Support Forums:
    Hi @megainfo / @meg@info Please can you provide a reply? I appreciate that this is…

    5 months ago

  • Created a topic, Post on another member's wall disappearing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error retrieving a list of your S3 buckets from AWS: Access Denied", on the site WordPress Support Forums:
    Ah sorry! I had a typo in my policy permission. All working well; and in…

    8 months ago

  • Posted a reply to "Error after activation of 'Add from server' plugin", on the site WordPress Support Forums:
    I know it's old but just want to say thanks to krkowallis - ran into…

    8 months ago

  • Created a topic, Error retrieving a list of your S3 buckets from AWS: Access Denied, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Setting activity registered member et al to Friends Only, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to set default activity privacy level", on the site WordPress Support Forums:
    My apologies - I've just seen that this thread is marked as resolved. So please…

    8 months ago

  • Posted a reply to "How to set default activity privacy level", on the site WordPress Support Forums:
    Hi @megainfo Great plugin thanks - I've used the code you provided above to change…

    8 months ago

  • Posted a reply to "[Theme: Twenty Eleven] Home page", on the site WordPress Support Forums:
    Good point Esmi - sorry didn't think about the fact that we were editing the…

    3 years ago

  • Posted a reply to "[Theme: Twenty Eleven] Home page", on the site WordPress Support Forums:
    Hi Matt Zarr It doesn't need many changes. I don't know how you've structured your…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Activity Plus] Pressing enter when adding a link returns an error", on the site WordPress Support Forums:
    Hi Fanoop. I took this question over to the WPMU developers and they have now…

    3 years ago

  • Posted a reply to "functions.php change logo and link login page", on the site WordPress Support Forums:
    Hi kortschot and alchymyth Great work both of you! I just wanted to add something…

    3 years ago

  • Posted a reply to "Server Error Message -- Unable To Activate W3 Total Cache", on the site WordPress Support Forums:
    hi Wordweaver777 The most concerning thing in that list is the Fatal Error at the…

    3 years ago

  • Created a topic, [Plugin: BuddyPress Activity Plus] Pressing enter when adding a link returns an error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Post author and permalink directing to the wrong URL, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "redirect post after submission to a thank you screen", on the site WordPress Support Forums:
    Okay, back again. So slight change in design. Instead of redirecting to a thank you…

    3 years ago

  • Posted a reply to "redirect post after submission to a thank you screen", on the site WordPress Support Forums:
    Thanks for spotting that - yes it was that simple and I was that stupid...no…

    3 years ago

  • Posted a reply to "redirect post after submission to a thank you screen", on the site WordPress Support Forums:
    Okay, so I decided that the best way would be to only have this function…

    3 years ago

  • Posted a reply to "redirect post after submission to a thank you screen", on the site WordPress Support Forums:
    Hi apljdi Thanks for the response. I just realised that I'd forgotten a semi-colon -…

    3 years ago

  • Created a topic, redirect post after submission to a thank you screen, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails not generating, no errors", on the site WordPress Support Forums:
    Hello all I had exactly the same problem. As martinfeeney suggested it might be image…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails not generating, no errors", on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to "[Plugin: Category Posts Widget] Stripping Code", on the site WordPress Support Forums:
    I have a similar question and tried your answer - however, this removes the excerpt…

    4 years ago

  • Created a topic, Category Posts - maintaining and tags, on the site WordPress Support Forums

    4 years ago