WordPress.org

Ready to get started?Download WordPress

Profiles

gour

Profile picture of gour
  • Member Since: September 16th, 2004
  • Posted a reply to "TPG Get Posts Forces Comment Box at Bottem of the Page", on the site WordPress Support Forums:
    I solved it...the problem was that I 'forgot' how to comment out PHP code. :-/

    2 years ago

  • Posted a reply to "TPG Get Posts Forces Comment Box at Bottem of the Page", on the site WordPress Support Forums:
    Hmm...link again.

    2 years ago

  • Posted a reply to "TPG Get Posts Forces Comment Box at Bottem of the Page", on the site WordPress Support Forums:
    Here is the link where I'm testing:

    2 years ago

  • Posted a reply to "TPG Get Posts Forces Comment Box at Bottem of the Page", on the site WordPress Support Forums:
    in page.php, comment out line 24 that references the comments_template. Tried that with TwentyEleven (stock…

    2 years ago

  • Posted a reply to "TPG Get Posts Forces Comment Box at Bottem of the Page", on the site WordPress Support Forums:
    I'm having a problem with the comment box unexpectedly appearing on a static home page…

    2 years ago

  • Posted a reply to ""Previous Entries" Bug", on the site WordPress Support Forums:
    Hi! I just 'discovered' the erratic behaviour with the "Previous Entries" :-( Does anybody know…

    9 years ago

  • Posted a reply to "Extracts in main page", on the site WordPress Support Forums:
    ringo999: have you resolved this issue? I have the same problem which appears only in…

    9 years ago

  • Posted a reply to "Safari Freaks out 1.5 ... <!more> inside lists", on the site WordPress Support Forums:
    Hi! Konqueror also does not like <!--more--> :-( Sincerely, Gour

    10 years ago

  • Posted a reply to "WP Gallery Plugin in Development", on the site WordPress Support Forums:
    Hi! Just to reply to myself and in a case that someone bumps his head…

    10 years ago

  • Posted a reply to "WP Gallery Plugin in Development", on the site WordPress Support Forums:
    Hi! I have problem using WP Gallery plugin 'cause WP strips its <wpgallery> tags when…

    10 years ago

  • Posted a reply to "Why the notice about upgrade instructions?", on the site WordPress Support Forums:
    @RustIndy: thanks. It worked without a problem. Now I'm on 1.5-gamma :-) Sincerely, Gour

    10 years ago

  • Posted a reply to "<wpgallery> tags stripped in archives/categories (wp-gallery)", on the site WordPress Support Forums:
    Hi! I'm using gallery with the wp-gallery plugin, but there is no thumbnail in the…

    10 years ago

  • Posted a reply to "Why the notice about upgrade instructions?", on the site WordPress Support Forums:
    Hi! Does the above mentioned instructions apply to upgrade from one 1.5beta build to another?…

    10 years ago

  • Posted a reply to "A nav bar in my header image", on the site WordPress Support Forums:
    you might indicate what your value is... 0...12 because of the prefix. It's best to…

    10 years ago

  • Posted a reply to "A nav bar in my header image", on the site WordPress Support Forums:
    Hi! The problem was with the values in if (substr ..) :-( After some fiddling…

    10 years ago

  • Posted a reply to "A nav bar in my header image", on the site WordPress Support Forums:
    Its too complicated for me to explain everything, but hopefully this'll help ... I believe…

    10 years ago

  • Posted a reply to "A nav bar in my header image", on the site WordPress Support Forums:
    I assume that is your site. Either you set all the list items to id=current…

    10 years ago

  • Posted a reply to "A nav bar in my header image", on the site WordPress Support Forums:
    The problems I'm having now: trying to figure out how to change the live button…

    10 years ago

  • Posted a reply to "index.php - single category hack?", on the site WordPress Support Forums:
    Is it possible to include this plugin in a regular distribution? It is a very…

    10 years ago

  • Posted a reply to "Static pages: Not Found problem", on the site WordPress Support Forums:
    Thanks. It looks I cannot go below 664. Sincerely, Gour

    10 years ago

  • Posted a reply to "Links subcategory", on the site WordPress Support Forums:
    Now on this I'm not sure.... don't recall anyone asking about nested links before ?…

    10 years ago

  • Posted a reply to "index.php - single category hack?", on the site WordPress Support Forums:
    A new version of the plugin is up. You'll need the latest nightly, 2004-12-02, for…

    10 years ago

  • Posted a reply to "Static pages: Not Found problem", on the site WordPress Support Forums:
    rboren: Thank you very much. I forgot about dynamic of WP and therefore was hitting…

    10 years ago

  • Posted a reply to "Anyone know if one click backup plugin works with 1.5", on the site WordPress Support Forums:
    Updated version of LaughingLizard's One-Click Backup/Restore for WP 1.5 Beta. http://invisinet.com/weblogdev/downloads/one-click-wp1.5.zip The link asks me…

    10 years ago

  • Posted a reply to "Static pages: Not Found problem", on the site WordPress Support Forums:
    Hi! A short follow-up: on the site when there is default install, WP displays only…

    10 years ago

  • Posted a reply to "Static pages: Not Found problem", on the site WordPress Support Forums:
    Hi! I installed wp-2005-01-26 tarball with Kubrick (default) theme. In order to create menu bar…

    10 years ago

  • Posted a reply to "Work being done on the XMLRPC interface?", on the site WordPress Support Forums:
    I'm the developer who does most of the work on the XML-RPC API support. Unfortunately,…

    10 years ago

  • Posted a reply to "Posts created by w.bloggar not displayed", on the site WordPress Support Forums:
    not sure what version of wp i'm using but it's the latest blogtk Hi! I…

    10 years ago

  • Posted a reply to "Integrating WP in an existing site", on the site WordPress Support Forums:
    Now it you need the WP itself to be in another language (ak.a. localization or…

    10 years ago

  • Posted a reply to "Kitten's Multi-Language Support for 1.3 Updated", on the site WordPress Support Forums:
    Hi! I'm interested for multi-language support in 1.3 but the site is at the moment…

    10 years ago

  • Posted a reply to ".htaccess and permalinks: Error 404", on the site WordPress Support Forums:
    Hi! I'm also new with WP and encounter 404 error after enabling permalinks. Have your…

    10 years ago

  • Posted a reply to "WP feeds are not properly rendered in Firefox 1.0", on the site WordPress Support Forums:
    Yes, it was something like that :-) However after restarting Firefox, now those feeds from…

    10 years ago

  • Posted a reply to "WP feeds are not properly rendered in Firefox 1.0", on the site WordPress Support Forums:
    Hi! I just emerged firefox-1.0_pre on my Gentoo box to test the rss feader feature.…

    10 years ago

  • Posted a reply to "Removing or editing users", on the site WordPress Support Forums:
    Hi! I'm very new for WP just installed it on my web-hosted space. I'd also…

    10 years ago