WordPress.org

Ready to get started?Download WordPress

Profiles

gothickmatt

Profile picture of gothickmatt
  • Member Since: June 29th, 2007
  • Posted a reply to "How to query for users?", on the site WordPress Support Forums:
    Incidentally, for anyone still looking for this, the way I found to do it is…

    1 year ago

  • Posted a reply to "Regular apiAuthException?", on the site WordPress Support Forums:
    Hi Ari, Sorry, I think that probably is going to be too much trouble for…

    1 year ago

  • Posted a reply to "Regular apiAuthException?", on the site WordPress Support Forums:
    It recurs about once an hour if I enable the plugin. I guess at that…

    1 year ago

  • Created a topic, Regular apiAuthException?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    There's no way I'm editing WordPress core files for something that looks like it can…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    Okay, I fixed mine like this. In auto-post-thumbnail.php, there's a line in apt_generate_post_thumb: $thumb_id =…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    Yup, I think rowsdowr is definitely on the right track, the problem *does* seem to…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    Good question, Dan. I've run out of lunch hour, so I'll have to check later.…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    If it's any help tracking this down, I found that on the theme I was…

    2 years ago

  • Posted a reply to "[Plugin: podPress] Error including wp-config when detecting size?", on the site WordPress Support Forums:
    Hi Tim, No worries, I just hard-coded it in the meantime. If it's any help,…

    2 years ago

  • Created a topic, [Plugin: podPress] Error including wp-config when detecting size?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "{$post_type}_{$id}_thumbnail_html filter using post ID instead of thumb ID", on the site WordPress Support Forums:
    Hah! Thanks both, for the question and the update. I thought this a couple of…

    3 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    Splendid! I found the lines a couple of lines later in the file (I'm running…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I've just tripped over this issue, and yes, it definitely seems Safari related (which is…

    7 years ago