WordPress.org

Ready to get started?Download WordPress

Profiles

gothickgothickorguk

Profile picture of gothickgothickorguk
  • Member Since: May 20th, 2008
  • Posted a reply to "Where are the settings?", on the site WordPress Support Forums:
    Ah, gotcha. I got confused because in the plugin directory, the big title is "Latest…

    6 months ago

  • Posted a reply to "Where are the settings?", on the site WordPress Support Forums:
    Ah -- found my problem! I installed too quickly the first hit for a search…

    6 months ago

  • Posted a reply to "Where are the settings?", on the site WordPress Support Forums:
    I'm having the same problem -- bobdobbs, are you running a multi-site install, too? (I've…

    6 months ago

  • Posted a reply to "Update to 1.3 causes "Notice: Undefined property: PLL_Language::$home_url"", on the site WordPress Support Forums:
    Maybe it's just something particularly weird with my setup, though it should be fairly "stock".…

    7 months ago

  • Posted a reply to "Update to 1.3 causes "Notice: Undefined property: PLL_Language::$home_url"", on the site WordPress Support Forums:
    Nope, I followed the standard WordPress upgrade procedure through the admin interface. I just reproduced…

    7 months ago

  • Posted a reply to "Update to 1.3 causes "Notice: Undefined property: PLL_Language::$home_url"", on the site WordPress Support Forums:
    Sadly, I can't reproduce this now. I'd rolled back the plugin to version 1.2 (I…

    7 months ago

  • Created a topic, Update to 1.3 causes "Notice: Undefined property: PLL_Language::$home_url", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Best way to pragmatically add a post in a language?", on the site WordPress Support Forums:
    Hi Chouby, Fabulous, that's working perfectly. Thanks, Matt

    8 months ago

  • Created a topic, Best way to pragmatically add a post in a language?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Issues with Polylang 1.2.x", on the site WordPress Support Forums:
    Cool, thanks for the confirmation. Confused the hell out of me before I spotted the…

    8 months ago

  • Posted a reply to "Issues with Polylang 1.2.x", on the site WordPress Support Forums:
    Yup, I'm getting the same thing with with the stock Twenty Ten theme, just seems…

    8 months ago

  • Posted a reply to "Using get_terms() in admin interface from a plugin?", on the site WordPress Support Forums:
    Excellent; thanks for all the help.

    8 months ago

  • Posted a reply to "Using get_terms() in admin interface from a plugin?", on the site WordPress Support Forums:
    Fab, thanks, that seems to do the trick: // Use Polylang's selected language if set.…

    8 months ago

  • Posted a reply to "Using get_terms() in admin interface from a plugin?", on the site WordPress Support Forums:
    Ah... except that if I try to figure out what the current language is using…

    8 months ago

  • Posted a reply to "Using get_terms() in admin interface from a plugin?", on the site WordPress Support Forums:
    Hi, Aha! Yes, your suspicions are right. I just stepped through the code in xdebug,…

    8 months ago

  • Posted a reply to "Using get_terms() in admin interface from a plugin?", on the site WordPress Support Forums:
    Thanks for getting back to me so quickly. My custom taxonomies are all ticked under…

    8 months ago

  • Created a topic, Using get_terms() in admin interface from a plugin?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Feature: Adding Taxonomy Terms Programmatically", on the site WordPress Support Forums:
    Thanks! It's become a lot clearer now I've experimented with how terms are translated in…

    1 year ago

  • Posted a reply to "Feature: Adding Taxonomy Terms Programmatically", on the site WordPress Support Forums:
    Hi, Thanks for your answer. I'm trying to do exactly the same thing, but not…

    1 year ago