WordPress.org

Ready to get started?Download WordPress

Profiles

gollumXcore

Profile picture of gollumXcore
  • Member Since: September 30th, 2010
  • Created a topic, Online Guitar Builder?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Tweets not displaying for http, but showing for https, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Shipping is so confusing, can anyone help?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Plugin disappeared???, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Anyway to trick multiple playlist on same page?", on the site WordPress Support Forums:
    I'm completely with @juruwolfe - I feel like I could've saved my $ and used…

    1 year ago

  • Posted a reply to "Anyway to trick multiple playlist on same page?", on the site WordPress Support Forums:
    I found a workaround. You can see on the right side of this site: http://www.mreant.com/nolram…

    1 year ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Pro version: Multiple players on one page?", on the site WordPress Support Forums:
    i read that the plugin was based on jplayer...apparently you can have multiple jplayers per…

    1 year ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Pro version: Multiple players on one page?", on the site WordPress Support Forums:
    I just paid for the PRO version...it doesn't work. very very disappointing.

    1 year ago

  • Created a topic, Add audio player in post excerpt?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SITE BREAKS WHEN PLUGIN IS DEACTIVATED...", on the site WordPress Support Forums:
    nevermind...i got it. Now that all this has happened, I'd just like to know when…

    2 years ago

  • Posted a reply to "SITE BREAKS WHEN PLUGIN IS DEACTIVATED...", on the site WordPress Support Forums:
    Ummm...my entire site is down. I'm assuming you have gone in my site and somehow…

    2 years ago

  • Created a topic, SITE BREAKS WHEN PLUGIN IS DEACTIVATED..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media tab completely messed up after update...", on the site WordPress Support Forums:
    sweet...so I've fixed the Upload page by renaming the css selector for that button. thank…

    2 years ago

  • Posted a reply to "Media tab completely messed up after update...", on the site WordPress Support Forums:
    Okay...so are you saying that the update coming out by Wednesday will fix my issues?…

    2 years ago

  • Posted a reply to "Media tab completely messed up after update...", on the site WordPress Support Forums:
    Hmmm...I hid the tab as well, and it's giving me php errors. Very very scary…

    2 years ago

  • Posted a reply to "Media tab completely messed up after update...", on the site WordPress Support Forums:
    I just deleted the plugin...it's just completely messed up. When I delete it, it screws…

    2 years ago

  • Posted a reply to "Media tab completely messed up after update...", on the site WordPress Support Forums:
    if i disable all of my custom css...it's messed up. if i just revert to…

    2 years ago

  • Posted a reply to "Media tab completely messed up after update...", on the site WordPress Support Forums:
    Also - Upload tab completely messes up theme layout. I can do without this tab…

    2 years ago

  • Posted a reply to "Images not showing up after upload…", on the site WordPress Support Forums:
    please disregard this topic question and focus on the one I just posted here: http://wordpress.org/support/topic/media-tab-completely-messed-up-after-update?replies=1

    2 years ago

  • Created a topic, Media tab completely messed up after update..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images not showing up after upload…, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Edit Profile Page Is Messed Up", on the site WordPress Support Forums:
    @mercime thank you for the response! i'm such a noob, not sure why i didn't…

    2 years ago

  • Created a topic, Edit Profile Page Is Messed Up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Animated gif in header not working...", on the site WordPress Support Forums:
    Strange...it won't animate at all for me :(

    2 years ago

  • Posted a reply to "Animated gif in header not working...", on the site WordPress Support Forums:
    I do have the gif to run only once, then stop...but it doesn't seem to…

    2 years ago

  • Created a topic, Animated gif in header not working..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Twenty Eleven theme looks awful on mobile..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, The Furniture Store IMAGES NOT SHOWING Themeforest, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Like/Share on Facebook in order to view content???, on the site WordPress Support Forums

    4 years ago