WordPress.org

Ready to get started?Download WordPress

Profiles

goldferris

Profile picture of goldferris
  • Member Since: April 1st, 2008
  • Posted a reply to "Comments Stopped Working and Receiving Blank Emails", on the site WordPress Support Forums:
    Well, after much digging, I figured it out on my own: it's because my database…

    1 year ago

  • Created a topic, Comments Stopped Working and Receiving Blank Emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Menu Posts Aren't In Reverse Chronological Order", on the site WordPress Support Forums:
    I've been doing some digging on my problem and have more information to add. So,…

    2 years ago

  • Created a topic, Custom Menu Posts Aren't In Reverse Chronological Order, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unwanted Ads Suddently Overlaying My Images", on the site WordPress Support Forums:
    I couldn't figure out what was doing it, but I reset Firefox to defaults and…

    2 years ago

  • Posted a reply to "Unwanted Ads Suddently Overlaying My Images", on the site WordPress Support Forums:
    Okay...I'm starting to think this isn't a problem with my blog and is instead a…

    2 years ago

  • Created a topic, Unwanted Ads Suddently Overlaying My Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    YAY!!!! Thank you so much, thesm2! That fixed it! Finally! I'm going to mark this…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    I looked for user levels under usermeta and couldn't find it, so I looked it…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    I don't know how that would matter (especially since I have two other blogs without…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    I know I'm not supposed to bump, bu i last mentioned this a month ago…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    Nope, this isn't a multi-site install and I don't have a membership plugin. It's weird,…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    Thanks, Esmi... I found "wp_capabilities" in the database and the meta-value is already what you…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    I'm still not sure what to do about this. I feel like my problem must…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    Okay, I added a new user, assigned it as an "Administrator." Then I logged in…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    I really don't want to create a new user if I don't have to (I…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    Thanks, Kmessinger. - I deactivated all plugins, signed out, and signed back in. It didn't…

    3 years ago

  • Posted a reply to "Permissions Issues With Updating and Widgets Menu", on the site WordPress Support Forums:
    Nope, I don't have WP-Insert. And I'm not missing the sidebars. Just the "Widgets" menu…

    3 years ago

  • Created a topic, Permissions Issues With Updating and Widgets Menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Categories Not Being Displayed with 2.7.1", on the site WordPress Support Forums:
    Thanks, t31os! That space must have been the problem. I took it out and everything…

    5 years ago

  • Posted a reply to "Categories Not Being Displayed with 2.7.1", on the site WordPress Support Forums:
    Okay, I did that, and it worked, I'm guessing. It now says 'categories' and has…

    5 years ago

  • Posted a reply to "Categories Not Being Displayed with 2.7.1", on the site WordPress Support Forums:
    Okay, I changed it to: <div id="catmenucontainer"> <div id="catmenu"> <ul> <?php wp_list_categories('orderby=name&title_li=&depth=0&exclude= 1,208'); ?> </ul>…

    5 years ago

  • Created a topic, Categories Not Being Displayed with 2.7.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Trouble With Font in CSS Style - Not Changing", on the site WordPress Support Forums:
    Thanks, Moshu. It helped. Solving the size problem solved the serif problem as well. And…

    6 years ago

  • Created a topic, Trouble With Font in CSS Style - Not Changing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Category Links Not Working After Upgrade", on the site WordPress Support Forums:
    I deactivated my "top level categories" plugin and that seemed to fix the problem for…

    6 years ago

  • Created a topic, Category Links Not Working After Upgrade, on the site WordPress Support Forums

    6 years ago