WordPress.org

Ready to get started?Download WordPress

Profiles

goldentwig

Profile picture of goldentwig
  • Member Since: August 6th, 2010
  • Created a topic, Stops scrolling?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Mobile Edition] Broken in ver. 3.4.1 - incorrectly installed/225 char of unexpect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Mobile Edition] WP Mobile is incorrectly installed Msg WP 3.3.1", on the site WordPress Support Forums:
    I've got the Carrington theme installed in the Themes dir and I'm STILL getting this…

    2 years ago

  • Posted a reply to "Child Theme no longer applies after update to Parent Theme", on the site WordPress Support Forums:
    So you can read here what my Theme Author has said in response to my…

    2 years ago

  • Posted a reply to "Child Theme no longer applies after update to Parent Theme", on the site WordPress Support Forums:
    I will ask him again and see what I can get from him. Thanks anyway.

    2 years ago

  • Posted a reply to "Child Theme no longer applies after update to Parent Theme", on the site WordPress Support Forums:
    I was worried that would be a problem. My theme designer is from Spain and…

    2 years ago

  • Posted a reply to "Child Theme no longer applies after update to Parent Theme", on the site WordPress Support Forums:
    It's called the "Humble" theme from Themeforest: http://themeforest.net/item/humble-portfolio-and-business-theme/595690

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Says I'm "Missing the call to wp_head()" (But I'm not!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Child Theme no longer applies after update to Parent Theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Sitemap Navigation] Caused a fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Live Countdown Timer broken in WP version 3.2.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Comments working on blog posts but NOT on pages", on the site WordPress Support Forums:
    The <?php comments_template(); ?> change worked!! THANK YOU!! :-D

    4 years ago

  • Posted a reply to "Comments working on blog posts but NOT on pages", on the site WordPress Support Forums:
    Okay, so I got that part working, but now the "Comments (1)" link does nothing…

    4 years ago

  • Posted a reply to "Comments working on blog posts but NOT on pages", on the site WordPress Support Forums:
    Thanks for the tips. I did find that <?php include 'comments.php'?> was not included in…

    4 years ago

  • Posted a reply to "Comments working on blog posts but NOT on pages", on the site WordPress Support Forums:
    -- see below --

    4 years ago

  • Created a topic, Comments working on blog posts but NOT on pages, on the site WordPress Support Forums

    4 years ago