WordPress.org

Ready to get started?Download WordPress

Profiles

goldeneagle

Profile picture of goldeneagle
  • Member Since: April 12th, 2006
  • Find me on:

  • Posted a reply to "[Plugin: Link Library] Displays a blank list", on the site WordPress Support Forums:
    I see someone had the same problem. Resolution is here: http://wordpress.org/support/topic/plugin-link-library-blog-titles-gone?replies=3

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Blog titles gone", on the site WordPress Support Forums:
    Yay! That fixed my issue too. http://wordpress.org/support/topic/plugin-link-library-displays-a-blank-list?replies=1. It's been bugging me for ages! Thanks.

    4 years ago

  • Created a topic, [Plugin: Link Library] Displays a blank list, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP3.0: Second-level category archives 404'd", on the site WordPress Support Forums:
    Great, thanks scribu. I look forward to the next official version Philip

    4 years ago

  • Posted a reply to "A better Category menu", on the site WordPress Support Forums:
    Glad to be of service. I only visit these forums when I have a problem…

    4 years ago

  • Posted a reply to "A better Category menu", on the site WordPress Support Forums:
    I use the Collapsing Categories plugin: http://wordpress.org/extend/plugins/collapsing-categories/ You can see it in action on my…

    4 years ago

  • Posted a reply to "WP3.0: Second-level category archives 404'd", on the site WordPress Support Forums:
    Found the problem. "Query Multiple Taxonomies" plugin seems to be incompatible with WP3.0. Everything now…

    4 years ago

  • Created a topic, WP3.0: Second-level category archives 404'd, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Version 3.0 Features", on the site WordPress Support Forums:
    Custom Taxonomies: a massively powerful feature which enhances WP's CMS capabilities – but they're only…

    5 years ago

  • Posted a reply to "[Plugin: Redirection]: internal server error on upgrade", on the site WordPress Support Forums:
    I took the site apart and put it back together again with an earlier version…

    6 years ago

  • Created a topic, [Plugin: Redirection]: internal server error on upgrade, on the site WordPress Support Forums

    6 years ago

  • Replied to an idea, Private blog

    6 years ago

  • Replied to an idea, Enhance the list_authors tag

    6 years ago

  • Suggested an idea, Enhance the list_authors tag

    6 years ago

  • Replied to an idea, Image Handling

    6 years ago

  • Replied to an idea, Easy Updating of WordPress

    6 years ago

  • Posted a reply to "RSS widget not working", on the site WordPress Support Forums:
    Panic over. Don't know how, but it fixed itself.

    6 years ago

  • Created a topic, RSS widget not working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Hacker diagnosis", on the site WordPress Support Forums:
    It wasn't a WP problem. It was my total innocence in relation to access rights…

    7 years ago

  • Replied to an idea, Arbitrary ordering of posts

    7 years ago

  • Posted a reply to "Trackback issues", on the site WordPress Support Forums:
    I've been having the really weird problem with trackbacks going to the wrong posts (a…

    8 years ago

  • Posted a reply to "Pagenation (previous page, next page) not working after 2.1 upgrade.", on the site WordPress Support Forums:
    I had the problem too. Turning off the "sticky posts" plugin fixed it.

    8 years ago

  • Created a topic, Memory cap per pageload, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "No Image Upload in 2.1", on the site WordPress Support Forums:
    Cracked it. The Silaspartners Flickr plugin isn't compatible with WP 2.1 yet. They're working on…

    8 years ago

  • Posted a reply to "No Image Upload in 2.1", on the site WordPress Support Forums:
    I've re-uploaded everything until I'm a bit bored... Nothing does much good. Thinking of moving…

    8 years ago

  • Posted a reply to "No Image Upload in 2.1", on the site WordPress Support Forums:
    Partial success. I tried turning off the adblocker and adding WordPress to the list of…

    8 years ago

  • Posted a reply to "Hacker diagnosis", on the site WordPress Support Forums:
    Thanks drmike I isolated the problem as being somewhere in the theme's templates, as you…

    8 years ago

  • Posted a reply to "image upload missing a tab after 2..0.6 upgrade", on the site WordPress Support Forums:
    Yup. Same problem for me upgrading from 2.0.5 to 2.1. Image upload GUI completely broken.…

    8 years ago

  • Created a topic, Hacker diagnosis, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Anyone come across this spam attack?", on the site WordPress Support Forums:
    Thanks to you both. Roland / Quixor - as my blog is hosted at a…

    8 years ago

  • Created a topic, Anyone come across this spam attack?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Is my site response too slow?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Moving from test to production", on the site WordPress Support Forums:
    Many thanks Kafkaesqui. That doc looks highly relevant.

    8 years ago

  • Created a topic, Moving from test to production, on the site WordPress Support Forums

    8 years ago