WordPress.org

Ready to get started?Download WordPress

Profiles

gmsdesignworks

Profile picture of gmsdesignworks
  • Member Since: July 19th, 2011
  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    i'll give this a shot and report back. thanks for workin' on this. :)

    2 weeks ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    not getting any of the bans to work. :(

    2 weeks ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    any word on this?

    2 weeks ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    report filed. :)

    3 weeks ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    having the same problem. :(

    3 weeks ago

  • Posted a reply to "success messages don't appears", on the site WordPress Support Forums:
    is this being caused because of where in the progression the CF7 jquery files are…

    2 months ago

  • Posted a reply to "success messages don't appears", on the site WordPress Support Forums:
    looks like they've updated jQuery again which, every time they do that, it breaks stuff.…

    2 months ago

  • Posted a reply to "success messages don't appears", on the site WordPress Support Forums:
    having the same problem. the email goes through, but the success message never shows. just…

    2 months ago

  • Posted a reply to "hide login area problems...", on the site WordPress Support Forums:
    4.2.13 fixes the issues. great work Chris. :)

    3 months ago

  • Posted a reply to "hide login area problems...", on the site WordPress Support Forums:
    it's always that one missing ";" somewhere. needles and haystacks, right? :)

    3 months ago

  • Posted a reply to "hide login area problems...", on the site WordPress Support Forums:
    hi Chris. thanks for the update. but now i'm getting this error: Call to undefined…

    3 months ago

  • Posted a reply to "Call to undefined function cbnet_comment_captcha()", on the site WordPress Support Forums:
    nevermind. hacked my way around the comments.php file and got it working.

    3 months ago

  • Created a topic, hide login area problems..., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Call to undefined function cbnet_comment_captcha(), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WARNING: Job restarts due to inactivity for more than 5 minutes", on the site WordPress Support Forums:
    I've been looking for a solution to this and this seems to work great. Thanks…

    3 months ago

  • Created a topic, Have to save changes twice..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    nope...still getting the error. :( is there anything you can think of that i can…

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    just asked 1&1 to upgrade FreeType. if they do, we'll see if that's the problem.…

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    GD just says "bundled (2.1.0 compatible)" and FreeType is 2.4.2.

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    It's version 5.4.

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    What's weird is that it's hit-and-miss. Sometimes when you go to the page with the…

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    Just the single install. Contacted the hosting provider (1&1). They weren't any help. :(

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    there aren't any error logs being generated by this. the only one i have is…

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    they are. just checked and it's doing the same thing on some of my other…

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    I've got it happening on this site, too. jprice.gmsdesignworks.com

    4 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    WordPress version 3.9 Really Simple CAPTCHA version 1.8 Contact Form 7 version 3.8 Sometimes you…

    4 months ago

  • Created a topic, Warning: imagettftext(): Problem rendering glyph, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Lost features with upgrade, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Version 2.7 Problem", on the site WordPress Support Forums:
    still broken for me. reverting back to 2.6.3.

    6 months ago

  • Posted a reply to "Change recaptcha theme?", on the site WordPress Support Forums:
    you can change it by adding the following code in your theme's header.php file (somewhere…

    6 months ago

  • Posted a reply to "[Plugin: WordPress PopUp] never see this message link turns off all popups", on the site WordPress Support Forums:
    awesome. that's excellent. thanks much...:)

    1 year ago

  • Posted a reply to "[Plugin: WordPress PopUp] never see this message link turns off all popups", on the site WordPress Support Forums:
    awesome. thanks ellbristow...:) i have a way around this which involves setting up a separate…

    1 year ago

  • Posted a reply to "[Plugin: WordPress PopUp] never see this message link turns off all popups", on the site WordPress Support Forums:
    i'd also like to know how to set the "never see..." cookie so it only…

    1 year ago

  • Posted a reply to "Email field", on the site WordPress Support Forums:
    i think what's happening is it's conflicting with the script Contact Form 7 loads. when…

    1 year ago

  • Posted a reply to "Email field", on the site WordPress Support Forums:
    not really sure about the server config. i'm on a Linux server from 1and1 so…

    1 year ago

  • Posted a reply to "Email field", on the site WordPress Support Forums:
    had the same problems (no CF7 and "insufficient permissions"). downgraded to 4.4.4 and now it's…

    1 year ago

  • Posted a reply to "Showing only the current custom menu title (navigation label)", on the site WordPress Support Forums:
    the theme is Pinboard http://wordpress.org/extend/themes/pinboard but i've fairly heavily modified it, so i'm not sure…

    1 year ago

  • Created a topic, Showing only the current custom menu title (navigation label), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Members List Plugin] PHP error when trying to change markup...", on the site WordPress Support Forums:
    That might be it. I'll have to experiment a bit. I've got some HTML code…

    2 years ago

  • Posted a reply to "[Plugin: ProPlayer] Pro Player on Google Chrome - Eternal Loading", on the site WordPress Support Forums:
    bingo...that was it. thanks renato6...:) i actually had 3 different versions (2 installed by Chrome).…

    2 years ago

  • Posted a reply to "[Plugin: ProPlayer] Pro Player on Google Chrome - Eternal Loading", on the site WordPress Support Forums:
    this is marked as "resolved", but i don't see the resolution. i'm having the same…

    2 years ago

  • Posted a reply to "[Plugin: WP-Protect (no right clicking, text selection, or image dragging)] everything works except ", on the site WordPress Support Forums:
    i was having the same problem with one of my sites. it seems the latest…

    2 years ago

  • Created a topic, [Plugin: Members List Plugin] PHP error when trying to change markup..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Network Publisher] Won't Activate, on the site WordPress Support Forums

    2 years ago

  • Created a topic, activating shortcodes inside the ProPlayer shortcodes..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "posts image to facebook whether i want it to or not", on the site WordPress Support Forums:
    Hi Tommy...I have that set to off. It's not working.

    3 years ago

  • Posted a reply to "posts image to facebook whether i want it to or not", on the site WordPress Support Forums:
    I think you're correct. That seems to be what's happening. Sometimes it's okay if it…

    3 years ago

  • Created a topic, posts image to facebook whether i want it to or not, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] was working, now it doesn't after latest update", on the site WordPress Support Forums:
    Hi Eran, The URL is http://northstar.web44.net/calendar. It's looking like line 30 of the source code…

    3 years ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] WYSIWYG Editor for Ajax Event Calendar...", on the site WordPress Support Forums:
    Eran, Just updated to the latest version (0.9.8.6) and wanted to say thank you for…

    3 years ago