WordPress.org

Ready to get started?Download WordPress

Profiles

gmatkin

Profile picture of gmatkin
  • Member Since: November 20th, 2006
  • Posted a reply to "Updated Jetpack this morning - now can't log in", on the site WordPress Support Forums:
    I've just discovered this is only true in Firefox - in Chrome it still works.…

    6 months ago

  • Created a topic, Updated Jetpack this morning - now can't log in, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Google Analyticator - reports have stopped", on the site WordPress Support Forums:
    Should I reset it, uninstall it and reinstall it? I've seen the installation video, and…

    7 months ago

  • Created a topic, Google Analyticator - reports have stopped, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    I did. It takes quite a few hours for them to respond, and their first…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    Now I'm even more puzzled. It turns out that two of my three current weblogs…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    I've just found my security was /still/ turned off, and have now set everything to…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    If I do reinstall, should I do this using the Wp installation features of my…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    Following some advice I have switched to PHP 5.4 (Single php.ini) but sadly the problem…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    Thanks Yui... Hopefully no-one's done anything bad! Gavin

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    I've set the permissions to 755... But this is way beyond anything I understand. If…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    Soz - managed to make my sign-off link to the post linking to the advice…

    1 year ago

  • Posted a reply to "PHP 5.2 change broke my weblogs - how do I repair them please?", on the site WordPress Support Forums:
    The link the to advice to change the PHP setting is linked from this WordPress…

    1 year ago

  • Created a topic, PHP 5.2 change broke my weblogs - how do I repair them please?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Connectivity problems and slow speed", on the site WordPress Support Forums:
    The throttling has stopped. I wonder what I should do now? Try some other cacheing…

    1 year ago

  • Posted a reply to "Connectivity problems and slow speed", on the site WordPress Support Forums:
    And there's no more throttling, at least over the shortish sample of time I've looked…

    1 year ago

  • Posted a reply to "Connectivity problems and slow speed", on the site WordPress Support Forums:
    Here's an interesting result: without WP Super Cache, one of the testing sites reckoned my…

    1 year ago

  • Posted a reply to "Connectivity problems and slow speed", on the site WordPress Support Forums:
    My site is at http://intheboatshed.net . Gavin

    1 year ago

  • Posted a reply to "Connectivity problems and slow speed", on the site WordPress Support Forums:
    Might I be better giving up with the cacheing altogether? Thanks, Gavin

    1 year ago

  • Created a topic, Connectivity problems and slow speed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My weblog is too slow", on the site WordPress Support Forums:
    Thanks kmessinger! To be honest, I couldn't make much sense of W3 Total Cache, so…

    1 year ago

  • Created a topic, My weblog is too slow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Uploading problem", on the site WordPress Support Forums:
    Thanks - I'll try that. Gavin

    2 years ago

  • Posted a reply to "Uploading problem", on the site WordPress Support Forums:
    I'm getting 'Error saving media attachment.' with all of those. Is there anything else that…

    2 years ago

  • Posted a reply to "Uploading problem", on the site WordPress Support Forums:
    The message reads: 'Unable to create directory uploads/2012/09. Is its parent directory writable by the…

    2 years ago

  • Created a topic, Uploading problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Crawl errors revealed by Google Webmaster tools, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WPtouch] How to add adsense code?", on the site WordPress Support Forums:
    Hmmm... It's not working at my weblog intheboatshed.net as far as I can see. What…

    3 years ago

  • Posted a reply to "Type size", on the site WordPress Support Forums:
    Soz, but I was wrong... The theme is 2010, not 2011, if that makes any…

    3 years ago

  • Created a topic, Type size, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problems inserting an external link", on the site WordPress Support Forums:
    Thanks CherryH - that's really useful to look out for. I guess the author will…

    3 years ago

  • Posted a reply to "Problems inserting an external link", on the site WordPress Support Forums:
    Sadly not in this case!

    3 years ago

  • Posted a reply to "Problems inserting an external link", on the site WordPress Support Forums:
    I'll give them a go when I have a chance. It could be a plugin...…

    3 years ago

  • Posted a reply to "Problems inserting an external link", on the site WordPress Support Forums:
    Yes. It jumps to the dashboard for some reason. Thanks, Gavin

    3 years ago

  • Created a topic, Problems inserting an external link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "New image uploading problem", on the site WordPress Support Forums:
    The uploading problem is no better this morning. Could this be a plugin issue, or…

    3 years ago

  • Posted a reply to "New image uploading problem", on the site WordPress Support Forums:
    I've just tried again, and uploading is still not working. Could this be a plugin…

    3 years ago

  • Created a topic, New image uploading problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, All-in-one SEO pro problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Thumbnails no longer pop-up", on the site WordPress Support Forums:
    I've found the answer. It seems that, for me at least, Wp's default setting is…

    5 years ago

  • Posted a reply to "Thumbnails no longer pop-up", on the site WordPress Support Forums:
    I've installed Shutter Reloaded, which works nicely on the pre-2.9 posts, but hasn't magically made…

    5 years ago

  • Posted a reply to "Thumbnails no longer pop-up", on the site WordPress Support Forums:
    Thanks Henk - no, I haven't been using a plugin for this as it seemed…

    5 years ago

  • Posted a reply to "Thumbnails no longer pop-up", on the site WordPress Support Forums:
    Henk - I can't get the thumbnails to pop up on single posts either. I've…

    5 years ago

  • Posted a reply to "Thumbnails no longer pop-up", on the site WordPress Support Forums:
    Ahh... So it's a theme issue? Gav

    5 years ago

  • Created a topic, Thumbnails no longer pop-up, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Lost my dashboard, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Locked out of my own weblog", on the site WordPress Support Forums:
    Woo... it worked faultlessly. Thanks jd! Gav

    5 years ago

  • Posted a reply to "Locked out of my own weblog", on the site WordPress Support Forums:
    Good thinking thanks! I'll try it and let you know. Gav

    5 years ago

  • Created a topic, Locked out of my own weblog, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "After automatic upgrade to 2.8, all I get is an error message", on the site WordPress Support Forums:
    OK - the Google Analytics plugin that seems to have been causing the problem is…

    5 years ago