WordPress.org

Ready to get started?Download WordPress

Profiles

glenncogar

Profile picture of glenncogar
  • Member Since: December 18th, 2011
  • Find me on:

  • Posted a reply to "Is Premium plugin working in WP 3.9", on the site WordPress Support Forums:
    *** update my bad, I had forgotten to install the free plugin first before I…

    3 months ago

  • Created a topic, Is Premium plugin working in WP 3.9, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WARNING upgrade to 3.7 killed my multisite", on the site WordPress Support Forums:
    Hi londonnet, I didn't have exactly the same problem as you but its similar in…

    9 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    Hi nmvdvjr, I am using MP Multi-Network. Thanks for the link I will take a…

    9 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    Sorry for the late reply. I have a multi-network, multi-site WP installation. 4 different domains…

    9 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    Hi, I have a problem with a multi network, multi site installation upgrading to WP…

    9 months ago

  • Created a topic, Love it, on the site WordPress Support Forums

    11 months ago

  • Created a topic, MU Domain Mapping with WP installed in sub directory, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    11 months ago