WordPress.org

Ready to get started?Download WordPress

Profiles

Cosmin

Profile picture of Cosmin
  • Member Since: March 5th, 2009
  • Bucharest, Romania
  • icosmin.com
  • Posted a reply to "[Plugin: Amazon S3 Uploads] Custom Header Cache-Control", on the site WordPress Support Forums:
    Yes, please add this, the S3 PHP class supports custom headers, but there's no option…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Tag/Category Broken in Page Titles", on the site WordPress Support Forums:
    Author name was showing as %%name%% in the title as well, for me. Downgraded to…

    2 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] Thumbnail problem", on the site WordPress Support Forums:
    If you take a look at your source code, you will see this plugin is…

    2 years ago

  • Posted a reply to "[Plugin: Regenerate Thumbnails] Stopped working, error msg", on the site WordPress Support Forums:
    Hey guys, having the same problem with this plugin... Tried the code from wesg, this…

    2 years ago

  • Posted a reply to "[Plugin: Amazon S3 Uploads] Sharing posts on Facebook does not grab the image - how to modify rewrit", on the site WordPress Support Forums:
    Fixed it by editing the htaccess from the 'uploads' folder manually. However, Facebook still won't…

    2 years ago

  • Created a topic, [Plugin: Amazon S3 Uploads] Sharing posts on Facebook does not grab the image - how to modify rewrit, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Instapress stopped working", on the site WordPress Support Forums:
    Yep, same here - Instapress is broken.

    2 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] Cannot get app to authorize", on the site WordPress Support Forums:
    Not working here either, searching for another plugin as this one seems dead.

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] PL 1.5.0 - will not create pretty links anymore", on the site WordPress Support Forums:
    CORRECTION I see it only fails in the following case: I have a slug like…

    3 years ago

  • Created a topic, [Plugin: Pretty Link Lite] PL 1.5.0 - will not create pretty links anymore, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin does nothing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change $user_data['user_registered'] when a user registers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP User Frontend] Does not work in WordPress 3.1", on the site WordPress Support Forums:
    Just like Ryan above, I'm just getting the shortcodes displayed as plain text on the…

    3 years ago

  • Created a topic, [Plugin: Facebook Registration Tool] Does not work on 3.1.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP User Frontend] Does not work in WordPress 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Custom Fields] Check if any post has the exact same custom fields values", on the site WordPress Support Forums:
    Man, thanks for the help! I ended up not using the exact code you provided,…

    3 years ago

  • Posted a reply to "[Custom Fields] Check if any post has the exact same custom fields values", on the site WordPress Support Forums:
    Thanks Gabriel, I'll try it tonight and let you know here :)

    3 years ago

  • Posted a reply to "[Custom Fields] Check if any post has the exact same custom fields values", on the site WordPress Support Forums:
    Thanks Gabriel, but I don't really know how to check or compare the values after…

    3 years ago

  • Posted a reply to "[Custom Fields] Check if any post has the exact same custom fields values", on the site WordPress Support Forums:
    Nobody? :(

    3 years ago

  • Created a topic, [Custom Fields] Check if any post has the exact same custom fields values, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom fields not saving/updating, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalink after changing taxonomy of custom post type", on the site WordPress Support Forums:
    Up until now, the only way I managed to get it working is this. Note…

    4 years ago

  • Posted a reply to "wordpress 3 custom post type permalink", on the site WordPress Support Forums:
    It's a bug in the core, I've looked around for days now. Also posted here,…

    4 years ago

  • Posted a reply to "Custom post type permalink rewrite", on the site WordPress Support Forums:
    Been struggling for a few days with this... Seems URL rewrite for custom post types…

    4 years ago

  • Posted a reply to "Blank Permalink Admin Page after changing permalink type", on the site WordPress Support Forums:
    I am also experiencing this - really now, did no one manage to fix this??

    5 years ago

  • Created a topic, [Plugin: Gixaw Chat] No download, no nothing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "strip html from template tag (excerpt)", on the site WordPress Support Forums:
    Cool, thanks a lot Steve, I used it to echo an image alt text. Obviously,…

    5 years ago