WordPress.org

Ready to get started?Download WordPress

Profiles

Giorgio25b

Profile picture of Giorgio25b
  • Member Since: May 9th, 2013
  • Bowen Island, Canada
  • www.youtrail.com
  • Web Developer at WorkinDesign.net

Interests

Mountains and dogs

  • Posted a reply to "Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes", on the site WordPress Support Forums:
    code correction here below: //function to override the menu wrapper's class function my_custom_navbar_wrapper_class() { return…

    1 week ago

  • Posted a reply to "Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes", on the site WordPress Support Forums:
    Thanks, I did the theme development and Customizr rocks for this, the visual design has…

    1 week ago

  • Posted a reply to "Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes", on the site WordPress Support Forums:
    oh btw, here is where I needed the menu wrapper to be span12: http://www.fipa.bc.ca/ Thanks…

    1 week ago

  • Posted a reply to "Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes", on the site WordPress Support Forums:
    Thanks Nicholas, I'm looking forward to the new version! The reason why I did not…

    1 week ago

  • Created a topic, Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Twitter timeline (jetpack) widget - tweets appearing then disappearing", on the site WordPress Support Forums:
    @ Mike driven4excellence@gmail.com If you are not using Customizr as a theme this post will…

    2 weeks ago

  • Created a topic, Exclude image titles from search results, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Complete, solid, reliable, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Logo will not upload correctly in Customizr", on the site WordPress Support Forums:
    @cafoundationfund all the working solutions are posted above. Either you remove and re-upload the logo…

    3 months ago

  • Posted a reply to "Logo will not upload correctly in Customizr", on the site WordPress Support Forums:
    @ RandomNick That worked even better Thanks, I should have thought about it before! @…

    3 months ago

  • Posted a reply to "Logo will not upload correctly in Customizr", on the site WordPress Support Forums:
    Hi all, don't know if it helps, but I had the same problem on this…

    3 months ago

  • Posted a reply to "Twitter timeline (jetpack) widget - tweets appearing then disappearing", on the site WordPress Support Forums:
    @Nicholas Thanks it works!

    3 months ago

  • Posted a reply to "Twitter Timeline Widget Displays for a second then disappears", on the site WordPress Support Forums:
    @Nicholas Thanks for the tip here! It works great.

    3 months ago

  • Created a topic, works great, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Sidebar shifting/disappearing after updating to 3.1.9, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does the job in a very efficient way, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Finally a Search plugin that does the job, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "checkbox OR or AND", on the site WordPress Support Forums:
    Thanks! You are a 5 stars developer

    6 months ago

  • Created a topic, WORKS! one of the few in this world, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Complete, solid, reliable, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Complete, solid, reliable, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "ERROR: Signal 15 is sent to script! Version 3.0.10", on the site WordPress Support Forums:
    Check the screenshot It is important to select settings and after the proper tab on…

    7 months ago

  • Posted a reply to "is_active_sidebar not working with this plugin.", on the site WordPress Support Forums:
    Awesome! Thanks so much... this makes the day!!

    7 months ago

  • Posted a reply to "is_active_sidebar not working with this plugin.", on the site WordPress Support Forums:
    Mattscottdesign, thanks so much. @ SpankMarvin: would you mind to share your solution? I'd love…

    7 months ago

  • Posted a reply to "After update to 3.1.4, changes to php files in child theme ignored", on the site WordPress Support Forums:
    Hi all, thanks for the fix! It works well! ... but I guess I will…

    7 months ago

  • Posted a reply to "After update to 3.1.4, changes to php files in child theme ignored", on the site WordPress Support Forums:
    Unfortunately I have the same issue on several websites. I just did a quick compare…

    7 months ago

  • Created a topic, Simple, solid, reliable, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Versatile and smart architecture, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "ERROR: Signal 15 is sent to script! Version 3.0.10", on the site WordPress Support Forums:
    - change "Restart on archive creation" to 200 - change "Maximum number of retries for…

    9 months ago

  • Created a topic, Easy way to solve an annoing issue, on the site WordPress Support Forums

    9 months ago

  • Created a topic, works in free version, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Flexible and solid, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Flexible and solid", on the site WordPress Support Forums:
    I am actually very happy and satisfied of the Responsive Pro I've just bought. It…

    10 months ago

  • Created a topic, Flexible and solid, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Reliable and very easy to implement, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Widget displays text "Array" and a long string at the bottom of the page", on the site WordPress Support Forums:
    Thanks Michael, your fast fix and response are making you even more valuable for this…

    11 months ago

  • Posted a reply to "Widget displays text "Array" and a long string at the bottom of the page", on the site WordPress Support Forums:
    Thanks Jan, it worked out smoooothly : Really appreciated your support! Giorgio

    11 months ago

  • Created a topic, Light and elegant, on the site WordPress Support Forums

    1 year ago