WordPress.org

Ready to get started?Download WordPress

Profiles

gionni

Profile picture of gionni
  • Member Since: January 25th, 2005
  • Posted a reply to "Category tree", on the site WordPress Support Forums:
    Actually this code i posted have changed since i was using tree but the plugin…

    9 years ago

  • Posted a reply to "Category tree", on the site WordPress Support Forums:
    HI everybody. While working on a small site I wrote a plugin to identify a…

    9 years ago

  • Created a topic, Category tree, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Exhibit 1.1d Photo Gallery Plugin", on the site WordPress Support Forums:
    Hi i'm having a little trouble with exhibit. I'm running wp 153 and the latest…

    9 years ago

  • Posted a reply to "context aware sidebar", on the site WordPress Support Forums:
    Hey nice and sweet. I need to do some more testing but it seems to…

    9 years ago

  • Posted a reply to "context aware sidebar", on the site WordPress Support Forums:
    Hi i'm using wp as a basic cms for a small site mostly created using…

    9 years ago

  • Posted a reply to "1.5 question", on the site WordPress Support Forums:
    Thx mdawaffe too! I've been reading and i made some experiments on my local copy…

    10 years ago

  • Posted a reply to "1.5 question", on the site WordPress Support Forums:
    Wow, this was quick! :) Thx alphaoide! I love this place an the wp community!…

    10 years ago

  • Posted a reply to "1.5 question", on the site WordPress Support Forums:
    Hello, i'm having some trouble with the show/hide category post on my 1.2 based blog,…

    10 years ago

  • Posted a reply to "importing database", on the site WordPress Support Forums:
    thx for answering, both blogs are set to utf-8 (in the options page) which i…

    10 years ago

  • Posted a reply to "importing database", on the site WordPress Support Forums:
    Hi i have a problem: i exported my wp database via phpmyadmin. Now i'm trying…

    10 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    You have to SAVE a new post or open an existing one before you can…

    10 years ago

  • Posted a reply to "Style not being applied to entire page", on the site WordPress Support Forums:
    Let's see if i can help. use float css property to position the menu and…

    10 years ago

  • Posted a reply to "Very Basic blog need advice", on the site WordPress Support Forums:
    Maybe it doesn't bother you at all but if you check out your blog without…

    10 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    I've been using exhibit for just a week and i'm no expert but i think…

    10 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    I'm not sure if this is what you mean but you could just copy the…

    10 years ago

  • Posted a reply to "just installed 1.2.2 want to upgrade to 1.5", on the site WordPress Support Forums:
    MMMM, thx nuclearmoose, maybe all this reading about the 1.5 is making me think at…

    10 years ago

  • Posted a reply to "just installed 1.2.2 want to upgrade to 1.5", on the site WordPress Support Forums:
    I've been asking myself the same thing in the past few days. We've just started…

    10 years ago

  • Posted a reply to "No rss Feed when permalinks are active", on the site WordPress Support Forums:
    I have same exact issue. I use wp 1.2.2 So let me see if i…

    10 years ago

  • Posted a reply to "Trackback URI substitution", on the site WordPress Support Forums:
    Done. Thank you again!

    10 years ago

  • Posted a reply to "Trackback URI substitution", on the site WordPress Support Forums:
    Thank you very much podz I'll give it a try!

    10 years ago

  • Posted a reply to "Trackback URI substitution", on the site WordPress Support Forums:
    Hi. I've just started using permalinks in my blog but now the trackback URI is…

    10 years ago

  • Posted a reply to "Our first project", on the site WordPress Support Forums:
    Hey thanx tzar! We did choose font and colours to get a relaxing and easy…

    10 years ago

  • Posted a reply to "Our first project", on the site WordPress Support Forums:
    Hi people we started this blog at the end of 2004 and now we have…

    10 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    Hi i'm having trouble viewing the full size image page. I'm working with wp 1.2.2…

    10 years ago