WordPress.org

Ready to get started?Download WordPress

Profiles

Gil

Profile picture of Gil
  • Member Since: September 18th, 2011
  • Find me on:

  • Created a topic, [Plugin: Subscribe2] Too many redirects, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    @jaredatch -- have you had a chance to look further into this? I'm still not…

    2 years ago

  • Posted a reply to "[Plugin: WP-Filebase Download Manager] Clicking folder link in browser = no action", on the site WordPress Support Forums:
    UPDATE: version 0.2.9.6 is the last version that works for me. Every version after that…

    2 years ago

  • Posted a reply to "[Plugin: WP-Filebase Download Manager] Clicking folder link in browser = no action", on the site WordPress Support Forums:
    Following up. Went back to version 0.2.9.2 and IT STILL WORKS. In version 0.2.9.13 the…

    2 years ago

  • Posted a reply to "[Plugin: WP-Filebase Download Manager] Clicking folder link in browser = no action", on the site WordPress Support Forums:
    Java never starts. I checked that it is functioning on this browser (Chrome). Enabled the…

    2 years ago

  • Created a topic, [Plugin: WP-Filebase Download Manager] Clicking folder link in browser = no action, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    @jaredatch Bumping this. Any thoughts about the sub-domain site possibly being an issue? I am…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] Sends for digest but not for each post setting", on the site WordPress Support Forums:
    Had host enter MX records for the sub-domain. Works now.

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] Sends for digest but not for each post setting", on the site WordPress Support Forums:
    The plot thickens. If I set the "emails per" to 10, the notice goes out…

    3 years ago

  • Created a topic, [Plugin: Subscribe2] Sends for digest but not for each post setting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Site breaks when uninstalling WP Super Cache, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: bbPress2 shortcode whitelist] Not activating, throwing errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    The \n fix did not work either. Stumped. One other thought. This is on a…

    3 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    I did discover that lunarpages uses qmail. Yuk. I did the #1 fix. The WP…

    3 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    My apologies. I AM on bbP 2.0.2. I also misspoke about the host. This one…

    3 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    I am on bbPress 2.0 (via the plugin) and WP 3.2.1.

    3 years ago

  • Posted a reply to "[Plugin: bbPress New Topic Notifications] New Topic Notifications not being sent...", on the site WordPress Support Forums:
    My notifications are not being sent. I have looked at the thread at http://www.primothemes.com/forums/viewtopic.php?f=4&t=15555 and…

    3 years ago

  • Posted a reply to "Subscribe2 email issue", on the site WordPress Support Forums:
    @Matty, it is network activated. I am able to get to the settings on the…

    3 years ago

  • Created a topic, [Plugin: cbnet Multi Author Comment Notification] Updating for 3.2.1? or 3.3? And does it work on mu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subscribe2 email issue", on the site WordPress Support Forums:
    Visit Settings->Subscribe2 and set the number of recipients per email to 1 and also make…

    3 years ago

  • Posted a reply to "Subscribe2 not sending email", on the site WordPress Support Forums:
    I have been having the same problem with v. 6.5. Have done all of the…

    3 years ago

  • Posted a reply to "[Theme: Adventure Journal] Subscribe2 subscription footer not showing correctly", on the site WordPress Support Forums:
    Yes, I noticed that recently and I **think** I can correlate it to a recent…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] Bulk subscribe all registered users to all categories AFTER the fact", on the site WordPress Support Forums:
    @Matty, Thanks. It was not intuitive to me to do the filtering first in order…

    3 years ago

  • Created a topic, [Plugin: Subscribe2] Bulk subscribe all registered users to all categories AFTER the fact, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Adventure Journal] Subscribe2 subscription footer not showing correctly", on the site WordPress Support Forums:
    Now showing correctly. Not sure what made the difference.

    3 years ago

  • Posted a reply to "[Plugin: Subscribe to Comments] Subscription footer not showing correctly", on the site WordPress Support Forums:
    Showing now. I think it was the theme I was using at the time.

    3 years ago

  • Posted a reply to "[Plugin: User Role Editor] User can only save drafts of published pages", on the site WordPress Support Forums:
    Yep, just tested a user with Edit Pages but NOT Publish Pages. I could create…

    3 years ago

  • Posted a reply to "[Plugin: User Role Editor] User can only save drafts of published pages", on the site WordPress Support Forums:
    I am new to this plug-in, but wouldn't you just NOT check the "Publish Page"…

    3 years ago

  • Created a topic, [Plugin: WP-Filebase Download Manager] Possible edit width of template?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Fatal Error: Ai1ec_Settings::get_instance() [", on the site WordPress Support Forums:
    The Calendar page is set in settings. Would not be easy to do a fresh…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Fatal Error: Ai1ec_Settings::get_instance() [", on the site WordPress Support Forums:
    I get this same error if I edit the settings. Also if I just SAVE…

    3 years ago

  • Created a topic, [Plugin: Page Security by Contexture] Unable to add groups, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Images Display as Red X in Manage Photos Page", on the site WordPress Support Forums:
    They are all missing, and on two separate albums. A page refresh does not help.…

    3 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Images Display as Red X in Manage Photos Page", on the site WordPress Support Forums:
    I have the same problems. The "Red X" is on the Manage Photos page where…

    3 years ago

  • Created a topic, Fix for RED HTTP error on file uploads, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fix for filesize uploads on lunarpages.com, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HTTP Error using Image Uploader (WP 3.1/3.2)", on the site WordPress Support Forums:
    This .htaccess modification fixed my HTTP error problem on a WP hosted on lunarpages.com.

    3 years ago

  • Posted a reply to "Favicon.ico in subdomain?", on the site WordPress Support Forums:
    This: http://wordpress.org/extend/plugins/lettoblog-favicon/ works fine in a multisite setup. Network enable, then enable in each sub-domain…

    3 years ago

  • Posted a reply to "SQL tables missing after multisite install", on the site WordPress Support Forums:
    Oh, wait! Found it! I"m good to go now.

    3 years ago

  • Posted a reply to "SQL tables missing after multisite install", on the site WordPress Support Forums:
    I've tinkered and now can log into the site with the network enabled. I think…

    3 years ago

  • Posted a reply to "SQL tables missing after multisite install", on the site WordPress Support Forums:
    Hostgator installed it originally and imported my old blog. The multisite tables are actually there,…

    3 years ago

  • Posted a reply to "SQL tables missing after multisite install", on the site WordPress Support Forums:
    I re-posted this over in the multisite forum.

    3 years ago

  • Created a topic, SQL tables missing after multisite install, on the site WordPress Support Forums

    3 years ago

  • Created a topic, SQL tables missing after multisite install, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Subscribe to Comments] Subscription footer not showing correctly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Subscribe2 subscription footer not showing correctly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: Adventure Journal] Subscribe2 subscription footer not showing correctly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: Adventure Journal] Pingbacks not showing in comment area, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress Importer] Images not imported or not attached, on the site WordPress Support Forums

    3 years ago