WordPress.org

Ready to get started?Download WordPress

Profiles

GFCphotog

Profile picture of GFCphotog
  • Member Since: June 21st, 2011
  • Find me on:

  • Created a topic, Login security plugins & the hook order, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Images missing from subscriber e-mails (Jetpack/WP)", on the site WordPress Support Forums:
    @Jeremy, well it seems the behavior of how the summary text gets chosen has changed.…

    2 years ago

  • Posted a reply to "Images missing from subscriber e-mails (Jetpack/WP)", on the site WordPress Support Forums:
    @Jeremy, yes, the summary notification is deliberate. That way there's a desire to see the…

    2 years ago

  • Posted a reply to "Images missing from subscriber e-mails (Jetpack/WP)", on the site WordPress Support Forums:
    Yes. I deleted the cache, should have done that before... Thanks, Tim

    2 years ago

  • Posted a reply to "Images missing from subscriber e-mails (Jetpack/WP)", on the site WordPress Support Forums:
    It's in the right column of most pages, or it was... I must admit, it…

    2 years ago

  • Posted a reply to "Images missing from subscriber e-mails (Jetpack/WP)", on the site WordPress Support Forums:
    http://glutenfreecanteen.com/ Active plugins (all current except Jetpack): Askimet AZIndex Bibs Twitter Follow Button Reloaded Easy…

    2 years ago

  • Created a topic, Jetpack sharing Pinterest button too limiting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Jetpack subscription e-mail font question, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images missing from subscriber e-mails (Jetpack/WP), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stats broken again in v1.9", on the site WordPress Support Forums:
    Updated to 1.9.1, seems to be working fine so far (stats work). Thanks for the…

    2 years ago

  • Posted a reply to "Stats broken again in v1.9", on the site WordPress Support Forums:
    Jeff, appreciated! I forgot the beta doesn't use SSL...

    2 years ago

  • Posted a reply to "Stats broken again in v1.9", on the site WordPress Support Forums:
    I would have said the same thing, except I didn't get that on my Beta…

    2 years ago

  • Created a topic, Stats broken again in v1.9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] After Upgrade: We were unable to get your stats just now. Please ", on the site WordPress Support Forums:
    We also have been bit by the "stats not available now" issue post update: http://glutenfreecanteen.com/

    2 years ago

  • Posted a reply to "Coraline and WP 3.3", on the site WordPress Support Forums:
    Found it, it was a plug-in after all. Had to build a duplicate site without…

    3 years ago

  • Posted a reply to "Urgent:Installed another WP copy in a subdomain, WP Import broke main site admin", on the site WordPress Support Forums:
    Thanks, I might say the main issue regarding the site is resolved, but the root…

    3 years ago

  • Posted a reply to "Urgent:Installed another WP copy in a subdomain, WP Import broke main site admin", on the site WordPress Support Forums:
    That was my first thought as well. However the new install created a different database…

    3 years ago

  • Posted a reply to "Urgent:Installed another WP copy in a subdomain, WP Import broke main site admin", on the site WordPress Support Forums:
    So, I then did a full restore from backup, all the files and the db…

    3 years ago

  • Posted a reply to "Urgent:Installed another WP copy in a subdomain, WP Import broke main site admin", on the site WordPress Support Forums:
    More information: The new install created db tables _wrd2, the original site's data was in…

    3 years ago

  • Created a topic, Urgent:Installed another WP copy in a subdomain, WP Import broke main site admin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Coraline and WP 3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Updated to 3.2, seems ok - but errors in server logs", on the site WordPress Support Forums:
    Ok, all's well. The blog is stable at WP 3.2.1 with no new errors. Solution…

    3 years ago

  • Posted a reply to "Updated to 3.2, seems ok - but errors in server logs", on the site WordPress Support Forums:
    Thanks, it seems it is the mobile support as I can force an error when…

    3 years ago

  • Posted a reply to "Updated to 3.2, seems ok - but errors in server logs", on the site WordPress Support Forums:
    After flushing again this morning the errors haven't repeated again, but it seemed to be…

    3 years ago

  • Posted a reply to "Updated to 3.2, seems ok - but errors in server logs", on the site WordPress Support Forums:
    Cache was flushed last night after the upgrade, but I'll try again.

    3 years ago

  • Created a topic, Updated to 3.2, seems ok - but errors in server logs, on the site WordPress Support Forums

    3 years ago

  • Created a topic, images uploaded and in preview, disappear when published, on the site WordPress Support Forums

    3 years ago