WordPress.org

Ready to get started?Download WordPress

Profiles

gerobe

Profile picture of gerobe
  • Member Since: May 29th, 2007
  • Find me on:

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    Yes! This did the trick and "my" correct thumbnails are shown. Thank you!

    2 hours ago

  • Posted a reply to "Exclude on post (ID-List) does not work", on the site WordPress Support Forums:
    Changed the function but without success.

    3 hours ago

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    Yes, crop mode is enabled now, due to the fact, that my normal images do…

    7 hours ago

  • Posted a reply to "Exclude on post (ID-List) does not work", on the site WordPress Support Forums:
    Anything I can do to help?

    7 hours ago

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    I changed the value to "thumbnail", but still the thumbnail is not used.

    2 days ago

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    Here is the list thumbnail 53x40px medium 220x165px large 800x600px vollebreite 532x200px cropped wptouch-new-thumbnail 144x144px…

    2 days ago

  • Posted a reply to "Exclude on post (ID-List) does not work", on the site WordPress Support Forums:
    No, this did not work. I changed the line, but the list is still there.…

    2 days ago

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    I just noticed, that there still is a field "Post thumbnail meta field name:". In…

    2 days ago

  • Posted a reply to "Exclude on post (ID-List) does not work", on the site WordPress Support Forums:
    I turned the automatic adding on for posts with an interesting result: The normal posts…

    2 days ago

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    Additional thoughts: The plugin should look in the WP-Settins, if the thumbnail size is the…

    2 days ago

  • Posted a reply to "Exclude on post (ID-List) does not work", on the site WordPress Support Forums:
    I use <?php if(function_exists('echo_ald_crp')) echo_ald_crp(); ?> in my template. In the settings I entered the…

    2 days ago

  • Posted a reply to "Correct thumbails not used", on the site WordPress Support Forums:
    This new way isn't perfect for me at all. Because my "normal" thumbnail have exact…

    2 days ago

  • Created a topic, Exclude on post (ID-List) does not work, on the site WordPress Support Forums

    3 days ago

  • Created a topic, Correct thumbails not used, on the site WordPress Support Forums

    3 days ago

  • Created a topic, Great Addon for Contextual Related Posts, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Error "Class 'C_Component_Registry' not found" when importing images", on the site WordPress Support Forums:
    I just installed the new version 2.0 of EWWW Image Optimizer which has been released…

    3 weeks ago

  • Posted a reply to "Error "Class 'C_Component_Registry' not found" when importing images", on the site WordPress Support Forums:
    Debugging is turned of, but the error is still there.

    4 weeks ago

  • Created a topic, Error "Class 'C_Component_Registry' not found" when importing images, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "After update: No description displayed in snippet-preview", on the site WordPress Support Forums:
    I noticed that this has been fixed with version 1.5.5.3. Thank you!

    1 month ago

  • Posted a reply to "Pro Version with tags and categories", on the site WordPress Support Forums:
    ... and let me know, if you need a beta-tester.

    2 months ago

  • Created a topic, After update: No description displayed in snippet-preview, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Pro Version with tags and categories", on the site WordPress Support Forums:
    Sounds good! :-)

    2 months ago

  • Created a topic, Pro Version with tags and categories, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    @pisaacs Top10 only has a counter for a free range of days and an overall…

    5 months ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    Nothing seems to happen here. So I switched over to the Top-!0-Plugin, which gives good…

    5 months ago

  • Posted a reply to "https issue/error with thumbnails", on the site WordPress Support Forums:
    I think the widget should check, if the page, where the top-posts are displayed has…

    5 months ago

  • Posted a reply to "https issue/error with thumbnails", on the site WordPress Support Forums:
    Thanks for the reply. I'm using the featured image (post image) as thumbnail.

    5 months ago

  • Created a topic, https issue/error with thumbnails, on the site WordPress Support Forums

    5 months ago

  • Created a topic, V 2.0.57: Plugin jQuery Lightbox does not work anymore, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "NGG 2.x breaks infinite scroll", on the site WordPress Support Forums:
    Not fixed with Version 2.0.57

    6 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    Not fixed with 2.0.57 :-(

    6 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    Will this be fixed in the next version? I have to edit a lot of…

    7 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    Just tested this with beta 2.0.55, but unfortunately it still doesn't work and the links…

    7 months ago

  • Created a topic, NGG 2.x breaks infinite scroll, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Suggestion: 24 hours instead of 1 day", on the site WordPress Support Forums:
    So that means, if I set the period to 2 days, it won't be reseted…

    7 months ago

  • Posted a reply to "Problem. "Infinite Scroll" stop working with NGG 2.0", on the site WordPress Support Forums:
    There is still no answer, so I have set up a test environment, to see…

    7 months ago

  • Created a topic, noscript-Tag should not be inserted into feed, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    I just noticed, that even the "Attach to post" button in TinyMCE does not work…

    7 months ago

  • Posted a reply to "Problem. "Infinite Scroll" stop working with NGG 2.0", on the site WordPress Support Forums:
    Hello Cais, thank you for your answer. I don't want to open a new topic…

    7 months ago

  • Created a topic, Bug: Thumbs can't be edited with Firefox due to http/https issue, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Problem. "Infinite Scroll" stop working with NGG 2.0", on the site WordPress Support Forums:
    Five months ago and no answer. Is there a solution for this?

    7 months ago

  • Posted a reply to "Show post count only to admin not to authors", on the site WordPress Support Forums:
    Additional info: I just implemented that code and saw, that it removes the count columns…

    7 months ago

  • Posted a reply to "Show post count only to admin not to authors", on the site WordPress Support Forums:
    Great! Thank you. Maybe you can implement an option for this in the next version.…

    7 months ago

  • Created a topic, Bug: Maintenance disabled when saving option, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Show post count only to admin not to authors, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    Yes, I can confirm this. I loved the plugin and it worked well on my…

    8 months ago

  • Created a topic, Can't edit WordPress-Menu, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "plugin include BOT view or not ???", on the site WordPress Support Forums:
    Hi! Excluding bots would be a great an necessary feature. From time to time I…

    10 months ago

  • Created a topic, Exclude custom post types, on the site WordPress Support Forums

    10 months ago