WordPress.org

Ready to get started?Download WordPress

Profiles

gerobe

Profile picture of gerobe
  • Member Since: May 29th, 2007
  • Created a topic, After update: No description displayed in snippet-preview, on the site WordPress Support Forums

    17 hours ago

  • Posted a reply to "Pro Version with tags and categories", on the site WordPress Support Forums:
    Sounds good! :-)

    5 days ago

  • Created a topic, Pro Version with tags and categories, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    @pisaacs Top10 only has a counter for a free range of days and an overall…

    3 months ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    Nothing seems to happen here. So I switched over to the Top-!0-Plugin, which gives good…

    3 months ago

  • Posted a reply to "https issue/error with thumbnails", on the site WordPress Support Forums:
    I think the widget should check, if the page, where the top-posts are displayed has…

    3 months ago

  • Posted a reply to "https issue/error with thumbnails", on the site WordPress Support Forums:
    Thanks for the reply. I'm using the featured image (post image) as thumbnail.

    3 months ago

  • Created a topic, https issue/error with thumbnails, on the site WordPress Support Forums

    3 months ago

  • Created a topic, V 2.0.57: Plugin jQuery Lightbox does not work anymore, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "NGG 2.x breaks infinite scroll", on the site WordPress Support Forums:
    Not fixed with Version 2.0.57

    5 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    Not fixed with 2.0.57 :-(

    5 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    Will this be fixed in the next version? I have to edit a lot of…

    5 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    Just tested this with beta 2.0.55, but unfortunately it still doesn't work and the links…

    5 months ago

  • Created a topic, NGG 2.x breaks infinite scroll, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Suggestion: 24 hours instead of 1 day", on the site WordPress Support Forums:
    So that means, if I set the period to 2 days, it won't be reseted…

    5 months ago

  • Posted a reply to "Problem. "Infinite Scroll" stop working with NGG 2.0", on the site WordPress Support Forums:
    There is still no answer, so I have set up a test environment, to see…

    5 months ago

  • Created a topic, noscript-Tag should not be inserted into feed, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Bug: Thumbs can't be edited with Firefox due to http/https issue", on the site WordPress Support Forums:
    I just noticed, that even the "Attach to post" button in TinyMCE does not work…

    6 months ago

  • Posted a reply to "Problem. "Infinite Scroll" stop working with NGG 2.0", on the site WordPress Support Forums:
    Hello Cais, thank you for your answer. I don't want to open a new topic…

    6 months ago

  • Created a topic, Bug: Thumbs can't be edited with Firefox due to http/https issue, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Problem. "Infinite Scroll" stop working with NGG 2.0", on the site WordPress Support Forums:
    Five months ago and no answer. Is there a solution for this?

    6 months ago

  • Posted a reply to "Show post count only to admin not to authors", on the site WordPress Support Forums:
    Additional info: I just implemented that code and saw, that it removes the count columns…

    6 months ago

  • Posted a reply to "Show post count only to admin not to authors", on the site WordPress Support Forums:
    Great! Thank you. Maybe you can implement an option for this in the next version.…

    6 months ago

  • Created a topic, Bug: Maintenance disabled when saving option, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Show post count only to admin not to authors, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    Yes, I can confirm this. I loved the plugin and it worked well on my…

    6 months ago

  • Created a topic, Can't edit WordPress-Menu, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "plugin include BOT view or not ???", on the site WordPress Support Forums:
    Hi! Excluding bots would be a great an necessary feature. From time to time I…

    8 months ago

  • Created a topic, Exclude custom post types, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "2.0.11: Editing thumbnails not possible", on the site WordPress Support Forums:
    Does no one else have this problem?

    11 months ago

  • Posted a reply to "WP 3.6: Plugin incompatibility with cforms14.6", on the site WordPress Support Forums:
    Has been fixed with WP SEO Version 1.4.14. Thank you1

    11 months ago

  • Created a topic, Does not work with Firefox 23 on https websites, on the site WordPress Support Forums

    11 months ago

  • Created a topic, 2.0.11: Editing thumbnails not possible, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Beware: Changing gallery-path and back deletes all galleries!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Wrong-Coding on Wptouch mobile sites", on the site WordPress Support Forums:
    Resolved with Version 2.0.11

    11 months ago

  • Posted a reply to "2.0.7: Encoding issues still not fixed", on the site WordPress Support Forums:
    I'll mark this as resolved.

    11 months ago

  • Posted a reply to "2.0.7: Encoding issues still not fixed", on the site WordPress Support Forums:
    In my case the encoding problem is fixed with Version 2.0.11.

    11 months ago

  • Posted a reply to "2.0.7: Encoding issues still not fixed", on the site WordPress Support Forums:
    Thank you for trying to solve this issue. As soon as the new version is…

    12 months ago

  • Posted a reply to "WP 3.6: Plugin incompatibility with cforms14.6", on the site WordPress Support Forums:
    Any idea how this can be fixed?

    12 months ago

  • Posted a reply to "2.0.7: Encoding issues still not fixed", on the site WordPress Support Forums:
    Thank you! Unfortunately I can't provide you with a url, because I don't have a…

    12 months ago

  • Created a topic, 2.0.7: Encoding issues still not fixed, on the site WordPress Support Forums

    12 months ago

  • Created a topic, WP 3.6: Plugin incompatibility with cforms14.6, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "v2.0 Encoding Problem", on the site WordPress Support Forums:
    Did the beta fix this problem?

    12 months ago

  • Posted a reply to "Beta Update for 2.0.0 Available", on the site WordPress Support Forums:
    Has anyone checked, if the beta fixes the encoding-problems? See https://wordpress.org/support/topic/v20-encoding-problem

    12 months ago

  • Posted a reply to "overlay appearing on top of image", on the site WordPress Support Forums:
    this plugin is going to break when they upgrade jQuery in a future WP release…

    12 months ago

  • Created a topic, Overlay on top of image with WP 3.6, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "v2.0 Encoding Problem", on the site WordPress Support Forums:
    Hi, I also created a thread because of encoding problems. Strange enough, that I have…

    12 months ago

  • Created a topic, Wrong-Coding on Wptouch mobile sites, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "White pages on website and admin-pages after update", on the site WordPress Support Forums:
    @laskowv That's what I said in my first post :-) I found the reason: It…

    12 months ago