WordPress.org

Ready to get started?Download WordPress

Profiles

GeraldS

Profile picture of GeraldS
  • Member Since: December 22nd, 2008
  • Darmstadt, Germany
  • schneidr.de
  • Fraunhofer IGD
  • Find me on:

  • Created a topic, Problem with https, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Wrong notification and link on Dashboard", on the site WordPress Support Forums:
    The notification in the dashboard shows the total amount of blocked comments, not the current…

    9 months ago

  • Created a topic, Not working with private posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Featured image not working in multisite installation", on the site WordPress Support Forums:
    My guess would be that, when an image is set as featured image, the created…

    1 year ago

  • Posted a reply to "Featured image not working in multisite installation", on the site WordPress Support Forums:
    I did some further testing: Line #92 in header.php looks like this: $image = wp_get_attachment_image_src(…

    1 year ago

  • Created a topic, Featured image not working in multisite installation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changes to get the plugin running with ffmpeg SVN-r26400, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #23138, in Core Trac:
    TinyMCE not expanding to full height in Firefox

    2 years ago

  • Created a new ticket, #23054, in Core Trac:
    Cursor position after editing media library attachment details

    2 years ago

  • Created a topic, A perfect plugin became next to useless, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Field Won't Add", on the site WordPress Support Forums:
    I (guess) I have the same problem, maybe this helps you: http://wordpress.org/support/topic/strange-problem-with-custom-fields

    2 years ago

  • Posted a reply to "[Plugin: Flattr] Fatal error when editing post", on the site WordPress Support Forums:
    The problem only exists when the plugin is active. When I deactivate it I can…

    2 years ago

  • Created a topic, [Plugin: Flattr] Fatal error when editing post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working.", on the site WordPress Support Forums:
    It doesn't work anymore because the database structure of Events Manager changed. I posted my…

    2 years ago

  • Posted a reply to "[Plugin: iCal for Events Manager] Not working", on the site WordPress Support Forums:
    It doesn't work anymore because the database structure of Events Manager changed. I posted my…

    2 years ago

  • Posted a reply to "[Plugin: WP-Piwik] settings and statistics in wp-piwik not working", on the site WordPress Support Forums:
    The plugin is configured site-specific. I have to assume it happened after a plugin update…

    2 years ago

  • Created a topic, [Plugin: WP-Piwik] settings and statistics in wp-piwik not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: wp-Typography] This plugin can cause errors in the head when wp_head writes link elements", on the site WordPress Support Forums:
    No, it doesn't. Thanks anyway.

    3 years ago

  • Posted a reply to "[Theme: Twenty Eleven] Make modifying of Twentyeleven in child themes easier", on the site WordPress Support Forums:
    Dave, sadly it's not that easy. See here: Unlike style.css, the functions.php of a child…

    3 years ago

  • Posted a reply to "Importing iframes with the WordPress Importer", on the site WordPress Support Forums:
    So, I tried the suggested solution. The result wasn't quite what I expected, I used…

    3 years ago

  • Created a topic, [Theme: Twenty Eleven] Make modifying of Twentyeleven in child themes easier, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Importing iframes with the WordPress Importer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: wp-Typography] This plugin can cause errors in the head when wp_head writes link elements", on the site WordPress Support Forums:
    Since these are the support forums, my guess is "here". But I added a link…

    3 years ago

  • Posted a reply to "[Plugin: wp-Typography] This plugin can cause errors in the head when wp_head writes link elements", on the site WordPress Support Forums:
    I have the same happening with <meta> Tags added by another plugin. <meta property="og:title" content="Multimeter…

    3 years ago

  • Posted a reply to "broken admin bar", on the site WordPress Support Forums:
    After updating to 3.1.3 I'm having a similar problem with my custom theme. The admin…

    3 years ago

  • Created a topic, [Plugin: RSS Poster] Fetching feeds doesn't work, on the site WordPress Support Forums

    4 years ago

  • Replied to an idea, Only one Language-File for de_DE

    6 years ago