WordPress.org

Ready to get started?Download WordPress

Profiles

geophray

Profile picture of geophray
  • Member Since: May 3rd, 2011
  • Find me on:

  • Posted a reply to "Add page category as css class. (Different from post category page.)", on the site WordPress Support Forums:
    I figured it out! I found this post on post_class and was able to tweak…

    3 months ago

  • Created a topic, Add page category as css class. (Different from post category page.), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Custom script (enqueued properly) is not running.", on the site WordPress Support Forums:
    After some more research, I figured out that to use jQuery in WordPress you have…

    4 months ago

  • Created a topic, Custom script (enqueued properly) is not running., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Pie Register prevents blog post titles from displaying, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Changing type of custom permalinks, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error: Empty hostname / CNAME list", on the site WordPress Support Forums:
    Hi Mike, Are you using S3 as the origin for your files for any particular…

    7 months ago

  • Posted a reply to ""ERROR: please fill the required fields (name, email)."", on the site WordPress Support Forums:
    Hi Jeremy. I actually was able to figure it out. Disabling and re-enabling jetpack did…

    8 months ago

  • Posted a reply to ""ERROR: please fill the required fields (name, email)."", on the site WordPress Support Forums:
    I'm having this same problem... I am on the genesis framework. Was there a solution…

    8 months ago

  • Posted a reply to "V 0.9.3 CDN Cloudfront Error - Empty Access Key", on the site WordPress Support Forums:
    I recently moved from an apache server to nginx and because I had didn't have…

    10 months ago

  • Posted a reply to "CDN push to AWS S3 from root directory.", on the site WordPress Support Forums:
    Well... doesn't look like I'm going to get a response on this... I kept poking…

    1 year ago

  • Posted a reply to "Error: Empty hostname / CNAME list", on the site WordPress Support Forums:
    Thanks for the tip @debenedictis. Unfortunately that solution didn't resolve the problem for me, although…

    1 year ago

  • Posted a reply to "V 0.9.3 CDN Cloudfront Error - Empty Access Key", on the site WordPress Support Forums:
    Darn... I was hopeful that this would help resolve this same problem on my site,…

    1 year ago

  • Posted a reply to "Error: Empty hostname / CNAME list", on the site WordPress Support Forums:
    I've got the same problem with an Amazon S3/Cloudfront setup. It seems to upload the…

    1 year ago

  • Posted a reply to "Pushing updated media files to S3/Cloudfront.", on the site WordPress Support Forums:
    Ok... I think I figured out what was going on. I had set up the…

    1 year ago

  • Posted a reply to "BuddyPress Avatar and Group thumbnails", on the site WordPress Support Forums:
    Thanks atvdev. I ended up switching over to W3 Total Cache and was able to…

    1 year ago

  • Posted a reply to "Post and Page Permalinks", on the site WordPress Support Forums:
    Just noticed that I hadn't come back and updated this thread once I found the…

    1 year ago

  • Posted a reply to "Pushing updated media files to S3/Cloudfront.", on the site WordPress Support Forums:
    I set the cache-control max-age via the S3 console and invalidated the object in cloudfront,…

    1 year ago

  • Posted a reply to "Pushing updated media files to S3/Cloudfront.", on the site WordPress Support Forums:
    Ok, after a lengthy chat with AWS support, it appears to be a problem with…

    1 year ago

  • Posted a reply to "Pushing updated media files to S3/Cloudfront.", on the site WordPress Support Forums:
    Is there anyone that can help with this? If there is another thread that I…

    1 year ago

  • Posted a reply to "CDN push to AWS S3 from root directory.", on the site WordPress Support Forums:
    ping

    1 year ago

  • Posted a reply to "Theme Dissapeared", on the site WordPress Support Forums:
    Hi Peter, Did you follow the last step in that video before activating the CDN…

    1 year ago

  • Created a topic, Pushing updated media files to S3/Cloudfront., on the site WordPress Support Forums

    1 year ago

  • Created a topic, CDN push to AWS S3 from root directory., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BuddyPress Avatar and Group thumbnails", on the site WordPress Support Forums:
    All the blog post images were fine... I didn't really mention that in the previous…

    1 year ago

  • Posted a reply to "BuddyPress Avatar and Group thumbnails", on the site WordPress Support Forums:
    Hi atvdev... thanks for the reply. I don't use any special plugins for the avatars.…

    1 year ago

  • Posted a reply to "BuddyPress Avatar and Group thumbnails", on the site WordPress Support Forums:
    Does anybody check this forum?

    1 year ago

  • Posted a reply to "BuddyPress Avatar and Group thumbnails", on the site WordPress Support Forums:
    I take it back... the folder hierarchy is there. There are just so many images…

    1 year ago

  • Created a topic, BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Post and Page Permalinks", on the site WordPress Support Forums:
    Hey... I haven't been able to work on this much for the last week or…

    2 years ago

  • Posted a reply to "Post and Page Permalinks", on the site WordPress Support Forums:
    Another update... I checked to make sure mod_rewrite was installed/enabled in apache and it is.…

    2 years ago

  • Posted a reply to "Post and Page Permalinks", on the site WordPress Support Forums:
    Forgot to mention... if you need any other info for troubleshooting purposes, please let me…

    2 years ago

  • Created a topic, Post and Page Permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress] Buddypress makes widgets uneditable...", on the site WordPress Support Forums:
    Oops.. it was our theme. I had to update it to the most recent version…

    2 years ago

  • Created a topic, [Plugin: BuddyPress] Buddypress makes widgets uneditable..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display INACTIVE status in user list", on the site WordPress Support Forums:
    Hi @klynam... not sure if this was ever resolved, but there are some plugins that…

    3 years ago

  • Posted a reply to "Copying code into footer...", on the site WordPress Support Forums:
    Thanks for the direction esmi... I will try that. Although I am completely unfamiliar with…

    3 years ago

  • Created a topic, Copying code into footer..., on the site WordPress Support Forums

    3 years ago