WordPress.org

Ready to get started?Download WordPress

Profiles

gekido

Profile picture of gekido
  • Member Since: October 12th, 2009
  • Find me on:

  • Created a topic, move admin panel under 'settings' instead of top-level, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Widget doesn't work, server settings empty, on the site WordPress Support Forums

    5 months ago

  • Created a topic, doesn't work, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Github fork with added features", on the site WordPress Support Forums:
    quick question - does this support custom post types / taxonomies?

    2 years ago

  • Created a topic, [Plugin: WPBook] stylesheet_uri using plugin path instead of theme path?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Manage Plugins] plugin errors when activated in wp3+ network", on the site WordPress Support Forums:
    Just found this one: http://wordpress.org/extend/plugins/no-update/ that actually works in a network installation for those that…

    3 years ago

  • Created a topic, [Plugin: WP Manage Plugins] plugin errors when activated in wp3+ network, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WPBook] wordpress user account registration", on the site WordPress Support Forums:
    thanx - shouldn't be a problem hopefully.

    3 years ago

  • Posted a reply to "[Plugin: WPBook] wordpress user account registration", on the site WordPress Support Forums:
    Any thoughts about how I might go about automatically registering my facebook users as a…

    3 years ago

  • Created a topic, [Plugin: WPBook] wordpress user account registration, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: White Label CMS] Hiding Post Meta fields disables them completely?", on the site WordPress Support Forums:
    did some experimentation - that remove_meta_box function actually disables the functionality without the docs really…

    3 years ago

  • Created a topic, [Plugin: White Label CMS] Hiding Post Meta fields disables them completely?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Custom Contact Forms] internet explorer css display default style, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] complete scam", on the site WordPress Support Forums:
    Marketpress is actually what we ended up going with for my current project (ie the…

    3 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] complete scam", on the site WordPress Support Forums:
    >>I seriously damaged a great relationship with a client over their >>products. Pretty much same…

    3 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] complete scam", on the site WordPress Support Forums:
    So the docs site is working now - and still has absolutely ZERO mention that…

    3 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] complete scam", on the site WordPress Support Forums:
    I'm not paying them MORE money to get them to provide an actual working product…

    3 years ago

  • Created a topic, [Plugin: Category Icons] custom taxonomy support?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP e-Commerce] complete scam, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Ultimate Taxonomy Manager] How do I show the fields?", on the site WordPress Support Forums:
    k that didn't format correctly. I guess the simple version of my question - if…

    3 years ago

  • Created a topic, [Plugin: Ultimate Taxonomy Manager] How do I show the fields?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "link href and img src mismatch after using Cache Images", on the site WordPress Support Forums:
    i'll second this - running into the same issues cacheing images with a couple of…

    3 years ago

  • Posted a reply to "User Online page empty", on the site WordPress Support Forums:
    update: I have the shortcode placed on the page, but still nothing. Looks like other…

    3 years ago

  • Created a topic, User Online page empty, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Sabre blocking manual adding of users by admin", on the site WordPress Support Forums:
    No one else seeing this problem? Kinda annoying, although the rest of what Sabre does…

    3 years ago

  • Posted a reply to "[Plugin: TubePress] Thumbnail and Title not clickable", on the site WordPress Support Forums:
    aha! apparently I had uninstalled the 'shadowbox js' plugin, didn't realize that tubepress was using…

    3 years ago

  • Posted a reply to "[Plugin: TubePress] Thumbnail and Title not clickable", on the site WordPress Support Forums:
    Narrowed is down to the error 'shadowbox not defined' (according to firebug): Shadowbox is not…

    3 years ago

  • Posted a reply to "[Plugin: TubePress] Thumbnail and Title not clickable", on the site WordPress Support Forums:
    I'm having the same issue, although I think possibly for different reasons. Just updated to…

    3 years ago

  • Created a topic, Sabre blocking manual adding of users by admin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slideshow broken after updating wordpress to 3.1.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Bulk edit of posts doesn't show series list", on the site WordPress Support Forums:
    Hey, I posted this here before I stumbled upon your main site. Thanks for responding…

    3 years ago

  • Created a topic, Bulk edit of posts doesn't show series list, on the site WordPress Support Forums

    3 years ago

  • Created a topic, can't insert gallery, plugin abandoned?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Easy Nivo Slider] Slider does not show up in page", on the site WordPress Support Forums:
    I get the same thing - doesn't render anything, and even worse, breaks the existing…

    3 years ago

  • Created a topic, disabling filters for individual pages / posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Autosave empties Custom Post Fields", on the site WordPress Support Forums:
    gotta love how the dev's claim that the autosave functionality is a 'stop gap designed…

    3 years ago

  • Posted a reply to "doesn't save settings?", on the site WordPress Support Forums:
    looking on the plugin's official page seems to indicate that I'm not the only person…

    3 years ago

  • Created a topic, doesn't save settings?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, post id's for custom post types?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, wordpress adding br & p tags to gallery output, on the site WordPress Support Forums

    3 years ago

  • Created a topic, broken, spinning 'loading gif' and that's it, on the site WordPress Support Forums

    3 years ago

  • Created a topic, buttons don't do anything, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Courier] Courier not sending emails", on the site WordPress Support Forums:
    did you ever figure out why courier wasn't sending emails? I'm just starting to experiment…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Courier] user management", on the site WordPress Support Forums:
    Still not sure why users aren't being added when I manually add them, but managed…

    3 years ago

  • Created a topic, [Plugin: WordPress Courier] user management, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Advertising Manager Plugin + OpenX Market", on the site WordPress Support Forums:
    since i've installed w3 total cache, i can't get openx to work, period. i've been…

    3 years ago

  • Posted a reply to "[Plugin: Clean Archives Reloaded] just displays empty page", on the site WordPress Support Forums:
    not sure what happened, but got it working - think a widget i had in…

    4 years ago

  • Created a topic, [Plugin: Clean Archives Reloaded] just displays empty page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Multi Post Newsletter] Configuration steps, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Multi Post Newsletter] Suggestion - Default template(s) for Newsletter, on the site WordPress Support Forums

    4 years ago