WordPress.org

Ready to get started?Download WordPress

Profiles

gecko_guy

Profile picture of gecko_guy
  • Member Since: September 23rd, 2012
  • Posted a reply to "Disable Site Title does not appear to work", on the site WordPress Support Forums:
    Oh, Chris, it was me looking at things before I had my coffee! Thanks, sorry…

    5 months ago

  • Created a topic, Disable Site Title does not appear to work, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WordPress database errors upon REactivation, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "HTTP request warning", on the site WordPress Support Forums:
    Hi Sam, thanks for the info. It seems to repeat itself consistently though. Is it…

    6 months ago

  • Created a topic, HTTP request warning, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Enlightening indeed, thanks, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Dashicons", on the site WordPress Support Forums:
    :) if you're happy, I'm happy... just thought it might look nice with a "flat"…

    6 months ago

  • Posted a reply to "Simple, effective, does what it was made for", on the site WordPress Support Forums:
    Now fully 3.8.1 compatible :) Thanks for keeping this little gem updated, much appreciated.

    6 months ago

  • Created a topic, Dashicons, on the site WordPress Support Forums

    6 months ago

  • Created a topic, 3.6.1? Bit out of date now.. How about progress on the Pro release?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Simple and effective, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Latest update crashes site", on the site WordPress Support Forums:
    :) thanks Rolf, appreciate the work you have put into this plugin, it is the…

    8 months ago

  • Created a topic, Latest update crashes site, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Google Pagespeed API", on the site WordPress Support Forums:
    Done. Here is some of the info I sent in the mail, in case someone…

    8 months ago

  • Posted a reply to "Google Pagespeed API", on the site WordPress Support Forums:
    Hi Sam, I've disconnected it all now as it was blocking my access, and I…

    9 months ago

  • Posted a reply to "Conflict with WP Client", on the site WordPress Support Forums:
    Thanks, I am sending it now, and no rush, it's not an emergency :)

    9 months ago

  • Posted a reply to "Conflict with WP Client", on the site WordPress Support Forums:
    Hey Janis, thank you for the quick response. It would almost be easier to post…

    9 months ago

  • Created a topic, Conflict with WP Client, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Google Pagespeed API", on the site WordPress Support Forums:
    Just to add a bit to this. PageSpeed Service serves webpages on my behalf to…

    9 months ago

  • Created a topic, Google Pagespeed API, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Wordwrap in the editor?", on the site WordPress Support Forums:
    +1 for this request, along with the ability to use box resize rather than scroll…

    9 months ago

  • Created a topic, Excellent, built with true skill and knowledge, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Migration between Dev domains and Live", on the site WordPress Support Forums:
    Ok, thanks. Question is resolved as marked, but you might also consider putting a few…

    9 months ago

  • Created a topic, Migration between Dev domains and Live, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How does BP work on non-standard login forms?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Fatal PHP error in 1.0.0.2b", on the site WordPress Support Forums:
    Sam, My thanks again for your tremendous efforts and a great solution, but I agree…

    9 months ago

  • Posted a reply to "Brute Protect stats not showing", on the site WordPress Support Forums:
    Hi, The stats are back up, and the attack did coincide perfectly with the lost…

    9 months ago

  • Posted a reply to "Brute Protect stats not showing", on the site WordPress Support Forums:
    Thanks, if it is of any help I noticed a massive spike on my server…

    9 months ago

  • Created a topic, Brute Protect stats not showing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Warning messsage", on the site WordPress Support Forums:
    @kfander, does the warning not disappear once you have inserted the API key and refreshed…

    9 months ago

  • Created a topic, Ok, wow. This is very very good indeed!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Warning messsage", on the site WordPress Support Forums:
    ahh, apologies BackuPs, your problem is somewhat different.. However the warning is the same, so…

    10 months ago

  • Posted a reply to "Warning messsage", on the site WordPress Support Forums:
    I thought it was completely fixed in 0.9.9.6 too, but when installing it on additional…

    10 months ago

  • Posted a reply to "bruteprotect_warning", on the site WordPress Support Forums:
    Just to confirm that the error is no longer displaying with the update to 0.9.9.6

    10 months ago

  • Posted a reply to "bruteprotect_warning", on the site WordPress Support Forums:
    Thanks Sam, I am always keen to see improvements. Will try it again, and once…

    10 months ago

  • Posted a reply to "bruteprotect_warning", on the site WordPress Support Forums:
    Hi Sam, I installed whatever the latest was (tonight), but I have deleted it again…

    10 months ago

  • Created a topic, bruteprotect_warning, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Simple and effective, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Effective, does what it is supposed to, tiny., on the site WordPress Support Forums

    10 months ago

  • Created a topic, For Headway, it's ok but missing some important aspects, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Simple, effective, does what it was made for, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Malware on this plugin", on the site WordPress Support Forums:
    Why give it a 1 star rating if you don't actually know there is real…

    1 year ago

  • Posted a reply to "malware in your code????", on the site WordPress Support Forums:
    I must agree. WordPress sites all over the world are subject to constant attacks, and…

    1 year ago

  • Posted a reply to "Dangerous code?", on the site WordPress Support Forums:
    Thanks, I didn't think it was malware as this would need an eval() decoding function…

    1 year ago

  • Posted a reply to "Redirect not working for non admin users", on the site WordPress Support Forums:
    Thanks Marcus. I wasn't really complaining and was rather just expressing frustration as it has…

    1 year ago

  • Posted a reply to "Modal? Shortcodes", on the site WordPress Support Forums:
    Thanks Marcus, sorry if I sounded a bit flustered, was getting it in the ear…

    1 year ago

  • Posted a reply to "Redirect not working for non admin users", on the site WordPress Support Forums:
    For me the main issue is s2Member. I hate that plugin! People who take payments…

    1 year ago

  • Created a topic, It doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Redirect not working for non admin users", on the site WordPress Support Forums:
    Thanks for your interest Vihegay, but I have found another solution which does not include…

    1 year ago

  • Posted a reply to "Redirect not working for non admin users", on the site WordPress Support Forums:
    ...and an edit to above. This just causes other problems :( If anyone has a…

    1 year ago