WordPress.org

Ready to get started?Download WordPress

Profiles

gcluley

Profile picture of gcluley
  • Member Since: April 26th, 2009
  • Find me on:

  • Posted a reply to "Facebook counter says "0"", on the site WordPress Support Forums:
    yes, as you can see here https://files.app.net/tqk2X0Im.png Sometimes the plugin returns that my FB page…

    6 months ago

  • Posted a reply to "Facebook counter says "0"", on the site WordPress Support Forums:
    Apologies! 140548966129675

    6 months ago

  • Posted a reply to "Facebook counter says "0"", on the site WordPress Support Forums:
    The ID is 'grahamcluleycom' Sometimes it shows the correct number on my website (check at…

    6 months ago

  • Created a topic, Recommended content: How to only show posts not pages?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Facebook counter says "0", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "[BUG] Image assets no longer inserting", on the site WordPress Support Forums:
    Thanks for fixing this. I thought I was going mad...

    8 months ago

  • Posted a reply to "Scrolling off...", on the site WordPress Support Forums:
    I disabled WPSocialite to get Floating Social Bar to work on my theme. (Obviously WPSocialite…

    1 year ago

  • Posted a reply to "Scrolling off...", on the site WordPress Support Forums:
    Ignore that! Disabling another plugin has fixed the problem. :) Dontcha love that when that…

    1 year ago

  • Created a topic, Scrolling off..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Twitter followers seems to be frozen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Plus, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stopwords aren't filtered out", on the site WordPress Support Forums:
    Thanks - I have been struggling with the same issue and tearing my hair out.…

    1 year ago

  • Created a topic, Worked well!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Twitter usernames showing as @undefined", on the site WordPress Support Forums:
    Users of my site are reporting the same problem. Albeit, my site is hosted on…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Upgrade to R3 gives include error", on the site WordPress Support Forums:
    Afraid to say that I am having the same problem since i upgraded from 2.16…

    5 years ago