WordPress.org

Ready to get started?Download WordPress

Profiles

gbunz

Profile picture of gbunz
  • Member Since: July 15th, 2013
  • Created a topic, Notification for comments no longer working since upgrade to WP 3.8.1, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Add cloud widget to a wordpress page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Autopost not working for scheduled posts", on the site WordPress Support Forums:
    Hi, I just noticed SNAP didn't work for a post I just tried to put…

    6 months ago

  • Created a topic, Autopost not working for scheduled posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Great, thanks! Checking with plugin author... :) If you know of any other similar plugins,…

    9 months ago

  • Posted a reply to "Fatal error when user tries to login, help!", on the site WordPress Support Forums:
    wordpress 3.71 (just updated to 3.71, but issue was persisting with previous version) plugin 3.84.

    9 months ago

  • Created a topic, Fatal error when user tries to login, help!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    similar to the earlier issue with adding media. once i hit the delete button i'm…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    surprisingly google analytics and analytics dashboard are the culprits! mmmm isn't this weird?

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    Thanks for all your help and support, Finnj! You were right! I did have a…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    update: I've observed the error only occurs when posting as a "frontend author"... Admin users…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    also, the "Max age in days to allow edit of post:" is this before or…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    hey ya so i did get around to the first suggestion, which was to remove…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    Hey! Got an issue from a user of my site. Haven't been able to replicate…

    12 months ago

  • Posted a reply to "Mobile Support", on the site WordPress Support Forums:
    this is exactly what i want to do, disable the slider from showing on my…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    hey ya! not yet but will let you know how it goes..

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    Ok I'll try what you've recommended but my site is down at the moment (urghhh)

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    The text tab works at times, and other times it doesn't. My site www.reviewnaija.com I'll…

    12 months ago

  • Posted a reply to "Media Uploading but not showing in frontend", on the site WordPress Support Forums:
    Update, I've found that when I limit the editor type to "minimal visual" everything works…

    12 months ago

  • Created a topic, Media Uploading but not showing in frontend, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Fabulous Plugin!", on the site WordPress Support Forums:
    Figured it out! Great plugin!!

    12 months ago

  • Posted a reply to "Error: Form elements must not have name or id of "submit"", on the site WordPress Support Forums:
    oh gotcha! thanks!!! :)

    12 months ago

  • Posted a reply to "Error: Form elements must not have name or id of "submit"", on the site WordPress Support Forums:
    mmm I'm new to all this so bare with me. which folder am i looking…

    12 months ago

  • Posted a reply to "Error: Form elements must not have name or id of "submit"", on the site WordPress Support Forums:
    can't find the wptouch/themes/default/comments.php file, help!

    1 year ago

  • Posted a reply to "Block users access to Admin Panel", on the site WordPress Support Forums:
    I'm not sure I completely understand your question, but I just used "remove dashboard access…

    1 year ago

  • Posted a reply to "Remove WP Sliding Login from mobile version", on the site WordPress Support Forums:
    He didn't get back to others so I'm not holding my breath, but thanks for…

    1 year ago

  • Posted a reply to "Remove WP Sliding Login from mobile version", on the site WordPress Support Forums:
    I did but no-one's responding. Plus I think some CSS would do the trick but…

    1 year ago

  • Posted a reply to "Remove WP Sliding Login from mobile version", on the site WordPress Support Forums:
    It's a plugin thanks for the tip. WP sliding login and WP toch are plugins…

    1 year ago

  • Created a topic, Comments can't be publish error. Bug?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Rating not showing in Except", on the site WordPress Support Forums:
    Thanks for all the help! :)

    1 year ago

  • Created a topic, Hide Widget in Mobile Version, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Remove WP Sliding Login from mobile version, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Remove WP Sliding Login from mobile version, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Showing 1 Visitor, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin but difficult to use, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Rating not showing in Except", on the site WordPress Support Forums:
    hey! so I added the code you provided to my template (in blog.php) but the…

    1 year ago

  • Posted a reply to "Frontend Author", on the site WordPress Support Forums:
    I found a way. I installed theme my login so it redirects the user to…

    1 year ago

  • Created a topic, Frontend Author, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    Update! SOOOO in an attempt to find the culprit plugin that wasn't allowing the upload…

    1 year ago

  • Created a topic, Fabulous Plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    wait! it workedddddd! well not the media upload, that's still not working. but the frontend…

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    :( Tried it, the Frontend Author role (very nice idea though) didn't work. Nothing happens…

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    Nope I only installed upgraded Frontier Post.I also deactivated gravity forms but still not working.…

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    I can press the media button but nothing happens after that. I tried all of…

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    I can press the media button but nothing happens after that. I tried all of…

    1 year ago

  • Posted a reply to "Add media button not working", on the site WordPress Support Forums:
    Hi! I have the latest version of WP. I used author to test as the…

    1 year ago

  • Created a topic, Add media button not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Rating not showing in Except", on the site WordPress Support Forums:
    Np, thank you! :)

    1 year ago

  • Posted a reply to "Rating not showing in Except", on the site WordPress Support Forums:
    oh got it thanks! One last thing please. Which template file should I be looking…

    1 year ago