WordPress.org

Ready to get started?Download WordPress

Profiles

gazpachu

Profile picture of gazpachu
  • Member Since: September 3rd, 2006
  • Find me on:

  • Created a topic, [Plugin: Simple Twitter Connect] The blank page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] FB login button has extra code ("fb:intl")", on the site WordPress Support Forums:
    It's happening to me as well. I have disabled all plugins except this one and…

    2 years ago

  • Posted a reply to "[Plugin: Apiki WP FAQ] Shortcode not respecting previous content in the post", on the site WordPress Support Forums:
    http://pastebin.com/3FMhSkDp Use those functions in "apiki-wp-faq/apiki-wp-faq.php"

    2 years ago

  • Posted a reply to "[Plugin: Apiki WP FAQ] Shortcode not respecting previous content in the post", on the site WordPress Support Forums:
    Fixed! [Code moderated as per the Forum Rules. The maximum number of lines of code…

    2 years ago

  • Created a topic, [Plugin: Apiki WP FAQ] Shortcode not respecting previous content in the post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Shashin] Languages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    Yes!, the define('DONOTCACHEOBJECT', true); worked. Thank you guys ;-)

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    No, the problem still there and I have to keep the object cache disabled :(

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    Still couldn't find a way to disable object caching for the archives section :(

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    I still need an answer to this problem

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Connect with FB button doesn't render in IE7", on the site WordPress Support Forums:
    Otto, You mean it is not possible to replace the button with a static image?

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    I've found the origin of the problem: The new version "Version 0.9.2.4" deleted the "never…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    The thing is, it used to work fine before... that's why I've decided to check…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Connect with FB button doesn't render in IE7", on the site WordPress Support Forums:
    Ok, thanks for the info. ;-)

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    I've also couldn't find information about "Non-persistent groups". What are those? how can I setup…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    The source code: http://pastebin.com/SqPqgXHr

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Object cache breaks my custom archives", on the site WordPress Support Forums:
    The question here is: "How to disable caching for archives" I've tried setting "news/archives/" in…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Connect with FB button doesn't render in IE7", on the site WordPress Support Forums:
    Yes

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Connect with FB button doesn't render in IE7, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Object cache breaks my custom archives, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Login to post message error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Filter not getting triggered", on the site WordPress Support Forums:
    Not working :( Greg, please help me. Thanks

    3 years ago

  • Posted a reply to "Filter not getting triggered", on the site WordPress Support Forums:
    I've placed the function calls in the header like this: <?php if (function_exists('ghpseo_output')) ghpseo_output('description'); ?>…

    3 years ago

  • Created a topic, Filter not getting triggered, on the site WordPress Support Forums

    3 years ago

  • Reopened ticket #18277, in Core Trac:
    Remove ?replytocom=xx from the URL

    3 years ago

  • Created a new ticket, #18277, in Core Trac:
    Remove ?replytocom=xx from the URL

    3 years ago

  • Created a topic, Rackspace Cloud in the UK, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #18259, in Core Trac:
    Comment_ID() should be relative to the article

    3 years ago

  • Created a new ticket, #18190, in Core Trac:
    Don't redirect to 404 page on empty post archives

    3 years ago

  • Reopened ticket #17316, in Core Trac:
    Don't 404 on empty post type archives

    3 years ago

  • Created a topic, Custom Post Archives, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Feed JSON] Fatal error: Call to undefined function has_post_thumbnail, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Static Feed] static categories, authors and tags feeds", on the site WordPress Support Forums:
    By the way, static custom post types feeds would be also great :-)

    3 years ago

  • Created a topic, [Plugin: Static Feed] static categories, authors and tags feeds, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Error loading stylesheet: A network error occurred loading an XSLT stylesheet, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom montly links in archive dropdown, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Remove trailing slash, on the site WordPress Support Forums

    3 years ago

  • Created a topic, H2 for Comment form title, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Addint photoset title, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: ic BeSocial] Catchable fatal error: Object of class WP_Error could not be converted to stri, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    fixed, it was hostgator hosting's problem: Whitelist rules and Mod_sec

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    One month after still there's no fix :(

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    There's another thread in the timthumb website but still there's no solution. With WP 2.9.2…

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    help please

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    the problem still there :( any idea?

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    Thanks but it didn't work for me

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    up

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    up

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    up

    5 years ago

  • Posted a reply to "WordPress 2.9.1 update crashes timthumb", on the site WordPress Support Forums:
    up

    5 years ago