WordPress.org

Ready to get started?Download WordPress

Profiles

Garetii

Profile picture of Garetii
  • Member Since: January 31st, 2013
  • Posted a reply to "iThemes Security causing Redirect loop error", on the site WordPress Support Forums:
    I am still having the same problem @iThemes Support, and all my plugins and version…

    4 months ago

  • Created a topic, Picture Thumbnails not showing on WP 3.7.1, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Function eregi_replace() is deprecated - HOW TO FIX??, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Upgraded to WP 3.6.1 and now Pinterest will not pull featured image for Pin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Write to WordPress Core Files", on the site WordPress Support Forums:
    I installed Bulletproof WordPress Security, installed the secure htaccess files and then removed it. I…

    1 year ago

  • Created a topic, Write to WordPress Core Files, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change Default Shipping and Billing State to "Select a State"", on the site WordPress Support Forums:
    I fixed it. I just added a row into the table wpsc_region_tax

    1 year ago

  • Posted a reply to "Can't get Jetpack gallery to fill content space", on the site WordPress Support Forums:
    http://oldmadenew.org/image-release/

    1 year ago

  • Created a topic, Can't get Jetpack gallery to fill content space, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Default Shipping and Billing State to "Select a State", on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP E-Commerce Checkout Page Not Showing When Using UberMenu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog Post Thumbnails Not Aligning Correctly", on the site WordPress Support Forums:
    Marking as resolved.

    1 year ago

  • Posted a reply to "Blog Post Thumbnails Not Aligning Correctly", on the site WordPress Support Forums:
    Lol...wow. I can't believe that. Thanks for pointing out the obvious Andrew. Fixed.

    1 year ago

  • Created a topic, Blog Post Thumbnails Not Aligning Correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnails not showing with WP 3.5.1", on the site WordPress Support Forums:
    Nevermind, I got it to work on this test site...hang tight.

    2 years ago

  • Posted a reply to "Thumbnails not showing with WP 3.5.1", on the site WordPress Support Forums:
    Thanks for trying to help, Jason. I reactivated the plugin on a test site: http://www.garetii.com/ah-backup/…

    2 years ago

  • Posted a reply to "Thumbnails not showing with WP 3.5.1", on the site WordPress Support Forums:
    Turned it back off. Any other suggestions? Appreciate the help.

    2 years ago

  • Posted a reply to "Thumbnails not showing with WP 3.5.1", on the site WordPress Support Forums:
    No luck. I re-activated the widget after adding your code. Here's the website so you…

    2 years ago

  • Created a topic, Default title tag not working when using custom metadescription, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin messed up category to post associations, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thumbnails not showing with WP 3.5.1, on the site WordPress Support Forums

    2 years ago