WordPress.org

Ready to get started?Download WordPress

Profiles

galbaras

Profile picture of galbaras
  • Member Since: May 30th, 2008
  • Find me on:

  • Posted a reply to "Google Search Title Not Showing Yoast Title", on the site WordPress Support Forums:
    Yeah, I've had to turn on "force title rewrite" on sites that didn't need it…

    3 months ago

  • Posted a reply to "xml-stylesheet link not right", on the site WordPress Support Forums:
    This is OK. The URL is relative to the protocol used to fetch the sitemap…

    3 months ago

  • Created a topic, Redirecting terms and images automatically, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to ""Alternate Text" field not used", on the site WordPress Support Forums:
    I'm on 4.0.8, but alt text did not show until I set a title, which…

    3 months ago

  • Created a topic, YouTube video shown with black bars above and below, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Many problems going from 2.0.20 to 2.1.6", on the site WordPress Support Forums:
    You can get 2.1.5 from the Developers tab of the plugin, like I got 2.0.20.…

    4 months ago

  • Created a topic, Many problems going from 2.0.20 to 2.1.6, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Active page not selected and missing option", on the site WordPress Support Forums:
    Yeah, I couldn't wait, so switched to another plugin. Next time :)

    5 months ago

  • Created a topic, Privacy/security issue: Sharing by email form exposes email address, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Show reasons for why plugin is broken", on the site WordPress Support Forums:
    I don't recall ever seeing a report like this around the rating. Is this because…

    7 months ago

  • Created a topic, Show reasons for why plugin is broken, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Active page not selected and missing option, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Widget Logic breaks right sidebar in wordpress 3.6", on the site WordPress Support Forums:
    Have a look at your logic. I've just double checked mine and realized the problem…

    10 months ago

  • Posted a reply to "Audio shortcode issue", on the site WordPress Support Forums:
    Actually, since WP3.6, it's also available to self hosted sites. The first instance of the…

    11 months ago

  • Created a topic, Require WP and Plugin versions on forum posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Google Analytics inpage.js problem (not logged in)", on the site WordPress Support Forums:
    Accoding to this thread, this situation is caused by running inpage.js before the page finished…

    12 months ago

  • Posted a reply to "Google Analytics inpage.js problem (not logged in)", on the site WordPress Support Forums:
    These are two separate sites and the plugin version is the latest, so it's never…

    1 year ago

  • Created a topic, Google Analytics inpage.js problem (not logged in), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wrong author used in head", on the site WordPress Support Forums:
    Oops, solved my own issue by changing the pages' authors...

    1 year ago

  • Created a topic, Wrong author used in head, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Warning missing argument 2...", on the site WordPress Support Forums:
    This is like taking out the red light telling you the car is out of…

    2 years ago

  • Posted a reply to "Warning missing argument 2...", on the site WordPress Support Forums:
    Not a big deal if you've read the above post, but some quick action from…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Tag/Category Broken in Page Titles", on the site WordPress Support Forums:
    Thank you, @uggur and @mariansarau. I just hope @joostdevalk will fix this real quick

    2 years ago

  • Posted a reply to "Adding NextGEN Gallery images to Sitemap", on the site WordPress Support Forums:
    Try the solution in this thread: http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-errors-in-sitemap/ I hope the NextGen developers apply this fix…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Another 3.4 MultiSite ERROR", on the site WordPress Support Forums:
    Wow, that actually worked, although when I updated the option on the SEO dashboard page,…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Another 3.4 MultiSite ERROR", on the site WordPress Support Forums:
    Same here. Come on, Joost, give us a quick fix, man (although, quite frankly, this…

    2 years ago

  • Created a new ticket, #20686, in Core Trac:
    Unexpected end of input in wp-tinymce.php

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] "Huge SEO Issue" won't go away (network site), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Feature request: form field autocomplete markup, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't drag menu item to top level", on the site WordPress Support Forums:
    If anyone's interested, this was due to a php.ini file in the admin area that…

    3 years ago

  • Created a topic, Recent Posts Plus conflict with WP e-commerce, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't drag menu item to top level", on the site WordPress Support Forums:
    Thank you for this suggestion, but a different browser and even a completely new menu…

    3 years ago

  • Created a topic, Can't drag menu item to top level, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: MapPress Easy Google Maps] Missing form action - invalid HTML5, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Making wp-minify even better", on the site WordPress Support Forums:
    No response from the developer, but if anyone's interested, I've found a way to do…

    3 years ago

  • Created a topic, No confirmation message on contact form, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Secure WordPress Breaks Site!", on the site WordPress Support Forums:
    Just updated to 2.0.2 and got a missing JSON file message. Went back to 2.0.0…

    3 years ago

  • Posted a reply to "Missing protocol in script", on the site WordPress Support Forums:
    Thanks, Aaron.

    3 years ago

  • Created a topic, Missing protocol in script, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[addthis] "Custom / Build your own" - how?!", on the site WordPress Support Forums:
    The service codes are on this page. In the Basic tab of the plugin's settings,…

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks | email, bookmark, and share buttons] Google +1 Button", on the site WordPress Support Forums:
    Hear, hear!

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:
    @erick_paper, try going back to the previous version (software and database), verifying categories, deactivating all…

    3 years ago

  • Created a topic, Making wp-minify even better, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:
    Just to finish off the solution for my case, cPanel includes an easy way to…

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:
    OK, so when I've had some food (very important), I decided to check my error_log…

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:
    I've gone back to a blog that's still on 3.1.1 and the categories there are…

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:
    Update: I've downloaded the 3.1.1 version, extracted the files mentioned in the 3.1.2 release notes…

    3 years ago

  • Posted a reply to "Problems in categories after updating to 3.1.2", on the site WordPress Support Forums:
    I have this on two separate sites. The term and taxonomy tables are there, the…

    3 years ago